Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
Billabie

UE 1.61 stuffit bug or not?

Recommended Posts

Universal Extractor 1.6.1, W2K and WinXP

I have an old stuffit file (2005 or older). Universal Extractor reports it as a stuffit file, and unpacks it just fine, then it reports failure and deletes the folder. By setting UE to idle priority with Process Explorer I was able to recover all the unpacked files, and they are all good. I can upload the archive if it helps, but it's 515k and I don't have anything that will edit it, so I can't do it now. I didn't find any reference to this, but I wasn't as thorough as I could be. It happens even if the work is done in C:\temp, so it isn't a folder name length or spaces issue. Beyond that I dunno, and I got my files out.

Is it a bug? Is it a known problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×