Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

>> Help with Windows XP << please

- - - - -

  • Please log in to reply
16 replies to this topic

#1
NikNt

NikNt

    Junior

  • Member
  • Pip
  • 73 posts
  • Joined 10-September 01
Hi people...!
I installed WinXP 2600 everything is working, but in about 20 - 30 minutes or maybe it dose not depend on time, espesialy when I have 4 to 5 windows open... the WinXP stucks, and I can move my mouse, try to close the windows, but I don't get enough response from WinXP, so I have to press >>U+Start<< to shutdown or even sometimes if I press Start button I can not see the openening Start menu but if press the shutdown button whitch should be there, the Restart menu is opening, and I can restart WinXP... it's just stucks and windows overlaping eachother, and if I press close button to close the windows, they seems to close, in task manager but not visually...

So I just asking help if anyone think what it is, please post the reply...
-----------------------------------------------------------------
I reinstall a lot of different drivers, tried 2 different versions of Windows XP, updated my Intel board 850GB, I tried to not install drivers for my Hardware which is for Win2000...nothing helps.
Anyway It seems to me hardware problem,
I give my system details:
Intel Pentium 4 1.5GHz
Intel 850GB motherboard
1.256,000 MB RAM a lot, but I don't think this is the problem...
but maybe bacause they have to be in pairs, so I have 2 512MB - 2 128MB.

O.K. I think this is It...
Anyone, who is expert in Windows maybe will have any ideas...
I have't heard about such problem from anyone
Please help...


How to remove advertisement from MSFN

#2
XPerties

XPerties

    MSFN OG Senior

  • Patrons
  • 2,994 posts
  • Joined 18-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
As far as I have experianced when opeing windows and you get a lock up, its due to your lack of ram or your setup of the ram. Im able to open 99 windows, but other who have less quility or lower amount of ram can only open a few. Sorry cant help any more.


-Chris



You want some Glock with that?
★ :::: Xbox Live GamerTag = ScreamingSkulls


#3
Rick

Rick

    Senior Member

  • Member
  • PipPipPipPip
  • 585 posts
  • Joined 18-August 01
Try using a program like TweakXP...it may help to redistribute some of your memory and cache usage. There is a feature in there that helps to handle memory with more than 512K. May do absolutely nothing for you but if you haven't tried, may be worth it.

Rick
Welcome to MSFN!

Read the Forum Rules
Posted Image

#4
ZsasZ

ZsasZ

    Junior

  • Member
  • Pip
  • 56 posts
  • Joined 19-September 01
You may want to make sure your video card/ drivers are up to snuff... I had a similar prob using Win2000 and updating my drivers solved the problem!

#5
FthrJACK

FthrJACK

    I am a PC...

  • Patrons
  • 3,394 posts
  • Joined 16-August 01
  • OS:Server 2008 x64
yeah, sounds like video card trouble to me too, but try this..

right click on My computer > properties > Advanced > Performance (click on Settings button) > Advanced.

now make sure that the Programs options are ticked in both instances, click on the Viual Effects tab, and make sure its ticked to "Let windows decide for me"

if its already set like this (the default) you should upgrade you video card drivers, and then if it still wont work properly, try go to where ive just told you about, and instead of "let windows decide for me" under the visual effects tab, tick the "Adjust for best performance" tab and see if that helps.

#6
Rick

Rick

    Senior Member

  • Member
  • PipPipPipPip
  • 585 posts
  • Joined 18-August 01
Learn something new every day...Why is it that video cards seem to always cause so many probs? Got a cdrom not working? Check the video card! LOL

Rick
Welcome to MSFN!

Read the Forum Rules
Posted Image

#7
NikNt

NikNt

    Junior

  • Member
  • Pip
  • 73 posts
  • Joined 10-September 01
Thanks guys, I just came home and got to forum...
Now trying you sudgestions...sorry for English.
Thanks again..
soon going to be eXPert...

And also I tried to Set my Windows sounds to >No sounds<
and for 2 hours no problems...
But may be it's just because I updated my SoundBlaster Live!
drivers from Microsoft...
About Vidio card: I have Hercules Prothit Ultra. And downloaded nVidia Win2000/XP drivers,... but after that I think I had problems anyway...

#8
NikNt

NikNt

    Junior

  • Member
  • Pip
  • 73 posts
  • Joined 10-September 01
I've tried what you told me [b:c06d118bd7]FthrJack[/b:c06d118bd7] there were defult settings, but anyway when I click Aplly,
because I use Not this blue GUI but Windows Classic, after I click the GUI changed from Classic to Windows XP blue.

May be WinXP dose not like the Classic GUI...!
But anyway I updated Video drivers, first by Installing nVidia,
then from Device manager from the Internet...

No problem for few hours...wiil see...

Thanks...

#9
XPerties

XPerties

    MSFN OG Senior

  • Patrons
  • 2,994 posts
  • Joined 18-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
You have a soundblaster from what I read above. DO NOT INSTALL THE SOFTWARE THAT CAME WITH IT, also the drivers that XP supplies are not the best. Many promblems with soundblaster!


-Chris



You want some Glock with that?
★ :::: Xbox Live GamerTag = ScreamingSkulls


#10
NikNt

NikNt

    Junior

  • Member
  • Pip
  • 73 posts
  • Joined 10-September 01
Do you think this colud be Sound Blaster?
You see..., I did Update Sound Blaster's Drivers from Microsoft...
But even before the XP was stucking...

I still think the XP dose not like "Classic Visual Interface".

#11
NikNt

NikNt

    Junior

  • Member
  • Pip
  • 73 posts
  • Joined 10-September 01
Do you think this colud be Sound Blaster?
You see..., I did Update Sound Blaster's Drivers from Microsoft...
But even before the XP was stucking...

I still think the XP dose not like "Classic Visual Interface".

And about this problem, I tried everything what you told me,
I don't know, but since esterday WinXP stucked just ones.
That's not right... ...>>>BUG<<<...

#12
XPerties

XPerties

    MSFN OG Senior

  • Patrons
  • 2,994 posts
  • Joined 18-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
I had a soundblaster live 5,1 x-gamer and had promblems with sound quility and using the add-on software it cam with. I switch to Turtle beach card, much better and has XP up to date drivers. I never experianced locking up due to soundblaster but you never know.Borror a sound card from a friend or get a cheepy card and test it out if you think it might be that.

-Chris



You want some Glock with that?
★ :::: Xbox Live GamerTag = ScreamingSkulls


#13
NikNt

NikNt

    Junior

  • Member
  • Pip
  • 73 posts
  • Joined 10-September 01
Hi Chris...
I've been on "Hercules" forum and there are a lot of people with the same problem. So, Win XP dose not like Any nVidia |drivers for Hercules manufacture Cards, even Detonator v21.81. I just have to wait now for proper drivers.
And also when I went to SystemAdvancedPerformance I set "Adjust for best performance" so I don't have now any visual effect (like fading menus...) but Win XP like the Video Card better now.
Anyway it lockups, but less...

Also I have seen you in almost each POST in this forum.. you very quick and helpfull.
Thanks...

By the way I got the Flag of My Country, regardless I live in London.
Dont know if it will show...now i press Submit, wiil see.

See you...

#14
NikNt

NikNt

    Junior

  • Member
  • Pip
  • 73 posts
  • Joined 10-September 01
Chris, How did you put the IMAGE to the LEFT of the POST?
Thanks...

Alex.

#15
XPerties

XPerties

    MSFN OG Senior

  • Patrons
  • 2,994 posts
  • Joined 18-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
Hey alex, Thanks for the complament. Are you talking about the avater under my name? Just go to usercp/top right side/under edit options/scroll down to bottom to change avater. If you need further information on how to get a cool, moving one like I have let me know.


-Chris

ps. Sorry about wrong video card info, Never had a Hercules. Only asus and elsa.



You want some Glock with that?
★ :::: Xbox Live GamerTag = ScreamingSkulls


#16
NikNt

NikNt

    Junior

  • Member
  • Pip
  • 73 posts
  • Joined 10-September 01
Thanks - Chris...! I got it I supose...
Submitting the post to check if the Flag is going to be under my Forum Name.

See you...

#17
XPerties

XPerties

    MSFN OG Senior

  • Patrons
  • 2,994 posts
  • Joined 18-August 01
  • OS:Windows 7 x64
  • Country: Country Flag
Looks Good [b:55bb067389] NikNt [/b:55bb067389] ...Congrat about new baby! Nice to have you around and love seeing your colors fly under your name!


-Chris



You want some Glock with that?
★ :::: Xbox Live GamerTag = ScreamingSkulls





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users