Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

New Flash Player 11.2.202.228

- - - - -

  • Please log in to reply
102 replies to this topic

#51
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,331 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag

<snip>If you look at this whole thread you will find I am not the only one that does this, I have more to worry about in life than posting to bump up my post totals.

Giant2011 - 102 Posts. If they keep it up they'll be an "Advanced Member" like you are...
:thumbup :w00t: :lol:
I'm not knocking your ability to assist (as in the previous post) but the fact that you've been a member since 09/2005 - you should know better by now.

Edited by submix8c, 18 May 2012 - 09:05 AM.

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image



How to remove advertisement from MSFN

#52
snuz2

snuz2

    Junior

  • Member
  • Pip
  • 54 posts
  • Joined 18-November 06
  • OS:98SE
  • Country: Country Flag
@frogboss:

Thanks, next time I won't have to transplant it from XP maybe...

@Everyone:
Latest version seems to render video better on my particular machine, although it does some weird stuff too. I have Radeon 128MB GeForce and 800Mhz processor with no SSE2 acceleration. Looks like it was able to squeeze a better frame rate at small video sizes but there's not enough processor power to do large video well or hi def streams. Try scrolling away from the video while it plays and then back onto it again, sometimes it goes into fast motion mode to catch up - really weird, must be some real weird frame buffering going on, then again that could be the video driver, they tend to be very buggy.

That's my report
snuz

#53
frogman

frogman

    Senior Member

  • Member
  • PipPipPipPip
  • 558 posts
  • Joined 10-December 07
  • OS:Windows 7 x86
  • Country: Country Flag
It would seem that the people at http://portableappz....42-plugins.html have boobed with their latest update, well I say this as when I take their latest Adobe Flash player update for version 11.3.300.257 then extract as normal, when I check the version of NPSWF32.dll it shows as 11,2,202,235.

Anyone else noticed this or has anyone managed to get the latest version to show on their system?

Edited by frogman, 08 June 2012 - 05:08 PM.

Windows 7 starter - Internet Explorer 11 - Google Chrome


#54
rainyd

rainyd

    Advanced Member

  • Member
  • PipPipPip
  • 407 posts
  • Joined 04-April 05
  • OS:98SE
  • Country: Country Flag

It would seem that the people at http://portableappz....42-plugins.html have boobed with their latest update, well I say this as when I take their latest Adobe Flash player update for version 11.3.300.257 then extract as normal, when I check the version of NPSWF32.dll it shows as 11,2,202,235.

Anyone else noticed this or has anyone managed to get the latest version to show on their system?


Honestly, I don't know what sort of benefits do you expect installing newest Flash version on retro systems like Win98/Me but if you need it so badly, you can download it from here.

Btw, I've tested it - it works (suprisingly even with old SeaMonkey 1.1.19).

Edited by rainyd, 09 June 2012 - 02:51 PM.


#55
loblo

loblo

    Oldbie

  • Member
  • PipPipPipPipPip
  • 761 posts
  • Joined 12-January 10
  • OS:ME
  • Country: Country Flag

Honestly, I don't know what sort of benefits you expect installing newest Flash version on retro systems like Win98/Me[/url].

Bug and security fixes as well as support for latest Flash features perhaps... :w00t:

For as long as it works I don't see a reason not to keep up to date with it.

Thanks for the link btw.

#56
rainyd

rainyd

    Advanced Member

  • Member
  • PipPipPip
  • 407 posts
  • Joined 04-April 05
  • OS:98SE
  • Country: Country Flag

Bug and security fixes as well as support for latest Flash features perhaps... :w00t:


You know, it would be wonderful to have Flash GPU acceleration on Win9x but it's not possible as we know.

Btw, I've discovered some sound glitches (distortion) with latest version.

Edited by rainyd, 09 June 2012 - 01:00 PM.


#57
frogman

frogman

    Senior Member

  • Member
  • PipPipPipPip
  • 558 posts
  • Joined 10-December 07
  • OS:Windows 7 x86
  • Country: Country Flag


Honestly, I don't know what sort of benefits you expect installing newest Flash version on retro systems like Win98/Me[/url].

Bug and security fixes as well as support for latest Flash features perhaps... :w00t:

For as long as it works I don't see a reason not to keep up to date with it.

Thanks for the link btw.


Okay but could you check the file from that link and say whether its the new driver or not?

Windows 7 starter - Internet Explorer 11 - Google Chrome


#58
frogman

frogman

    Senior Member

  • Member
  • PipPipPipPip
  • 558 posts
  • Joined 10-December 07
  • OS:Windows 7 x86
  • Country: Country Flag


Bug and security fixes as well as support for latest Flash features perhaps... :w00t:


You know, it would be wonderful to have Flash GPU acceleration on Win9x but it's not possible as we know.

Btw, I've discovered some sound glitches (disstorion) with latest version.


Did you run the .paf installer for say Firefox then copy and paste the NPSWF32.dll into C:\WINDOWS\SYSTEM\Macromed\Flash ?

What I was saying earlier was when I checked the version of NPSWF32.dll after extracting it from the latest .paf it was the older version and not the new one, why would this be?

Windows 7 starter - Internet Explorer 11 - Google Chrome


#59
frogman

frogman

    Senior Member

  • Member
  • PipPipPipPip
  • 558 posts
  • Joined 10-December 07
  • OS:Windows 7 x86
  • Country: Country Flag


It would seem that the people at http://portableappz....42-plugins.html have boobed with their latest update, well I say this as when I take their latest Adobe Flash player update for version 11.3.300.257 then extract as normal, when I check the version of NPSWF32.dll it shows as 11,2,202,235.

Anyone else noticed this or has anyone managed to get the latest version to show on their system?


Honestly, I don't know what sort of benefits you expect installing newest Flash version on retro systems like Win98/Me but if you need it so badly, you can download it from here.

Btw, I've tested it - it works (suprisingly even with old SeaMonkey 1.1.19).


Thanks for that link, I was saying that the one from the PortableAppz site has the previous driver but your link gives the correct one, and my player has the correct up-to-date version now.

Many thanks.

Windows 7 starter - Internet Explorer 11 - Google Chrome


#60
frogman

frogman

    Senior Member

  • Member
  • PipPipPipPip
  • 558 posts
  • Joined 10-December 07
  • OS:Windows 7 x86
  • Country: Country Flag
I've gone back to the previous version of flash player 11.2.202.235 as I was experiencing sound issues on embedded youtube windows, and these sound issues have now gone. :yes:

Windows 7 starter - Internet Explorer 11 - Google Chrome


#61
schwups

schwups

    schwups

  • Member
  • PipPipPip
  • 417 posts
  • Joined 11-November 09
  • OS:ME
  • Country: Country Flag
It's possible to install version 11.3 again with the msi installer. It installs with an error, but it works for me. (Opera 11.64 / Firefox 3.5.19 // but have a problem with Opera 10.63)  :thumbup   

#62
frogman

frogman

    Senior Member

  • Member
  • PipPipPipPip
  • 558 posts
  • Joined 10-December 07
  • OS:Windows 7 x86
  • Country: Country Flag

It's possible to install version 11.3 again with the msi installer. It installs with an error, but it works for me. (Opera 11.64 / Firefox 3.5.19 // but have a problem with Opera 10.63)  :thumbup   


Doesn't work for me with the installer, I get a permanent runtime error, and no sign of any files going to temp folders, anyway I went back to 11.2 due to the sound issues I mentioned earlier.

Windows 7 starter - Internet Explorer 11 - Google Chrome


#63
schwups

schwups

    schwups

  • Member
  • PipPipPip
  • 417 posts
  • Joined 11-November 09
  • OS:ME
  • Country: Country Flag
Don't try to install with the exe installer. Install it with the msi .

Edited by schwups, 15 June 2012 - 10:03 AM.


#64
MiKl

MiKl

    Member

  • Member
  • PipPip
  • 114 posts
  • Joined 01-December 11
  • OS:98SE
  • Country: Country Flag

It's possible to install version 11.3 again with the msi installer. It installs with an error, but it works for me. (Opera 11.64 / Firefox 3.5.19 // but have a problem with Opera 10.63)  :thumbup   


Cool - thanks !!
Got also the error message on SeaMonkey 2.0.14 but the player seem to work flawlessly.

#65
frogman

frogman

    Senior Member

  • Member
  • PipPipPipPip
  • 558 posts
  • Joined 10-December 07
  • OS:Windows 7 x86
  • Country: Country Flag
Well I am staying with the 11.2.202.235 version and all I did was to use the Flash portable file and place it in the macromedia system folder, and it reports it as being installed, and of course I don't have sound issues with youtube videos.

I found it surprising that there was a 11.2.202.236 version, I assumed the last 11.2 version was 235 ?

Can someone who has installed this very latest version using the msi confirm that playing videos embedded with youtube results in normal audio and video?

Edited by frogman, 16 June 2012 - 03:51 AM.

Windows 7 starter - Internet Explorer 11 - Google Chrome


#66
frogman

frogman

    Senior Member

  • Member
  • PipPipPipPip
  • 558 posts
  • Joined 10-December 07
  • OS:Windows 7 x86
  • Country: Country Flag

Don't try to install with the exe installer. Install it with the msi .


I have tried it with the msi installer and received the following error which results in it not reporting as being installed.

http://storagestart2...&s=ecf&i=normal

Windows 7 starter - Internet Explorer 11 - Google Chrome


#67
TmEE

TmEE

    Mega Drive Modding Master

  • Member
  • PipPipPip
  • 362 posts
  • Joined 17-September 08
  • OS:98SE
  • Country: Country Flag
I got a missing export error for flash update service during install but the plugin installed and appears to work ^^
Posted Image Mida sa loed ? Nagunii aru ei saa ;)

#68
rainyd

rainyd

    Advanced Member

  • Member
  • PipPipPip
  • 407 posts
  • Joined 04-April 05
  • OS:98SE
  • Country: Country Flag

I found it surprising that there was a 11.2.202.236 version, I assumed the last 11.2 version was 235 ?


This version is an update for Linux only - here is confirmation.


I have tried it with the msi installer and received the following error which results in it not reporting as being installed.

http://storagestart2...&s=ecf&i=normal


It's Internet Explorer version and schwups has mentioned only that one for alternative browsers like Firefox/Opera.

Edited by rainyd, 16 June 2012 - 06:26 AM.


#69
frogman

frogman

    Senior Member

  • Member
  • PipPipPipPip
  • 558 posts
  • Joined 10-December 07
  • OS:Windows 7 x86
  • Country: Country Flag
Right, so I have the last 10 version for Internet Explorer 6 which is 10,3,183,20, I don't use I.E much only when playing pool.

I use Opera 11.64 and Firefox 3.68, and I am using flash version 11.2.202.235 for both of these browsers, and do so as I have used the NPSWF32.dll version for 11.2.202.235 and placed it in c:windows/system/macromedia/flash, and when I check the version report on adobe it reports I have version 11.2.202.235 successfully installed.

Now I am aware that this isn't the most current version as 11.3 is available, but this latest 11.3 version is having issues with sound on embedded youtube videos, I take it nobody else using windows 98 is having the same issues with sound with the 11.3 version of flash player?

Edited by frogman, 16 June 2012 - 08:11 AM.

Windows 7 starter - Internet Explorer 11 - Google Chrome


#70
frogman

frogman

    Senior Member

  • Member
  • PipPipPipPip
  • 558 posts
  • Joined 10-December 07
  • OS:Windows 7 x86
  • Country: Country Flag


It would seem that the people at http://portableappz....42-plugins.html have boobed with their latest update, well I say this as when I take their latest Adobe Flash player update for version 11.3.300.257 then extract as normal, when I check the version of NPSWF32.dll it shows as 11,2,202,235.

Anyone else noticed this or has anyone managed to get the latest version to show on their system?


Honestly, I don't know what sort of benefits do you expect installing newest Flash version on retro systems like Win98/Me but if you need it so badly, you can download it from here.

Btw, I've tested it - it works (suprisingly even with old SeaMonkey 1.1.19).


I have taken your advice and am staying for the time being with 11.2. don't fix if it ain't broke comes to mind. :D

Windows 7 starter - Internet Explorer 11 - Google Chrome


#71
MiKl

MiKl

    Member

  • Member
  • PipPip
  • 114 posts
  • Joined 01-December 11
  • OS:98SE
  • Country: Country Flag


It's possible to install version 11.3 again with the msi installer. It installs with an error, but it works for me. (Opera 11.64 / Firefox 3.5.19 // but have a problem with Opera 10.63)  :thumbup   


Cool - thanks !!
Got also the error message on SeaMonkey 2.0.14 but the player seem to work flawlessly.


11.3.300.262 also works with the msi-installer !!

#72
jumper

jumper

    2014 All-American Masters HJ'er

  • Member
  • PipPipPip
  • 487 posts
  • Joined 21-January 11
  • OS:98SE
  • Country: Country Flag

The INSTALL_FLASH_PLAYER_32BIT.EXE file is linked to missing export ADVAPI32.DLL:ChangeServiceConfig2W.

Kexstubs now contains the follow definition for this API:

 [Advapi32.dll]
 ChangeServiceConfig2W=z3e
That means: return zero, pop three parameters from the stack, and SetLastError (<invalid function>).

You can also try changing the definition to "z3e0" / SetLastError (<success>).
Design feedback requested:
IHAtool - IpHlpApi tester; call various functions and report results
--status-> framework is solid; 22 api's fully supported; preview release coming soon
ComDlg32 wrapper - ComDlgEx meets IpHlpApi wrapper
--status-> PrintDlgExW working in latest SumatraPDF 8^)
Future projects: ImportPatcher40 - dialog interface; Kexter - IP40+Ktree+Kexstubs

#73
frogman

frogman

    Senior Member

  • Member
  • PipPipPipPip
  • 558 posts
  • Joined 10-December 07
  • OS:Windows 7 x86
  • Country: Country Flag
Confused totally, is this to get it to install with the installer on the likes of win98 ?

Windows 7 starter - Internet Explorer 11 - Google Chrome


#74
schwups

schwups

    schwups

  • Member
  • PipPipPip
  • 417 posts
  • Joined 11-November 09
  • OS:ME
  • Country: Country Flag


The INSTALL_FLASH_PLAYER_32BIT.EXE file is linked to missing export ADVAPI32.DLL:ChangeServiceConfig2W.

Kexstubs now contains the follow definition for this API:

 [Advapi32.dll]
 ChangeServiceConfig2W=z3e
That means: return zero, pop three parameters from the stack, and SetLastError (<invalid function>).

You can also try changing the definition to "z3e0" / SetLastError (<success>).


Yes, the msi (windows installer)  of update 262 works fine for me.   :yes:  


The player only works, if Opera runs with Win2000 mode! It doesn't, if Opera runs with default mode.



#75
frogman

frogman

    Senior Member

  • Member
  • PipPipPipPip
  • 558 posts
  • Joined 10-December 07
  • OS:Windows 7 x86
  • Country: Country Flag



The INSTALL_FLASH_PLAYER_32BIT.EXE file is linked to missing export ADVAPI32.DLL:ChangeServiceConfig2W.

Kexstubs now contains the follow definition for this API:

 [Advapi32.dll]
 ChangeServiceConfig2W=z3e
That means: return zero, pop three parameters from the stack, and SetLastError (<invalid function>).

You can also try changing the definition to "z3e0" / SetLastError (<success>).


Yes, the msi (windows installer)  of update 262 works fine for me.   :yes:  


The player only works, if Opera runs with Win2000 mode! It doesn't, if Opera runs with default mode.


Yeah, but I think you are referring to having ME, whereas I have Win98.

Windows 7 starter - Internet Explorer 11 - Google Chrome





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users