Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

SATA/RAID/ASUS Problem...

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Mittens2317

Mittens2317
  • Member
  • 1 posts
  • Joined 28-March 12
  • OS:XP Pro x64
  • Country: Country Flag
Well, I've been working on this since 10am this morning. Missed a beautiful day outside, it's now quarter to one in the mornin of what is now the day after, and I'm mere moments away from twattin my motherboard out of the computer and actually eating it.

Basically, I have recently purchase an Asus M4A78LT-M LE motherboard. Installed all the hardware perfectly, no problem. The thing is, I need to follow the good ol' F6 procedure to get my SATA Hard Drives up and running. Tried using makedisk.exe that came on the CD, but for some reason it can't read from disk source at some point, even though it's all brand new. Tried downloading the exact same files to be able to do it straight from their website, and I'm greeted with a "File not found" message. The file's just a folder up from it as well, so I know it's lying. Tried moving everything to different folders etc, and it just flat out won't work.

As far as the computer detecting the floppy drive goes, everything's fine, but I need it to be able to recognise my 2 SATAs, and the F6 method won't work. Neither will the Service Pack methods, coz they won't install on this version of Windows XP. I tried signing up to the Asus forum to ask them, but despite how many times I reset my password, it rejects my login attempts telling me I've got my e-mail address or password wrong. Well ask yourself this, if I told you where to send the numerous replacement passwords to, then how the jumping jesus could I be getting it wrong?

Anyway, I'm tired, in need of a coffee and a cig, and would appreciate some helpful assistance, because I need this computer up and running before tomorrow, and I ain't looking forward to doin a proper all-nighter. Especially considering the missus is away tonight. I can't afford to miss the opportunity of actually having room and a comfy sleep!


How to remove advertisement from MSFN

#2
allen2

allen2

    Not really Newbie

  • Member
  • PipPipPipPipPipPipPip
  • 1,812 posts
  • Joined 13-January 06
If you downloaded the file AMD_AHCIRAID_V311540127_V120125_XPVistaWin7.zip, you will find a folder driver then winxp and inside you should find 2 folders containing the actual drivers x64 and x86. Extract all files contained in the winxp folder (and subfolders) to your floppy and be sure it contains at the root a file named txtsetup.oem and two folders x86 and x64 (containing 3 files each ). This floppy should work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users