Lenovo Y410 not booting with Bootable USB

6 posts in this topic

Hi All,

I have window vista and I am trying to replace it with Window7. I have a bootable USB and used the tool poweriso to create bootable usb drive(from window7 iso) with my 8Gb Transcend.

Yesterday ,I used the same 8GB Transcend USB to install Window 7 on my friend's Dell laptop;It worked perfectly.

Today I was trying to do it on my Lenovo Y410.

My laptop does show the USB in boot options( I put it as the top option) but Once I try to boot my device with my USB, I get a white cursor with black screen.

Is there any problem with Lenovo Y410. Can someone help me with this?

Edited by vihara

Share this post

Link to post
Share on other sites

Also try hitting F12 at boot for a device selection menu. Some Lenovos have that enabled by default, others there is an option for it in the BIOS.


Share this post

Link to post
Share on other sites

MBR or partiton boot code dosn't match BIOS layout.

Try diskpart to prepare the USB drive.

Or use a sticky tool.

Dear cdob,

Still the bootable USB is not working .

I did these steps:

Using diskpart:

Clean USB drive

Create primary partition

Format partition as FAT32

Set partition as active

Copy DVD files or extract official ISO onto the drive

Boot PC from USB and install

I did all the above steps

Open the command prompt

Type: diskpart

Type: list disk

This will show all connected disks, their disk numbers, connection status and disk size

Using the sizes, determine which disk is your USB drive and remember its disk number (i.e. Disk 2)

Type the following commands: (where X is the disk number of your USB drive)

sel dis X


cre par pri


format fs=fat32 Quick Format



I made an image using daemon tools and copied the files into USB drive


Share this post

Link to post
Share on other sites

Try to use BOOT_USB.exe to Format Stick with NTFS FileSystem

and have the CHS Knockout Patches applied which are probably needed in your case.


Thanks wimb,cdob and tain for your precious help !! It worked with the steps suggested by cdob and F12 Key press;)

Edited by vihara

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.