Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


crisneda1

Can't make it to the 2nd part

7 posts in this topic

Hi,

I'm trying to install Windows 2000 on a HP Mini 2133. The first part of the installation worked well, but when the second part starts, the display shows:

2 (HEX:0x2)
2 (HEX:0x2)
2 (HEX:0x2)
2 (HEX:0x2)
2 (HEX:0x2)
2 (HEX:0x2)
2 (HEX:0x2)
Error loading operating system

And nothing happens.

By the way, previously this netbook had installed Xubuntu, but before I install Windows 2000, I ran Gparted and formated the hard drive.

Thanks!

Edited by crisneda1
0

Share this post


Link to post
Share on other sites

Can you delete all partitions and create new ones, while in Text mode?

For the Second part you may also try booting from the internal disk, instead of the USB one.

I guess you used WinSetupFromUSB, which version?

0

Share this post


Link to post
Share on other sites

I tried booting the second part from the internal disk, but says the same:

Error loading operating system

I used WinSetupFromUSB, the last beta version (1.0 beta7)

And when i try to delete and create new partitions in text mode, the formatting process stuck at 4%.

Thanks!

Edited by crisneda1
0

Share this post


Link to post
Share on other sites

thats very weird on the formatting process...

does it always stucks at 4%? then for me looks a problem with hdd? maybe try with original cd and see if same problem occurs or run hdd check

btw. i never use the second part on the bootmenu, i just boot normally from internal disk

0

Share this post


Link to post
Share on other sites

I tried booting the second part from the internal disk, but says the same:

Error loading operating system

I used WinSetupFromUSB, the last beta version (1.0 beta7)

And when i try to delete and create new partitions in text mode, the formatting process stuck at 4%.

Thanks!

I'd look for issues with the hard disk. Try to delete all partitions with say PartedPagic, do not create new ones. Try again creating them from Text mode.

Test the hard disk with tool from its manufacturer.

The issue doesn't seem to have anything to do with the fact that it's install from USB.

0

Share this post


Link to post
Share on other sites

It seems the problem is, indeed, the hard drive. Or maybe the netbook.

I dismounted the drive from the netbook and connected it to other PC. Then I installed Windows 2000 in the hard drive and everything worked well. But, when i reconnect the hard drive to the netbook, the screen shows the same: "Error loading operating system".

Of course, the problem seems to have no relation with WinSetupFromUSB :(

Thanks anyway!

Edited by crisneda1
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.