Site-To-Site PPTP VPN

1 post in this topic

Hi all,

Firstly just want to say hi as I'm new to the forum.

I'm having a bit of trouble configuring a site to site VPN between server 2008 and server 2008 r2. The r2 server is cloud based and the server 2008 is a physical server.

The connection works perfectly if I disconnect one side and establish the connection from the other side (both ways).

I'll have to come back to you with the exact VPN error code from event viewer as I can't remember off the top of my head. I do get a generic error saying to check if GRE is allowed (port 1723 is forwarded on both sides) and VPN pass through is allowed on the server 2008 side as I have access to that router, the cloud provider have said they have no blocking in place so assume that's not the issue and the fact that the connection does work one way at a time.

I'm not sure if it's a NATing or static routes issue as the cloud server (server 2008 r2) has two NICs, one for Internet and a private IP on the 2nd NIC, the server 2008 has one NIC, I can add a second if required.

Hopefully you'll be able to shed some light on this issue.

Thanks in advance.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.