Dogway

XP: 5 Questions nobody knows the answer

4 posts in this topic

I edited the post so I can gather some questions nobody knows to answer, probably not even microsoft people.

It's some kind of a second version of my previous similar thread.

1) why booting after a safe boot, or some modifications in msconfig yields some missing tray icons (wifi, Comodo Firewall, AVG antivirus...)

2) How can I tell XP that my shell and all icons are sRGB, so a proper conversion can be done to my WCG based monitor profile?

3) How can I remove folder thumbnails? and I repeat; ONLY folder (icon) thumbnails, when in thumbnail view mode?

4) How can I fix the DHCP 1003 error that disconnects my wifi? it happens randomly, but more oftenly when some intense tasks (rendering, browsing by images in google, etc)

5) Latest versions of Visual C++ Redistributables? (or why some programs won't work except using older still bugged versions)

Edited by Dogway
0

Share this post


Link to post
Share on other sites

Is it only me? or does it also happen to you?

Is this some kind of misterious known Windows bug no body knows how to fix? : /

0

Share this post


Link to post
Share on other sites

Try autoruns from Microsoft. It does this in a better way.

0

Share this post


Link to post
Share on other sites

Yes I know autoruns. But my question is about the bug. Also happens with safe boot. Is it only me?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.