Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

server error in "/" application

- - - - -

  • Please log in to reply
2 replies to this topic

#1
surabhisusheel

surabhisusheel
  • Member
  • 1 posts
  • Joined 29-May 12
  • OS:none specified
  • Country: Country Flag
Hi ,
when i am trying to create a custom login page for fba and windows users in sp2010 i am getting following error s can any one help me out.

1. 404 file not found

2.Log Name: Application
Source: Microsoft-SharePoint Products-SharePoint Foundation Search
Date: 5/30/2012 4:40:45 AM
Event ID: 70
Task Category: Gatherer
Level: Error
Keywords:
User: LOCAL SERVICE
Computer: HIFX-2.hifxit.local
Description:
The mount operation for the gatherer application 5572318c-14a2-425c-9061-5edd38b9a624 has failed because the schema version of the search administration database is less than the minimum backwards compatibility schema version supported for this gatherer application. The database might not have been upgraded.
Event Xml:
<Event xmlns="http://schemas.micro.../events/event">
<System>
<Provider Name="Microsoft-SharePoint Products-SharePoint Foundation Search" Guid="{1C415899-58B3-4BFC-9236-105E7FD38719}" />
<EventID>70</EventID>
<Version>14</Version>
<Level>2</Level>
<Task>174</Task>
<Opcode>0</Opcode>
<Keywords>0x2000000000000000</Keywords>
<TimeCreated SystemTime="2012-05-29T23:10:45.157872200Z" />
<EventRecordID>19398</EventRecordID>
<Correlation />
<Execution ProcessID="3880" ThreadID="3520" />
<Channel>Application</Channel>
<Computer>HIFX-2.hifxit.local</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="string0">5572318c-14a2-425c-9061-5edd38b9a624</Data>
</EventData>
</Event>

3.Log Name: Application
Source: Microsoft-SharePoint Products-SharePoint Foundation
Date: 5/30/2012 4:40:26 AM
Event ID: 6398
Task Category: Timer
Level: Critical
Keywords:
User: NETWORK SERVICE
Computer: HIFX-2.hifxit.local
Description:
The Execute method of job definition Microsoft.SharePoint.Search.Administration.SPSearchJobDefinition (ID 58b3aea9-3e36-4952-a1cf-bb4e8cf0b214) threw an exception. More information is included below.

The device is not ready.
Event Xml:
<Event xmlns="http://schemas.micro.../events/event">
<System>
<Provider Name="Microsoft-SharePoint Products-SharePoint Foundation" Guid="{6FB7E0CD-52E7-47DD-997A-241563931FC2}" />
<EventID>6398</EventID>
<Version>14</Version>
<Level>1</Level>
<Task>12</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000000</Keywords>
<TimeCreated SystemTime="2012-05-29T23:10:26.481872200Z" />
<EventRecordID>19397</EventRecordID>
<Correlation ActivityID="{D9D2A6CC-CE09-469B-B21F-B32AAF3FDF58}" />
<Execution ProcessID="3308" ThreadID="3464" />
<Channel>Application</Channel>
<Computer>HIFX-2.hifxit.local</Computer>
<Security UserID="S-1-5-20" />
</System>
<EventData>
<Data Name="string0">Microsoft.SharePoint.Search.Administration.SPSearchJobDefinition</Data>
<Data Name="string1">58b3aea9-3e36-4952-a1cf-bb4e8cf0b214</Data>
<Data Name="string2">The device is not ready. </Data>
</EventData>
</Event>


can any one help me out i struck with this for the past 5 days, i posted in different forums also but no reply.

Edited by Tripredacus, 29 May 2012 - 07:48 AM.



How to remove advertisement from MSFN

#2
-X-

-X-

    Member

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,425 posts
  • Joined 08-January 04
  • OS:XP Pro x86
  • Country: Country Flag

Donator

Perhaps you are not getting any responses due to the title all of your post. Hello all does not cut it. Edit your post and put a real topic.
[ Download all Windows XP Post SP3 High-Priority Updates with a simple double click @ xdot.tk Posted Image ]
If someone helps you fix a problem, please report back so they and others can benefit from the solution. Thanks!

#3
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,808 posts
  • Joined 28-April 06
  • OS:Windows 7 x86
  • Country: Country Flag

Donator

Did you try this already?
http://blogs.technet...n-2010-sp1.aspx

Are only XP Clients having this problem?
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users