Sign in to follow this  
Followers 0
harke1983

msvcr100.dll missing

4 posts in this topic

msvcr100.dll missing in your computer ,when i almost finish installing window 7 sp1 32bit

i make it window 7 lite and just integrated just driver what i need , everything working fine only this error showing almost finshing installing window 7

i just ignore and winodw start work fine but i want fix this problem please help,

thanks in advance.

0

Share this post


Link to post
Share on other sites
i make it window 7 lite and just integrated just driver what i need
Impossible! "Lite" and "Just Driver"? You must have done something else (or you have a bogus image) because that's a Visual Studio 2010 RunTime module.

Go to MS, download this and install it.

??? The link isn't showing... Copy this and paste into Browser Address Bar

www.microsoft.com/en-us/download/details.aspx?id=8328

Edited by submix8c
0

Share this post


Link to post
Share on other sites

thanks for reply,

i add all driver to image and it work 100% but but no video card driver,

but when i add video driver and try to install on last this massage show msvcr100.dll missing in your computer

i click ok ok ok , it contiue and fullyinstall , but i don't want to see that massage

how can i solve

i use ATI DRIVER,

THANKS

0

Share this post


Link to post
Share on other sites

Well, I really don't know... HOW did you ADD the "driver". Most likely, you used a "SETUP" Program which REQUIRED the Module indicated. Add THAT before the ATI Driver (however you magically added it).

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.