Sign in to follow this  
Followers 0
O0o0O0O0o

New to unattended windows creation

118 posts in this topic

BWAHAHAHAH!!! I've repeatedly worked on my Brothers' Dim4600... I have EVERYTHING on my HDD...

I have NO CLUE what your ORIGINAL Video Card is. On the back, there SHOULD be a Service Tag Number. This will allow me to find SPECIFICALLY what your PC had WHEN NEW! If anything has changed (mainly the Video Card, and possibly otheers Cards added). this COULD change, but the BASICS should remain the same. STANDARD (AFAIK) is an IDE/PATA Hard Disk unless you put a SATA in it.

I guess I should also ask... Do you have the Restore CD's? These PC's usually come with two hidden Restore-To-Factory Partitions. More "magic" may be need to clean this up.

Please note that the Chipset Download you did is "kind of" old. It appears to have an 865-series Chipset (specifically 82865PE). Here is the Intel website for 865-series.

You will need the Chipset, Sound, Network, and Video (and any other add-in cards).

Please provide information requested so we can supply more (specific) assistance.

Hmmm... When you press "F12" when you first turn it on you SHOULD get a "Boot Selection" Screen. By selecting "Dell Utility" and booting to it you SHOULD get to the Utility Partition if it exists, which would imply that the Hidden Partitions still exist!

Edited by submix8c
0

Share this post


Link to post
Share on other sites

Move the catalog files in C:\Dell\Drivers\Y4NJD\xp to the data1\xp folder which you extracted with Universal Extractor and then point nLite to any of the .inf files in that folder. nLite will add them all.

Very well explaination,it worked very nicely.

0

Share this post


Link to post
Share on other sites

BWAHAHAHAH!!! I've repeatedly worked on my Brothers' Dim4600... I have EVERYTHING on my HDD...

1.) I have NO CLUE what your ORIGINAL Video Card is. On the back, there SHOULD be a Service Tag Number. This will allow me to find SPECIFICALLY what your PC had WHEN NEW! If anything has changed (mainly the Video Card, and possibly otheers Cards added). this COULD change, but the BASICS should remain the same. STANDARD (AFAIK) is an IDE/PATA Hard Disk unless you put a SATA in it.

2.)I guess I should also ask... Do you have the Restore CD's? These PC's usually come with two hidden Restore-To-Factory Partitions. More "magic" may be need to clean this up.

3.)Please note that the Chipset Download you did is "kind of" old. It appears to have an 865-series Chipset (specifically 82865PE). Here is the Intel website for 865-series.

You will need the Chipset, Sound, Network, and Video (and any other add-in cards).

Please provide information requested so we can supply more (specific) assistance.

Hmmm... When you press "F12" when you first turn it on you SHOULD get a "Boot Selection" Screen. By selecting "Dell Utility" and booting to it you SHOULD get to the Utility Partition if it exists, which would imply that the Hidden Partitions still exist!

1.) I Read a post on Cnet.com that was not good to post service tag on internet. I will search for information,thank you.

2.) Ghost partition is gone,there was to many outdate software and anti-virus and I Have reformatted since then within last nlite cd creation. Yes I have reinstall cd.

3. ) What is advantage to newer driver ? I get from dell site all my drivers.

Edited by O0o0O0O0o
0

Share this post


Link to post
Share on other sites

1 - BS!!!! Service Tag provides NO relevant information...

2 - Again, you need the Driver Sets I indicated.

3 - When you go to Windows/Microsoft Update "Custom" instead of "Express" MS will want to provide NEWER drivers, so to keep that from happening, always get THE LATEST ones from the MotherBoard Vendor. Case in point - Intel's Network Driver IS the Latest, as is the Chipset Driver. I have ALRAEDY run into this on my Brother's PC (a Dimension 4600)

4 - I hope that your Sound Driver is ok. I played Heck with my Brother's - it's an ADI SoundMax

5 - And you STILL need the Video Driver - indications is that it's an 'NV18"

Here is the output from my Brother's Service Tag

Dimension 4600

Service Tag: 1TQYN31

Ship Date: 10/21/2003

Model: ?????

=====================================================

Quantity Parts # Part Description

0 4X388 Instruction, Preparation- Material, Deviation, Dimension Increase, Number

1 9Y856 PROCESSOR..., 80532, 2.6G, 512, 800FSB, SOCKET N...

1 7N242 Keyboard, 104 Key, UNITED STATES..., Silitek, LC, MIDNIGHT GRAY...

1 H2871 Kit, Mouse, PS2, S69, Logitec

2 J0201 Dual Inline Memory Module 256, 400M, 32X64 8K, 184

1 U0970 DIGITAL VIDEO DISK DRIVE..., 680M, 16X, I, F5 Hitachi Large Data Storage Midnight Gray

1 4U829 Modem, V92, Internal, Data Fax, Softvoice, Don Julio, AMF

1 R0285 DVD Plus RW, 4.7, NEC CORPORATION..., 4X DVD Plus R, MIDNIGHT GRAY..., V2

* NEC DVD+RW ND-1100A (Curr FW: 10FD / DellUpdt: 10GE

* Add-In: HL-DT-ST DVD-ROM GDR8162

1 7E840 KIT..., SPEAKER..., 120V, HK395, SAMSUNG..., AMF

1 7R477 DISPLAY..., FLAT PANEL DISPLAY..., 18, DUAL..., 1800FP, MIDNIGHT GRAY...,

DELL AMERICAS ORGANIZATION...

1 8Y485 Card, Graphics, 64MB, NV18 Dimension <------------ NOT BUILT IN: SWAPPED FOR ANOTHER!

1 N0738 Hard Drive, 80GB, I 7200, 80G Maxtor-Cal

1 M1210 Assembly, Floppy Drive, 212, 2

1 1Y224 Kit, Software, Works Suite 2K3OEM, English

1 R2553 Kit, Software, Overpack, WXPHSP1ACompact Diskette/W Documentation, English

2 D0837 Kit, Doc/Dsk, Software, DVD, CYB, 4.13C

=====================================================

BIOS Version A12

F2= Setup

F12= Boot Screen (DellUtility Partition selection available)

Ctrl+F11 = Restore (DellRestore partition IF "special MBR" AND correct partitioning)

=========

Everything Integrated EXCEPT Modem and Video

1-NIC Intel Pro/100

6-USB (rear) *NOTE* If using USB Mouse/Kybd, MUST USE the ones below the NIC *NOTE*

2-USB (front)

1-Headphone (front - disables rear output?)

1-Mic

1-Line In (Stereo)

1-Line Out (stereo)

1-Surround (quad)

1-Center/LFE (5-channel)

1-COM Port (COM1)

1-Printer Port (LPT1)

=========

NEC DVD+RW ND-1100A

Hitachi HL-DT-ST DVD-ROM GDR8162B

Intel ICH5 Chipset (Intel 865G?) Everest says:

-Northbridge Springdale i865PE

-Southbridge 82801EB ICH5

-82801EB ICH5 - ATA-100 IDE Controller (A-2/A-3)

-82801EB ICH5 - Serial ATA/150 IDE Controller (A-2/A-3)

--(note1: both are showing; the SATA is the second one in DevMgr)

--(note2: SATA-I is 150mbs and SATA-II is 300mbs; this MoBo is SATA-I ONLY)

--(note3: Ensure that there IS a jumper on ANY SATA-II HDD that it's set to SATA-I Mode)

I have done extensive research on this PC, so I thought I might help. Do as you wish...
0

Share this post


Link to post
Share on other sites

1 - BS!!!! Service Tag provides NO relevant information...

Very good, then I give you my service Tag is 1NKLH31.

0

Share this post


Link to post
Share on other sites

I have a question for experienced user. Can nLite add windows meadia player 11 ? I see on nlite tutorial that it is to thrown in updates hotfix section of nlite but it isn't an update or a hotfix,it is an application and isn't included in that greatness downloader creation.

0

Share this post


Link to post
Share on other sites

Very Good information.I read all of the link. Yes wmp11,latest media player. On Nuhi's old guide tutorial he say to drop wmp11 in hotfix section of nlite but on link you provided Alice is useing booogie application.

I would like to use Nlite application as it works so easy without flaw so far.

Question. Can I use nlite application for wmp11 integration if I make necessary adjustment as decribed in link you provided,or is boogie application necessary ?

0

Share this post


Link to post
Share on other sites

I believe that nLite has a little heartburn using Direct Integration. Hence the suggestion to use "booogie" first. AFAIKR, the reason I chose the other method was to "override" some "defaults" at first-use.

Now for your Original Configuration -

http://www.dell.com/support/troubleshooting/us/en/19/Index?c=us&s=dhs&cs=19&l=en&t=system

"G00011Card, Graphics, 128MB NV34, Dimension, 2nd"

nVidia GeForce FX5200 -

http://www.digital-daily.com/video/nvidia-nv34/

With TV-Out (an extra "connector" in addition to VGA Monitor on the card) -

http://www.geeks.com/details.asp?invtid=NV-P118-BP

You might want to get the Catalyst drivers directly from nVidia. I use an MX440 Dual-Head, so depending on which version you have...

Please note that the Catalyst Software is MORE than just the Drivers.

I suppose you could just go with the Dell ones - unRar and point to NVDD.INF... they should work fine (maybe not the latest)... Unsure if MU/WU would want to "update" it or not...

0

Share this post


Link to post
Share on other sites

BTW, here are the updates you will need for WMP11. Please remember to do KB975558 without direct hotfix integration and do it separately.

WMP11Updates.png

0

Share this post


Link to post
Share on other sites

To username X, on other thread you tell Alice to change 6 update cab with .exe ones when integrating WMP11,so I use boogy application and did as you say (uncheck box.delete Nlite file) But I do this before reading your last post and didn't add other 4 updates. I install and nothing but malicious tool show up on Microsoft Updates. So I do or don't need other 4 updates as you mentioned ? (last 4 in your list)

0

Share this post


Link to post
Share on other sites

That's very strange. You should need those updates. Don't know why they don't show up for you.

0

Share this post


Link to post
Share on other sites

Steps in order.

I use downloader,add IE8 addon to downloader folder,make adjustmentes in footnotes 4 5 6

Then add WMP11 to downloader folder and follow instruction to the letter

You should not use the WindowsXP-WindowsMedia-KBxxxxxx-x86-ENU.cab files but instead the original files. See footnote 1.

This is total 6 updates in .exe extension so I replace 6.

I do one of 6 update seperately,as you say unchecked/delete nlite file then procede to other updates as normal.

Already preinstalled boogy wmp11 slipslreamer and it pop up automatically during integration.

I add no additional updates and nothing pop up in windowsupdate but malicious tool remove.

I make no mistake,read whole thread with You,Alice,and submix8c.

Should I add additional updates or unessary ?

I use Microsoft Baseline Security Analyzer (MBSA) as well and No additional updates in your list above are mentioned.

0

Share this post


Link to post
Share on other sites

Sound like you did everything correctly. Can you attach your last session.ini? It's in the root of your CD or in the ISO/source folder if you are testing in a virtual machine.

I will investigate the file version numbers of those additional updates and have you check them.

0

Share this post


Link to post
Share on other sites

Can you check KB954154? MS08-054: Vulnerability in Windows Media Player could allow remote code execution

http://support.microsoft.com/kb/954154

WindowsMedia11-KB954154-x86-ENU.exe

Find Wmpeffects.dll. Perhaps in the system32 folder. It should have a version number of 11.0.5721.5252.

Well a thought occurred to me that they might have updated the installer without telling anyone. Sure enough, when I checked Wmpeffects.dll in the installer it was v11.0.5721.5262. Hence why it isnt showing on WU....it's already patched.

I'll check the rest when I have some time just to be sure.

OK, I had some time. :) I checked the 4 additional updates and they are not needed as the WMP installer has newer file versions.

So you're good to go and I learned something today.

Edited by -X-
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.