Sign in to follow this  
Followers 0
O0o0O0O0o

New to unattended windows creation

118 posts in this topic

Because MS sits on the updates for who knows what reason. You can go to properties and check the build dates.

0

Share this post


Link to post
Share on other sites

I figured it was something along those lines. :)

-X- I must donate today for your outstanding support, again,much appreciation for the updater and everything you have done Thus far. I put your website on my if you like,this CD creation would be much more difficult without the updater -sheesh - would be a nightmare for me because I would have to figure out how to do the changlog and learn how to make compatible .cabs .

I think I know how to make simple ones from the information provided in this thread (a link) by either you or submix8c,but this I have not tested yet. :)

0

Share this post


Link to post
Share on other sites

I found a bug with the add-on creator. It needs a /wuforce switch to install the wuweb.dll .257 version.

Here's the new add-on creator: WindowsUpdateAgent7.6.7600.256.Add-on.Creator.zip

EDIT: Oops. I had made it a cab file instead of zip and forgot to name it add-on creator. Re-uploaded.

Edited by -X-
0

Share this post


Link to post
Share on other sites

Thank you.

Question: You have these listed but WU isn't showing those in my list or even when I hit update. "no high priority,etc.." Any Ideas ?

July 19, 2012

+ WindowsXP-KB892130-ENU-x86.exe

+ WindowsXP-KB905474-ENU-x86.cab [1], [2]

0

Share this post


Link to post
Share on other sites

That's because they are already installed. They replace WGA.Validation.AddOn-v1.9.42.0.7z.

0

Share this post


Link to post
Share on other sites

No I mean, I haven't made a new install cd with those 2 updates yet but they never showed up on wu.

0

Share this post


Link to post
Share on other sites

But your install had WGA.Validation.AddOn-v1.9.42.0.7z?

If you hadn't slipstreamed them...

One installs when you first visit WU. The other one is pure garbage.

0

Share this post


Link to post
Share on other sites

But your install had WGA.Validation.AddOn-v1.9.42.0.7z?

If you hadn't slipstreamed them...

One installs when you first visit WU. The other one is pure garbage.

Oh, I forget WGA doesn't show up in list -oops - wasn't thinking correctly. :)

0

Share this post


Link to post
Share on other sites

-X- Do you know right off hand if there has been any additional updates after your August 14 changelog ?

(Latest Patch Tuesday Update: August 14, 2012)

..and thank you for updating again. :)

0

Share this post


Link to post
Share on other sites

No updates since 8/14. The next set of updates is due next Tuesday.

0

Share this post


Link to post
Share on other sites

-X-

Been long time from here. Your website read

"Internet Explorer 8

If you want to slipstream Internet Explorer 8, download this add-on creator and replace the updates mentioned in footnotes 4, 5, 6 and 13.

Where is footnote 13 ?

0

Share this post


Link to post
Share on other sites

Thanks for catching that. Footnote 13 was last month only. Will fix now.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.