• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
m2mexpert

Routing and Remote Access Service Hangs on startup

2 posts in this topic

I started to have some issues with my Win 7 Ultimate machine last week. It started to boot extremely slow. More specifically it was slow to log in after a reboot. It acted like explorer would hang when I tried to open an application. I couldn't even run taskmgr to kill processes. I had to power cycle to get it to shut down.

I began the process of narrowing down what was happening. I ran msconfig in safe mode and disabled every autostart and service I could and rebooted. The boot was fine. Then I began to re-enable and reboot one application/service at a time. After several hours I was able to narrow down the problematic service as being the Routing and Remote Access service. It would try and start then hang in the middle of starting up and everything would come to a crawl that would result in me needing to power cycle.

Now I know what the problem is, I don't know how to fix it. It's not like I can uninstall and reinstall. Unfortunantly I need this service to enable me to VPN into my network from time to time.

Any thoughts?

- M2MExpert

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.