Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Frequent Wifi Disconnections

- - - - -

  • Please log in to reply
25 replies to this topic

#1
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag
I have been more than 2 months trying to track an issue with wifi, it randomly disconnects, I couldn't relate it to any reason blindly, more often when CPU intense tasks, but also happen when just reading or writting on notepad for example.

I use a huawei-hg556a router and an Intel Wifi Link 5100 AGN card. Using WPA-AES.

I was getting the 1002 and 1003 ID DHCP event error on Windows.
I tried to disable firewall, disable b mode on wifi, set channel to auto...

Then I checked Intel's own logger and saw the next message before the disconneciton:
"RSN multiple first message"
I then tried to change from AES to TKIP encryption, but it didn't fix it.
After some googling I tried this solution but this morning it fell again.
I'm out of ideas and don't know what else to try. I'm on a Laptop and my router is just 3 meters away.
Resetting the router just fix it for that moment, the connection drops afterwards as well...


How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,814 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

I wouldn't think the encryption type is the cause of the problem. So time for some questions...

I can't find the details of this router that I am looking for... Is this a single band router? What band are you using? I see that it supports N and your NIC supports N, so I would like to think you have it set to N on both...

Are you using the stock or custom firmware?

have you done any fiddling regarding signal strength or anything like that?

Does your router have the ability to run a site-survey?
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#3
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag
sorry, I am quite noob at networks.

I think it's multiband, as per this link
I remember seeing the 5Ghz option, now with TKIP the dropdown arrow is disabled (maybe it never was available?)
Bandwith is 20Mhz and 40Mhz , set as Auto.
On my connection, on the Intel utility it shows g and n. I actually have it set to use a,g, and n on the card. In the router it says "Mode: 802.11b+g+n"
I'm using another version of stock firmware, official but from other country and version (which was said to work better)
For fixing this issue I tweaked this on the card.
I don't know if that's what you refer, also on my router it says Transmit Power 100%, I don't think I ever touched this.

I don't quite understand your last question, sorry

edit: It dropped again, I grabbed the log into a csv file, tell me if you need it.

Edited by Dogway, 20 June 2012 - 09:45 AM.


#4
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,814 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Wireless is a tricky thing indeed. I had problems with it, learned a bunch, fixed it and ultimately forgot most of it. :rolleyes:
I'd consider myself a noob at it too! :w00t:

I was probably like everyone else when starting to use wireless, you plug it in and away you go. But then I need to look at how I am actually using it. What devices do I have and what are their capabilities? For my example, I have multiple (potential) N class devices and then a G device (PS3). So in this situation, in order for me to accomodate all of my devices. With a standard single band N router, this would mean setting it for G. This is because PS3 needs it, and the N devices can use G. But this isn't an ideal situation for me because while the G devices worked fine, there was flakiness with the N devices! So for my purposes, I chose a dual-band router. It has 2 radios set one for G and one for N. And then you end up setting 2 SSIDs for broadcast (if you want).

Now to figure out what kind of devices you have. If all your devices connect with N speed, then I would set the router to use N exclusively instead of the hybrid mode. Don't bother changing that signal strength range (20/40MHz) as going to an extra-wide band in a populated area can potentially cause headaches for you and/or your neighbors. :whistle:

Now, the site-survey is an interesting tool that *some* routers have. And some are better than others. For example, on my old router (D-Link N) with DD-WRT, the site-survey would scan the airwaves and show me a list of all other broadcasting devices in the area. This means I can see my neighbors' routers (and an amount of Nintendo Wiis) but most important I can see what wireless channel they are on! This is another important factor as you would want to use a channel (that is legal) and that is not being used by another broadcasting device to save yourself from potential interference. But if your router doesn't have this feature then it won't help you.

Which reminds me, if your router is set for "auto" channel, this would mean that the router determines somehow which channel to use. If the router decides to change the channel on you, you definately would lose your connection, but should reconnect shortly after. :unsure:
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#5
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag
Thanks a bunch for the help, I normally dig deep on matters I don't know so I can do it myself and then write down notes (so I don't forget), but networks are something too difficult and lacks the charm to feel too interested about.

I have a wii but I don't use it very often, it's turned off (red light). Other than that my laptop only. This morning it fell again and checked the log, I noticed an event I missed before:

"security mismatch with 11n, 11n is not in operation"

I made a search on it and found some info on my card, I could try to turn it off. That would make the wifi to use only G, and check if it stays steady. I could then look for the reason with the N mode if that fixes it.
I don't remember seeing a site-survey option in the router, instead Ive using an app called inSSIDer, before I was using custom channels so I could circumvent the interferences, but the wifi list here has grown stupidly. For example right now there are 10 signals, and I have seen over 15 at the same time, so I decided to set to auto. Now you tell me that changing the channel makes the signal drop, so... I have no options? Is 10 or 15 signals so rare that a wifi can't handle? If it were a drop caused by interference shouldn't the event log indicate exactly that (or something related)?

I know I could go wired but, it just p***es me off to lose against those 10~15 wifi lol, well and it's uncomfortable too.

Below you can see screengrab on the moment it fell, as you see the "speed" dropped from 130mb to 65mb and then went offline, despite using a free channel as it's shown.
Posted Image


edit: btw it seems that the new event log for N mode was caused when I switched to TKIP as per this note
http://www.intel.com...b/CS-025643.htm

Symptom(s):
Client device's WiFi data rate will not exceed 54 Mbps when Wired Equivalent Privacy (WEP) or Temporal Key Integrity Protocol (TKIP) encryption is configured.

Cause:

The IEEE* 802.11n Draft prohibits using High Throughput with WEP or TKIP as the unicast cipher. If you use these encryption methods (e.g. WEP, WPA-TKIP), your data rate will drop to 54 Mbps. The Intel® WiMAX/WiFi Link 5350, Intel® WiMAX/WiFi Link 5150, Intel® WiFi Link 5300, Intel® WiFi Link 5100 and Intel® Wireless WiFi Link 4965AGN client drivers connect using a legacy IEEE 802.11g connection rather than failing to connect altogether, which complies with the IEEE 802.11n draft.

Solution:

1. Contact your WiFi access point (AP) or router manufacturer to download the latest firmware version, or to obtain information on particular models supporting High Throughput.
2. Disable 'packet bursting' or similar feature that may be enabled on the AP or router.
3. Configure the WiFi client device's profile to use Wi-Fi Protected Access* (WPA2-AES or WPA2-TKIP). You may also choose to configure an unsecured profile, but this option is NOT recommended.
4. Configure the AP or router to match the client profile.

That leaves me with WPA-AES (which originally had troubles) or WPA2, which I don't want to switch to in case so much security is counterproductive.

Im reading now about dd-wrt or openwrt, if the problem persists I might try them to get the best out of my router. Another thing that had me wondering now, N mode pushes the connection to 300mbps? Since I have been always at 130mbps that means I was always on G? ...

Edited by Dogway, 21 June 2012 - 10:05 AM.


#6
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,814 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Using DD-WRT firmware (if available) may help in your case, but your limiting factor is really the quality of your hardware. As I mentioned before I have a D-Link N router, which was my first wireless router. Using stock firmware, it was crap for G and N. After applying DD-WRT, G was a rock and N increased connectivity dramatically. Say before the update, N was dropping out every 5 minutes, but after it would stay up for at least 2 hours. But it still wasn't good enough on N. Whether this is because of the environment or the fact it was operating in mixed mode, I'm not sure. Another issue is that if you are in mixed (I think, don't take my word on it) that N wireless will run same speed as G if a G device is connected. If no G device, N runs at normal speed. This might be what you are seeing.

Alas, while I still have that D-Link, I opted to switch to a dual-band Linksys/Cisco router with the dedicated radios for both G and N and that works like a champ with stock firmware.

Either way, DD-WRT has a wiki that explains a lot of the different settings you could possibly have, even if you don't use their custom firmware.

While my story probably doesn't help your particular situation, I'm glad you brought to light that different encryption methods can definately cause problems with a wireless connection. That was something I never considered before. :thumbup
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#7
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag
For my router I think dd-wrt is not supported, open-wrt instead.
Doing such things actually bothers a bit, since I don't know much it has a risky component for me for getting offline if I don't dedicate deep reading and understanding.

If N would run at same speed when mixed mode, I wouldn't see a reason to use N at all, specially when as you state it's prone to fall or inconsistencies. The logic behaviour would be to drop to G speed. But I will run some tests (eg disabling N altogether) and stuff and see what comes out.

Don't bother changing that signal strength range (20/40MHz) as going to an extra-wide band in a populated area can potentially cause headaches for you and/or your neighbors.


Im a bit concerned about this. I have set it to auto, but as inSSIDer shows it seems to be using 40mhz, do you recommend me to set to 20mhz?





EDIT:

I changed the wifi back to AES, and surprisingly I got again the:
"security mismatch with 11n, 11n is not in operation" message.

I now have disabled N mode on the card, although it still shows the N logo on the Intel utility. Speed changed to 54mbps.
Still get the message, since it's only a warning I must assume that it's only telling me that N is turned off and shouldn't care, for now this is OK while I debug on G only mode.

BTW I found the dual band checkbox in my card advanced options, it's set to dual, I think I should set it to 2.4Ghz in case the router is single band. I looked for it and didn't see any commentary so I think I can assume it's single banded moreover when the dropdown arrow is disabled on the interface.

I found a thread practically stating that my router wifi is POS (piece of s***?). Well that makes sense.

http://www.gamerswit...com/node/108214

Finally got this sorted I think...it turns out the Huawei router loses its DNS marbles after awhile, and stops serving the DHCP clients. The solution is to either manually specify DNS on every client, or to manually edit the config file for the router, and manually specify DNS numbers which are served to the DHCP clients. I took the latter route, replacing the default 192.168.1.1 number with the OpenDNS digits, and everything appears to be working flawlessly - and quite a bit faster, too!


I don't understand exactly what it says, I actually have enabled DHCP in the range -.1 -.5
This was for my laptop, wii, 360 until lan card broke, and guests. Maybe if I disable DHCP and do what the dude says can fix some problems. I will also check if the drops are due to channel changes.

If all this fails then I can have a look at OpenWRT.
Obviously the better solution would be to buy a new good quality multiband router, but that's not an option now.

Edited by Dogway, 22 June 2012 - 04:52 AM.


#8
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,814 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Im a bit concerned about this. I have set it to auto, but as inSSIDer shows it seems to be using 40mhz, do you recommend me to set to 20mhz?


40MHz doesn't hurt. I wouldn't be concerned if it is set for auto. But only N speed can use the 40MHz, so if you have that disabled and only using G, set it to 20MHz.

BTW I found the dual band checkbox in my card advanced options, it's set to dual, I think I should set it to 2.4Ghz in case the router is single band.


I do not know what this setting is. It isn't the same what I was talking about (dual band router)... I can't find specific if running in N at 2.4GHz is the same speed as G at the same frequency. But presumably running N at 5GHz is the optimal configuration but it is known to interfere with other devices, such as bluetooth.

And yes, I found many similar pages referring to the quality of the huawei routers were less than desired, but that there is a difference between the regular models and the Vodafone ones. :unsure:

Oh thinking again about your 11n error. You first were getting this while you had N enabled on both the NIC and the Router. This would make me think that something was configured wrong or that you definately were connecting at G or something... :wacko:
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#9
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag

40MHz doesn't hurt. I wouldn't be concerned if it is set for auto. But only N speed can use the 40MHz, so if you have that disabled and only using G, set it to 20MHz.

Yes I read that 20mhz is just there for N when other G signals fly around in the same channel, so it doesn't overtake other people G frequencies.

I do not know what this setting is. It isn't the same what I was talking about (dual band router)... I can't find specific if running in N at 2.4GHz is the same speed as G at the same frequency. But presumably running N at 5GHz is the optimal configuration but it is known to interfere with other devices, such as bluetooth.

I think it's the same setting. In the router 5Ghz isn't selecteable, and on my wifi it was set to dual. Just to play it safe I set it as in my router to 2.4Ghz. This doesn't change when I decide to test back with N because the router doesn't seem to support 5Ghz.

And yes, I found many similar pages referring to the quality of the huawei routers were less than desired, but that there is a difference between the regular models and the Vodafone ones. :unsure:

The difference you mention is to worse on the Vodafone ones?

Oh thinking again about your 11n error. You first were getting this while you had N enabled on both the NIC and the Router. This would make me think that something was configured wrong or that you definately were connecting at G or something... :wacko:

My first errors with that 11n message if I remember correct were when using with TKIP which as I noted had some bugs with N mode on my card, actually just if I disabled N mode at all.

Now I'm at debug mode (using AES) until this thing crashes again, today or tomorrow, if that doesn't happen then I can be pretty sure it's an N mode bug. I'll keep an eye to channel conflicts as well so I'm not fooled by a channel change.

#10
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,814 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

And yes, I found many similar pages referring to the quality of the huawei routers were less than desired, but that there is a difference between the regular models and the Vodafone ones. :unsure:

The difference you mention is to worse on the Vodafone ones?


Well my 5 minutes of googling led to some things like that. But you can't ever be sure regarding what people say online, as you can probably find someone say that *anything* is the worst product ever. But if there is a difference between the Vodafone and the regular version, it would probably only be firmware related.
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#11
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag
OK! It crashed again! It begged for it, almost 2 days without problems on G only mode.
It was a good chance to gather info and event logs:

My rekeying authentification is upon 10 minutes, always at minute 3, so at minutes 03, 13, 23, 33, and so on. But the crash was at minute 37 so that wasn't the cause.
The channel didn't change it was channel 1 before, and still is channel 1. And there around 13 signals detected which isn't too horrible to cause serious interference.


The first WriteFile logs related to the wifi crash in autoruns:

...
18:37:16,2775066	S24EvMon.exe	1656	WriteFile	C:\Documents and Settings\Administrador\Datos de programa\Intel\Wireless\Settings\AlertHistory.bin	SUCCESS	Offset: 3.991, Length: 1.321
18:37:16,2777736	S24EvMon.exe	1656	WriteFile	C:\Documents and Settings\Administrador\Datos de programa\Intel\Wireless\Settings\AlertHistory.bin	SUCCESS	Offset: 5.312, Length: 4
18:37:16,2780373	S24EvMon.exe	1656	WriteFile	C:\Documents and Settings\Administrador\Datos de programa\Intel\Wireless\Settings\AlertHistory.bin	SUCCESS	Offset: 5.316, Length: 1.321
18:37:16,2783528	S24EvMon.exe	1656	WriteFile	C:\Documents and Settings\Administrador\Datos de programa\Intel\Wireless\Settings\AlertHistory.bin	SUCCESS	Offset: 6.637, Length: 4
18:37:16,2786123	S24EvMon.exe	1656	WriteFile	C:\Documents and Settings\Administrador\Datos de programa\Intel\Wireless\Settings\AlertHistory.bin	SUCCESS	Offset: 6.641, Length: 1.321
18:37:16,6176448	svchost.exe	1536	WriteFile	C:\WINDOWS\Prefetch\IWRAP.EXE-0278EE49.pf	SUCCESS	Offset: 0, Length: 22.318
18:37:16,9497115	services.exe	1056	WriteFile	C:\WINDOWS\system32\config\SysEvent.Evt	SUCCESS	Offset: 264.504, Length: 248
18:37:16,9503563	services.exe	1056	WriteFile	C:\WINDOWS\system32\config\SysEvent.Evt	SUCCESS	Offset: 264.752, Length: 40
18:37:17,0371732	EvtEng.exe	744	WriteFile	C:\Archivos de programa\Intel\WiFi\bin\4ade9854-8f7a-411c-9607-04e0721ec6e3	SUCCESS	Offset: 0, Length: 4
18:37:17,0376297	EvtEng.exe	744	WriteFile	C:\Archivos de programa\Intel\WiFi\bin\4ade9854-8f7a-411c-9607-04e0721ec6e3	SUCCESS	Offset: 4, Length: 4
18:37:17,0378926	EvtEng.exe	744	WriteFile	C:\Archivos de programa\Intel\WiFi\bin\4ade9854-8f7a-411c-9607-04e0721ec6e3	SUCCESS	Offset: 8, Length: 1.385
18:37:17,0382063	EvtEng.exe	744	WriteFile	C:\Archivos de programa\Intel\WiFi\bin\4ade9854-8f7a-411c-9607-04e0721ec6e3	SUCCESS	Offset: 1.393, Length: 4
...


The WiFi Event Log:
Posted Image

Windows System Event Log is:
DHCP Error ID 1003
but the first sign of something going wrong is the Tcpip message at 18:37:16
Posted Image


Ok, I admit this time I was with youtube, emule, and bittorrent at the same time. It's probably not fair to blame wifi in this condition but this is a warning, I will keep an eye open when this happens again on low traffic/connections conditions.

#12
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag
So funny, I'm still in G only mode but this thing crashed again without reason.
I was just working a bit previewing videos with VirtualDub and then DROP.
Only Emule open without any current downloading, and Palemoon (only one tab open and idle), nothing else.
There were less than 10 wifi signals around, channel has't changed either, still channel 1.

Look Intel Diagnostics log:
Posted Image

The funny thing is this time in my XP system event log I got a 8033 information event just after the drop.
"Event Id: 8033 Source: Browser -- The browser has forced an election on network \Device\NetBT_Tcpip_{DA3D5ECC-4A91-4F67-917B-F5273074D0E5} because a master browser was stopped. (Event-type: Informational)"

lol this is a bad joke!! anyone with a degree on networks can lend a hand?

#13
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,814 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

The funny thing is this time in my XP system event log I got a 8033 information event just after the drop.
"Event Id: 8033 Source: Browser -- The browser has forced an election on network \Device\NetBT_Tcpip_{DA3D5ECC-4A91-4F67-917B-F5273074D0E5} because a master browser was stopped. (Event-type: Informational)"


I don't think the master browser would have anything to do with it. But looking at your log file (I noticed this before) You can see the "rekeying" process, then it just says Link Up. Do you always lose your connection after the rekeying? If you can go back and find one rekeying to see if there is a LinkUp ~5 minutes later...

Other ideas that may not be related, but is uPnP enabled on the router?

I am wondering how your computer would work using a different router... even at a different location (house/business/school)... But I expect that just getting a better router might be easier. :(
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#14
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag

...If you can go back and find one rekeying to see if there is a LinkUp ~5 minutes later...

No, as you could read in my 2 previous posts the rekeying is a normal security system that happens on all wifi connections, I have set mine to 10 minutes, they always start at 3, so minute 13, 23, 33. As you see the rekeying has nothing to do with the connection drops.

Other ideas that may not be related, but is uPnP enabled on the router?

Yes I had it enabled, after reading I think I don't need, I will test with this turned off.

I am wondering how your computer would work using a different router... even at a different location (house/business/school)... But I expect that just getting a better router might be easier. :(


I thought the router was good enough at the beginning, maybe it is a router as a whole, but not wifi specifically. I'm gonna try uPnP off, and probably turne DHCP off too, check that for a few days and report back. I thought more people would come here to help me since this is a specialized forum, I don't know any other for networks...

#15
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag
I turned uPnP off and it dropped, then today I disabled DHCP but I became unabled to connect to internet. I had to specify IP, gateway, DNS, etc

It works now in expect of a new drop but the problem is I don't know what DNS to use. For the moment I'm using a DNS I used to use from Comodo Firewall, but if I turn DHCP off what should I normally use?

Another strange thing is that the wifi logger seems to be disabled now.

Edited by Dogway, 27 June 2012 - 06:53 AM.


#16
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,814 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Well if you turn DHCP on and set to automatically get IP and DNS info, you will have those settings! That's what I've done in the past. Then just change it all back and static those settings.
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#17
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag
nice one! DNS were simply the same as the gateway. Signal didn't break during the day with the Comodo DNS but from now on I'm using the default ones and see what comes out without using DHCP.
Most probably if it drops again I can get to the conclusion that the router is crap, as I have touched every touchable setting on the router lol
I have a Zyxel around I think, do you think I won't have problems using another router the ISP didn't provide to me?

#18
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,814 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Does your current router connect directly to the ISP (aka has a modem in it) or does it connect to a separate modem device?

If it isn't the modem itself, I doubt your ISP would care. BUT if your ISP gave you that router, you should definately keep it and not throw it out/sell it etc.
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#19
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag
no, it's a one box device. So I guess everything is in it.
Does this means I cannot use for example another router/modem combo? (of course I won't throw away the current one, just keep till I give back to ISP)

edit: btw something curious occuring to me now. It has sometimes happened to me before, it's not a drop but I'm unable to get into some websites (totally random). To ensure is not my fault I usually go to "Down For Everyone Or Just Me" website, but this one also fails to load. This is so strange, networks are an obscure theme for me, like going back to prehistoric RTB modems era, and here nobody sheds any lights either : (
It's not until I delete cookies that I can try to reload page with a succesful possibility.

Edited by Dogway, 28 June 2012 - 11:31 AM.


#20
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,814 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

Well first I would hook up something to it via Ethernet and verify that it works properly like that. If this is the case, you can probably just get your router/modem to act as a bridge. It may have a mode specifically for that, or you might be able to just turn off wireless and DHCP on it. Then you can get a regular wireless router and hook it up to that.

If you end up buying a wireless router, definately do some research on it first, since you might end up having problems just like this with a cheap product. For example, all my experiences I have shared here, none include using a router with built in modem.
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#21
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag
Yes of course, I tried by plugging in the cable and it worked right away, the funny point is that then I went back to wireless and it worked! of course, just until it stops working again... (look edit)

I get you, you mean using the ISP router/modem as a modem only device, and connect it to a new good quality router where I'd get wireless from right?
I don't have money but is always good to know so I can add it to the "want" list. I was yesterday googling around and reading about cisco linksys, tp-link reviews etc. Even on those I read bad critics about wireless quality.

My only concern you recommend me a router because I MUST use the ISP modem? or just because there are not good modem/router combos out there?

EDIT: wrong,right now I was getting many pages not loading, so I tried connecting wired (disabling wifi at the same time) and while previous failing pages now loaded right, some other started to fail loading, some more searching on and previous pages again started to fail loading. I guess this must be a modem thing, at least this exact error which is not the same we were discussing (connection drops). Just to tell, I wasn't being able to enter msfn wired, cleaned cache without success, then went wifi and now i could edit the post.

EDIT2: And then it finally dropped, this s*** is an utter crap, this should be considered ilicit, illegal, a negligence. Never worked nice even from the first day 2 years back. They changed me the router and the problem still persisted, but I kept in silence because I was going to install a different firmware (which is not allowed) in order to fix these issues and be able to get into the router and change settings by my own, and not let myself be an ISP marionette. Now I realize that the problem is not them cutting off the access (could be?) but the router/modem. I don't think that changing firmware now to OpenWRT is going to change much, I should try the Zyxel, if it's ok, that's the last resort.

Edited by Dogway, 28 June 2012 - 07:21 PM.


#22
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag
This is a nightmare, and when it seems to be connected webpages don't load. It's only http because emule or torrent work flawlessly.
Posted Image

#23
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,814 posts
  • Joined 28-April 06
  • OS:Server 2012
  • Country: Country Flag

Donator

My only concern you recommend me a router because I MUST use the ISP modem? or just because there are not good modem/router combos out there?


My thoughts on using a different modem not provided by the ISP is mixed. I don't have an opinion on the matter. I am sure there are good ones out there, but its not something I have experience with.

But, it is interesting that you are also having problems when connecting via ethernet. Right there would be enough for me to replace the modem/router. Since you said you previously had problems with it wireless, maybe you can call your ISP and complain how it doesn't work wired. Presuming you didn't buy it, maybe they can replace it again.
MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
msfn2_zpsc37c7153.jpg

#24
tain

tain

    Cyber Ops

  • Super Moderator
  • 3,682 posts
  • Joined 24-September 05
  • OS:none specified
  • Country: Country Flag

Donator

Could one of these devices be overheating? Blow the dust out of all the vents, get them off the carpet if that is where they sit, and ensure they are getting some decent airflow.

#25
Dogway

Dogway

    Advanced Member

  • Member
  • PipPipPip
  • 391 posts
  • Joined 24-December 11
  • OS:XP Pro x86
  • Country: Country Flag
It's over a furniture away from the floor, with space for air to flow. I don't think that is the reason, but I'll try to clean it anyways.

Edited by Dogway, 15 July 2012 - 08:41 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN