Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

The Imposible to remove Windows Security Warning

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Willaraz

Willaraz
  • Member
  • 3 posts
  • Joined 06-July 12
  • OS:XP Pro x64
  • Country: Country Flag
After five or six hours of total frustration I decided that I cant find the answear and I have to go to bed.
My problem is that when I try to Copy or Paste something from a shared folder using drag and drop I get the "Windows Security Warning: Are you sure you want to copy or move files to this folder"
I have put the shares in local Intranet -> Advanced -> Sites and I have Unticked the "Automatically detect intanet network" and ticked the rest. If I use Right-Click copy then paste, No warning, if I use Ctrl +C and V no warning. its just dosent like drag and drop.
I also tried putting the address of the share in the Trusted Sites but that didnt work.
I also saw in one of ms's sites that I should add a ( * ) to the end of the address "file:\\192.168.1.50*" It then game me an warning about the address already being set in the Internet Zone, clicked ok and that didnt work ither.
There was mention about a hotfix on ms's site but it didnt manage to download it (cant remember the kb) :-(
I dont want to use any third party software because im setting it up for a netcafe.

Apparently a person here My link found a solution, but the blog that the link if pointed to dosent really exist :-(
There must be a solution, this is driving me insane!!!

Also this is my first post here and im glad to find a forum with a part dedicated to Windows XP x64 :-)


How to remove advertisement from MSFN

#2
dencorso

dencorso

    Iuvat plus qui nihil obstat

  • Supervisor
  • 6,031 posts
  • Joined 07-April 07
  • OS:98SE
  • Country: Country Flag

Donator

Many answers. Try the very first one.

#3
Willaraz

Willaraz
  • Member
  • 3 posts
  • Joined 06-July 12
  • OS:XP Pro x64
  • Country: Country Flag
Not helpful mate, I would have appreciated you taking the p*** if it was actually constructive.
Did you even bother to read the post? Do you thing I havent heard about Google? do you think that my entire browser history dosent consist of entries of Google about my problem?
I posted because it is an unusual problem that, well, should not occur, and im sorry if I assumed that such a question would be welcome, clearly I was wrong. :-/

#4
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,386 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag
First, that was a rather rude reply to a respected member.

Second, what IE are you using? Explorer an IExplorer are intertwined, you know...

Edit - and last but not least, I believe the XP 64-bit is based upon Server 2003, so that may be part of the problem there.

I found another (potential) setting -

check your settings for "Drag and drop or copy and paste files" in the security settings for the zone.

Mine is set to "Enable" - are yours set to "Prompt"?

edit2 - BTW, that website link does exist - just accessed it in FireFox. ;) And it is a reference to IE7. Better check ALL of your Security Settings... :lol:
(note - I have NoScript installed as well - the link attempts a "redirect" which I did not allow temporarily. The Redirect takes you away from that page. :w00t: )

Edited by submix8c, 06 July 2012 - 02:30 PM.

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image


#5
Willaraz

Willaraz
  • Member
  • 3 posts
  • Joined 06-July 12
  • OS:XP Pro x64
  • Country: Country Flag
Yes I have heard of Windows XP x64 being based on the Server 2003 and its IE8. And a just Google it response seems quite insulting. Though after visiting the site I posted I did notice that it was referring to a different problem, sorry about that, but Googling something completely different to what I need is, pointless really.

Anyway I found the answer, in this site :-) here Link
It want these registry entries that did the magic.

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\4]
@=""
"180B"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\4]
@=""
"180B"=dword:00000000

Also
"Drag and drop or copy and paste files" is Enabled
"Access data sources across domains" is Enabled (not sure about this one but it poped up in a couple of forums)
And it doesn't seem to mind if the address put in the Local Intranet -> Sites is in the Server name or Ip address. (There was a mention of that being an issue)

:-)

Edited by Willaraz, 06 July 2012 - 02:48 PM.


#6
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,386 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag
You mean THIS SITE??? :w00t: How interesting! Now it's been logged here in two places! Even better, now you can search posts for your MemberName to find it again in case you forget! ;)

Keep a cool head, dude! Long-time members will gladly help until you get "itchy" and you may be ignored afterward...

edit - isn't the "MSFN search facility" a wonderful thing?

edit2 - OMG! That's the "Restricted Zones"!!!
more on zone settings here -
http://support.microsoft.com/kb/182569
and... the better (safer) solution appears to be further down in the link...

Edited by submix8c, 06 July 2012 - 03:14 PM.

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users