Sign in to follow this  
Followers 0
xtremee

[Help] MS Forefront Endpoint Protection

6 posts in this topic

Hi,

I had Windows 7 SP1 Enterprise Edition with Microsoft Forefront Endpoint Protection 2010. Then I updated my Office communicator to Lync the restarted my PC. After that. Forefront Endpoint cause an error on the start up. I removed it then tried to install it again and I got this message:

789f4d17847e3ec72f433ba6d65d474318534b1fd33752807ade56f95f01c6ba4g.jpg

Please note that I don't have any other Anti-virus programs installed.

Any ideas!!

0

Share this post


Link to post
Share on other sites

Make sure the Base Filter Engine service is enabled.

0

Share this post


Link to post
Share on other sites

I don't have any service with that name!!

Here is all service that I have

fde8fe6183362d42a839e82e80cb3aec1d0e377027414929359e4b8ac2eb5d6d4g.jpg

12eb1c83beaeca18aeb6e1f73f7fed2b604aff3bd9e8b3d8224fa0d51dcbf8c34g.jpg

91a82c237be1d5372320999b7b68aadf63405306ed72542e0aab64558852263d4g.jpg

ec5ae9d6bb0d5ab181876c73e08bd6efe0c3bb79146df9ec26e1d713d3fc4ea14g.jpg

ac78e48e777f6bd34db0e2da0b1bea6d4100cad03317701236ae59ce1d16be1d4g.jpg

dc588f5baeaad17effeb1f97ffe626a5767238bf9ea1e162ca57b0ac4d1db9cf4g.jpg

.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.