Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Hp Laserjet 3030 not detected after motherboard change

- - - - -

  • Please log in to reply
1 reply to this topic

#1
hemang

hemang

    Newbie

  • Member
  • 22 posts
  • Joined 28-September 11
  • OS:Windows 7 x64
  • Country: Country Flag
I have an XP-Pro desktop computer to which an HP Laserjet 3030 is connected. The XP-Pro machine has 2 users, one being member of Admin group and other a restricted user.
2 other laptop computers on my home network, all XP pro have the same user settings and connect to this printer which is shared.
Now some days back I had a motherboard failure and had to change the motherboard. I put an Intel DG41TY. Unfortunately the Intel install DVD was scratched by my computer person and would not be read. I downloaded the drivers for Chipset, Graphics, LAN and audio and installed them. Everything went well. I did not even have to activate my license again.
I have a External Maxtor USB connected for backup to the desktop and this installed without any problem. But the HP Laserjet 3030 is just not getting detected. I uninstalled the software and the printer. But when I plugin the USB cable, nothing happens. I changed the cable but same effect. I connected the printer to my laptop and it was immediately detected.
I think there is some problem of old driver still being there.
Can someone help me out. If more details are needed I can give.
There was a problem of "USB device not recognised" flashing now and then on the desktop. I think I have solved that by removing everything under USB Controllers and a number of things under System Devices and installing again. But that did not help in the printer problem.


How to remove advertisement from MSFN

#2
Ponch

Ponch

    MSFN Junkie

  • Patrons
  • 3,274 posts
  • Joined 23-November 05
  • OS:none specified
  • Country: Country Flag
Have you tried your HP printer on the same physical USB port that you used successfully for your HDD ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN