Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Can't change advanced sharing options


  • Please log in to reply
4 replies to this topic

#1
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,118 posts
  • Joined 31-January 07
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

I have really weird problem here.

No matter what I set in Advanced network and sharing options, it switches back to previous values. to be more specific, I cannot change Network discovery, File and printer sharing, Public folder sharing.

I thought it could be firewall problem, so I resetted it to defaults despite I didn't touch it at all. I am also on pretty much clean installation.




Any ideas what's going on?



Some observations: if I disable firewall, the first two options switch to enabled, but public folder sharing remains off (still unchangeable).

When I switch either of the first two options off, firewall automatically enables itself.




It's a mystery and it sucks.


How to remove advertisement from MSFN

#2
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,853 posts
  • Joined 28-April 06
  • OS:Windows 7 x86
  • Country: Country Flag

Donator

Some questions for now:
1. Have you previously set any registry settings regarding the network manually or via a .reg file?
2. Do you have any active GPOs?
3. Are you using a modified OS created from using one of the "lite" tools or something similar?
4. What version of Windows 7 are you using?

MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg


#3
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,118 posts
  • Joined 31-January 07
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

1) no, only had <NetworkLocation>Home</NetworkLocation> in my answer file

2) no, it's a home PC

3) nope

4) x64 Pro



I googled it up and it's not rare it seems, I got several results where people had exactly the same problem. Unfortunately most of them couldn't solve it. Some had problem with firewall rules, but that's not my case.

Edited by TheWalrus, 17 August 2012 - 04:19 AM.


#4
Tripredacus

Tripredacus

    K-Mart-ian Legend

  • Super Moderator
  • 9,853 posts
  • Joined 28-April 06
  • OS:Windows 7 x86
  • Country: Country Flag

Donator

Try changing your network location to Work.

MSFN RULES | GimageX HTA for PE 3-5 | lol probloms
tpxmsfn1_zps393339c1.jpg


#5
Octopuss

Octopuss

    I am the walrus

  • Member
  • PipPipPipPipPipPip
  • 1,118 posts
  • Joined 31-January 07
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

doesn't help :(




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users