• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
mchldpy

764 enterprise sp1 and vlite?

5 posts in this topic

i have successfully used vlite 1.2 to trim 764 pro install down around 2 GB's. is there any reason(s) why this won't work on 7x64enterprise sp1? the ent. version i have is not a 90 day, and has been running for 6 mths or so.

one note - the 7x64 pro, cut down version i'm still using was pre-sp1 and would the same "protect" file list be applicable?

i tried searching but i guess you have to be smarter than a search engine to get positive results.

thanks for any and all help,

michael clyde

0

Share this post


Link to post
Share on other sites

There should not be any problem with the protect list, and the only difference should be in the image number.

i.e. Premium is image 2, Pro should be image 3, Ultimate image 4, etc. You can use gImagex to find what image number the Enterprise version is.

If you want to use vlite on a Windows 7 with SP1, you need to read this.

Good luck smile.gif

0

Share this post


Link to post
Share on other sites

i lost you on the image #. i didn't do anything involving a number on 764 pro and since enterprise is not bundled with any other os's i'm really not following you. what i did follow was that link you gave me... hope it'll all make sense later.

thanks for the prompt reply,

michael clyde

0

Share this post


Link to post
Share on other sites

Ok, since there is only one image on the disk it doesnt matter about the image number.

With a standard disk, you have all the images on one disk, but you can only access the image that you bought the license key for, so you have 4 versions in the install.wim, and they are defined by their number.

e.g. I bought Windows Home Premium, so that is given the number 2 in the image, so if I want to modify that, I need to specify 2 as the number of the image...

0

Share this post


Link to post
Share on other sites

thekramer,

when i did 764 pro i only used vlite and w/installing i chose "764 pro" i haven't had to use gimagex or w/ever it's called or dism(?) until now it looks like since i've got sp1 in these iso's, oh well.

thanks again for the help, gotta go fly rc b4 it gets to hot,

michael clyde

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.