Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Installing 98SE on Emachines w3629

- - - - -

  • Please log in to reply
33 replies to this topic

#1
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
Hey all,

I'm trying to install Win98 SE on my Emachines W3629 I got part way through the install process and eventually it just freezes. I have edited Win.ini with the following:

[386Enh]
MaxPhysPage=30000

[vcache]
MaxFileCache=393216

I can get into safe mode.

When in safe-mode. I've updated a couple of drivers for the hard drive controller with files from intelinf.zip from this site:

http://windows98.ic.cz/

I'm open to any help, and am wondering if updating those files was a mistake. Any takers?

Edit:

Nearly forgot, you can look here for specs (I guess):

http://www.newegg.co...N82E16883114058

Edited by Steven W, 01 September 2012 - 07:47 PM.



How to remove advertisement from MSFN

#2
jds

jds

    -DOS+

  • Member
  • PipPipPipPip
  • 603 posts
  • Joined 03-June 08
  • OS:98SE
  • Country: Country Flag
1GB DDR2.

Check the thread(s) about running/installing 98 with more than 512MB of RAM, that's probably something to do with it.

Joe.

#3
dencorso

dencorso

    Iuvat plus qui nihil obstat

  • Supervisor
  • 5,970 posts
  • Joined 07-April 07
  • OS:98SE
  • Country: Country Flag

Donator

Your problem is the 160GB SATA 7200rpm drive. The best solution is RLoew's SATA patch. But you probably can run with the HDD in compatibility mode, too, although that may be just too slow. You probably don't even need the MaxPhysPage directive, because 98SE can work with 1 GiB OK, after adding MaxFileCache=393216. What options do you have, in the BIOS, regarding the SATA HDD?

#4
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
I saw an option to set access mode to 'large', that's what I'm using. I also installed vcache.vxd patch from MDGx's site in safe mode. I might be mistaken, but I think the issue might be that the PC doesn't see my video card. It's not listed in the device manager in safe mode. I was looking in the BIOS, and I saw two choices, one says 'PEG slot' and the other is 'On-chip VGA'. I chose the latter. I'm assuming PEG = PCI Express Graphics?

Thanks for the replies!

I don't know if it matters, but I have a 20 GB partition that I'm trying to install on.

Edited by Steven W, 02 September 2012 - 09:49 AM.


#5
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,338 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag
From Gateway:
ECS uBTX Motherboard With Intel 945G (specifically, 945GCT-M3)
Apparently preloaded with Vista.
I have a W3650, apparently the same board, NOT a uBTX, meaning "mounts/built backwards", even though it was ALSO described as "uBTX".

If the "same", they have 4xSATA-II and 1xPATA connectors.

Probably yes, PEG vs "On-Chip".

Is this the MoBo?
Another snapshot/specs courtesy of WayBack.

Manual from ECS:
http://download.ecsusa.com/dlfileecs/manual/mb/eng/p4/945GCT-M3v3.0/23_945GCT-M3%20%283.0A%29-low.pdf

Edited by submix8c, 02 September 2012 - 10:50 AM.

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image


#6
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
That's the one submix8c

#7
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,338 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag
I haven't "built" mine yet (i.e. transfer MoBo from "torn up" box to "replacement box") so can't say what MIGHT be needed. I have the same situation with my Dell E521 (not yet "reloaded").

Take a look at the FULL specs (see Wayback link AND the ECS PDF guide) - You (and I) MIGHT have to install a PCI Video Card -OR- find a compatible PCI-e card. As far as SATA, it APPEARS that you can go "IDE Mode" in the BIOS - otherwise attach a PATA/IDE HDD along with the CD/DVD (change jumpers HDD=MS CD=SL) and "disable" the SATA Controller for the duration of the Win9x.

edit - for using SATA, you could also get rloew's "patch".

Edited by submix8c, 02 September 2012 - 11:20 AM.

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image


#8
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
As far as I can tell, the hard drive is ok. FYI, not only is the display adapter not shown neither is the on-board network card or the other one I have in the system. I just ran the setup again (after wiping the drive and repartitioning) with the 'On-Chip VGA' setting chosen and still all I get is safe mode.

#9
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,338 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag
If it's the same as mine, the LAN/Network is "Realtek 8100C (10/100 M LAN)" - these are not supplied in the OS. You have to get them for 98SE. AFAIK, only older Intel NIC cards were supported. What is the Add-In NIC?

HOWEVER, your MoBo may have (?) Intel Pro100 (?) according to this.

I have found a ZIP file that MAY have the correct drivers for Realtek - I don't remember checking this.
google this (with quote):
"Lan_Realtek_5.641.209.2006_XPx86_A.zip"
Several folders inside it. Try and let me know (IF it's a Realtek?).

Still, won't do any good without Video unless you can "force" the "Standard/Default VGA" (whatever) somehow, since the LAN won't work in Safe Mode.

edit - In Safe Mode, run "Regedit" and "Export" the
HKEY_LOCAL_MACHINE\Enum\PCI
branch and zip\attach it
-OR-
Just list the Ven-Dev info IN FULL. exactly as you see it.

Edited by submix8c, 02 September 2012 - 12:03 PM.

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image


#10
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
I was naughty submix8c. I didn't do what you said, but you gave me an idea. I deleted all the devices in the registry that were Enumerated under that key and USB. When I rebooted, the computer finished the setup, where you set time zone, etc. That's the first time it has done that. When it rebooted again, it still didn't load of course. To me, that suggests that I do indeed have a driver issue. I think we also know the most likely culprit.

Edited by Steven W, 02 September 2012 - 01:29 PM.


#11
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_2770&SUBSYS_1B761019&REV_02]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_2770&SUBSYS_1B761019&REV_02\BUS_00&DEV_00&FUNC_00]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_2770&SUBSYS_1B761019&REV_02,PCI\\VEN_8086&DEV_2770&SUBSYS_1B761019,PCI\\VEN_8086&DEV_2770&REV_02&CC_0600,PCI\\VEN_8086&DEV_2770&CC_060000,PCI\\VEN_8086&DEV_2770&CC_0600"
"CompatibleIDs"="PCI\\VEN_8086&DEV_2770&REV_02,PCI\\VEN_8086&DEV_2770,PCI\\VEN_8086&CC_060000,PCI\\VEN_8086&CC_0600,PCI\\VEN_8086,PCI\\CC_060000,PCI\\CC_0600"
"DeviceDesc"="Intel® 945G/GZ/P/PL Processor to I/O Controller - 2770"
"HWRevision"="002"
"ClassGUID"="{4d36e97d-e325-11ce-bfc1-08002be10318}"
"Class"="System"
"Driver"="System\\0057"
"Mfg"="Intel"
"ConfigFlags"=hex:00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_2772&SUBSYS_1B761019&REV_02]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_2772&SUBSYS_1B761019&REV_02\BUS_00&DEV_02&FUNC_00]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_2772&SUBSYS_1B761019&REV_02,PCI\\VEN_8086&DEV_2772&SUBSYS_1B761019,PCI\\VEN_8086&DEV_2772&REV_02&CC_0300,PCI\\VEN_8086&DEV_2772&CC_030000,PCI\\VEN_8086&DEV_2772&CC_0300"
"CompatibleIDs"="PCI\\VEN_8086&DEV_2772&REV_02,PCI\\VEN_8086&DEV_2772,PCI\\VEN_8086&CC_030000,PCI\\VEN_8086&CC_0300,PCI\\VEN_8086,PCI\\CC_030000,PCI\\CC_0300"
"DeviceDesc"="PCI VGA-Compatible Display Adapter"
"HWRevision"="002"

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_2772&SUBSYS_1B761019&REV_02\BUS_00&DEV_02&FUNC_00\LogConfig]
"0000"=hex:00,04,00,00,00,30,00,00,30,00,00,00,01,00,00,00,01,00,14,00,00,00,\
0a,00,ff,ff,0a,00,01,00,00,00,ff,ff,ff,ff,00,00,01,00,00,00,0a,00,ff,ff,0a,\
00,01,00,00,00,ff,00,00,00,30,00,00,00,01,00,00,00,01,00,14,00,00,00,0b,00,\
ff,ff,0b,00,01,00,00,00,ff,ff,ff,ff,00,00,01,00,00,00,0b,00,ff,ff,0b,00,01,\
00,00,00,ff,00,00,00,24,00,00,00,02,00,00,00,01,00,0c,00,b0,03,bb,03,00,00,\
04,03,ff,ff,0c,00,b0,03,bb,03,00,00,04,03,ff,00,00,00,24,00,00,00,02,00,00,\
00,01,00,0c,00,c0,03,df,03,00,00,04,03,ff,ff,20,00,c0,03,df,03,00,00,04,03,\
ff,00,00,00,10,00,00,00,04,00,00,00,03,00,00,00,ff,ff,00,00,30,00,00,00,01,\
00,00,00,01,00,14,00,00,00,f0,fd,ff,ff,f7,fd,01,00,00,00,00,00,f8,ff,00,00,\
08,00,00,00,00,00,ff,ff,ff,ff,01,00,00,00,10,00,00,00,30,00,00,00,01,00,00,\
00,01,00,14,00,00,00,00,d0,ff,ff,ff,df,05,00,00,00,00,00,00,f0,00,00,00,10,\
00,00,00,00,ff,ff,ff,ff,05,00,00,00,18,00,00,00,30,00,00,00,01,00,00,00,01,\
00,14,00,00,00,f8,fd,ff,ff,fb,fd,01,00,00,00,00,00,fc,ff,00,00,04,00,00,00,\
00,00,ff,ff,ff,ff,01,00,00,00,1c,00,00,00,24,00,00,00,02,00,00,00,01,00,0c,\
00,00,ff,07,ff,00,00,ff,00,f8,ff,08,00,00,00,ff,ff,00,00,ff,00,14,00,00,00,\
30,00,00,00,01,00,00,00,01,00,14,00,00,00,0c,00,ff,a9,0c,00,00,00,00,00,ff,\
ff,ff,ff,00,aa,00,00,00,00,0c,00,ff,a9,0c,00,00,00,00,00,ff,00,00,00,00,00,\
00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27C8&SUBSYS_1B761019&REV_01]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27C8&SUBSYS_1B761019&REV_01\BUS_00&DEV_1D&FUNC_00]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_27C8&SUBSYS_1B761019&REV_01,PCI\\VEN_8086&DEV_27C8&SUBSYS_1B761019,PCI\\VEN_8086&DEV_27C8&REV_01&CC_0C03,PCI\\VEN_8086&DEV_27C8&CC_0C0300,PCI\\VEN_8086&DEV_27C8&CC_0C03"
"CompatibleIDs"="PCI\\VEN_8086&DEV_27C8&REV_01,PCI\\VEN_8086&DEV_27C8,PCI\\VEN_8086&CC_0C0300,PCI\\VEN_8086&CC_0C03,PCI\\VEN_8086,PCI\\CC_0C0300,PCI\\CC_0C03"
"DeviceDesc"="Intel® 82801G (ICH7 Family) USB Universal Host Controller - 27C8"
"HWRevision"="001"
"ClassGUID"="{36FC9E60-C465-11CF-8056-444553540000}"
"Class"="USB"
"Driver"="USB\\0017"
"Mfg"="Intel"
"ConfigFlags"=hex:00,00,00,00
"SymbolicName"="\\DosDevices\\HCD0"

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27C8&SUBSYS_1B761019&REV_01\BUS_00&DEV_1D&FUNC_00\LogConfig]
"0000"=hex:00,04,00,00,00,30,00,00,10,00,00,00,04,00,00,00,03,00,00,00,ff,ff,\
00,00,24,00,00,00,02,00,00,00,01,00,0c,00,00,fe,1f,fe,00,00,ff,00,e0,ff,20,\
00,00,00,ff,ff,00,00,ff,00,20,00,00,00,00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27C9&SUBSYS_1B761019&REV_01]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27C9&SUBSYS_1B761019&REV_01\BUS_00&DEV_1D&FUNC_01]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_27C9&SUBSYS_1B761019&REV_01,PCI\\VEN_8086&DEV_27C9&SUBSYS_1B761019,PCI\\VEN_8086&DEV_27C9&REV_01&CC_0C03,PCI\\VEN_8086&DEV_27C9&CC_0C0300,PCI\\VEN_8086&DEV_27C9&CC_0C03"
"CompatibleIDs"="PCI\\VEN_8086&DEV_27C9&REV_01,PCI\\VEN_8086&DEV_27C9,PCI\\VEN_8086&CC_0C0300,PCI\\VEN_8086&CC_0C03,PCI\\VEN_8086,PCI\\CC_0C0300,PCI\\CC_0C03"
"DeviceDesc"="Intel® 82801G (ICH7 Family) USB Universal Host Controller - 27C9"
"HWRevision"="001"
"ClassGUID"="{36FC9E60-C465-11CF-8056-444553540000}"
"Class"="USB"
"Driver"="USB\\0018"
"Mfg"="Intel"
"ConfigFlags"=hex:00,00,00,00
"SymbolicName"="\\DosDevices\\HCD1"

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27C9&SUBSYS_1B761019&REV_01\BUS_00&DEV_1D&FUNC_01\LogConfig]
"0000"=hex:00,04,00,00,00,30,00,00,10,00,00,00,04,00,00,00,03,00,00,00,ff,ff,\
00,00,24,00,00,00,02,00,00,00,01,00,0c,00,00,fd,1f,fd,00,00,ff,00,e0,ff,20,\
00,00,00,ff,ff,00,00,ff,00,20,00,00,00,00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27CA&SUBSYS_1B761019&REV_01]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27CA&SUBSYS_1B761019&REV_01\BUS_00&DEV_1D&FUNC_02]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_27CA&SUBSYS_1B761019&REV_01,PCI\\VEN_8086&DEV_27CA&SUBSYS_1B761019,PCI\\VEN_8086&DEV_27CA&REV_01&CC_0C03,PCI\\VEN_8086&DEV_27CA&CC_0C0300,PCI\\VEN_8086&DEV_27CA&CC_0C03"
"CompatibleIDs"="PCI\\VEN_8086&DEV_27CA&REV_01,PCI\\VEN_8086&DEV_27CA,PCI\\VEN_8086&CC_0C0300,PCI\\VEN_8086&CC_0C03,PCI\\VEN_8086,PCI\\CC_0C0300,PCI\\CC_0C03"
"DeviceDesc"="Intel® 82801G (ICH7 Family) USB Universal Host Controller - 27CA"
"HWRevision"="001"
"ClassGUID"="{36FC9E60-C465-11CF-8056-444553540000}"
"Class"="USB"
"Driver"="USB\\0019"
"Mfg"="Intel"
"ConfigFlags"=hex:00,00,00,00
"SymbolicName"="\\DosDevices\\HCD2"

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27CA&SUBSYS_1B761019&REV_01\BUS_00&DEV_1D&FUNC_02\LogConfig]
"0000"=hex:00,04,00,00,00,30,00,00,10,00,00,00,04,00,00,00,03,00,00,00,ff,ff,\
00,00,24,00,00,00,02,00,00,00,01,00,0c,00,00,fc,1f,fc,00,00,ff,00,e0,ff,20,\
00,00,00,ff,ff,00,00,ff,00,20,00,00,00,00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27CB&SUBSYS_1B761019&REV_01]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27CB&SUBSYS_1B761019&REV_01\BUS_00&DEV_1D&FUNC_03]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_27CB&SUBSYS_1B761019&REV_01,PCI\\VEN_8086&DEV_27CB&SUBSYS_1B761019,PCI\\VEN_8086&DEV_27CB&REV_01&CC_0C03,PCI\\VEN_8086&DEV_27CB&CC_0C0300,PCI\\VEN_8086&DEV_27CB&CC_0C03"
"CompatibleIDs"="PCI\\VEN_8086&DEV_27CB&REV_01,PCI\\VEN_8086&DEV_27CB,PCI\\VEN_8086&CC_0C0300,PCI\\VEN_8086&CC_0C03,PCI\\VEN_8086,PCI\\CC_0C0300,PCI\\CC_0C03"
"DeviceDesc"="Intel® 82801G (ICH7 Family) USB Universal Host Controller - 27CB"
"HWRevision"="001"
"ClassGUID"="{36FC9E60-C465-11CF-8056-444553540000}"
"Class"="USB"
"Driver"="USB\\0020"
"Mfg"="Intel"
"ConfigFlags"=hex:00,00,00,00
"SymbolicName"="\\DosDevices\\HCD3"

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27CB&SUBSYS_1B761019&REV_01\BUS_00&DEV_1D&FUNC_03\LogConfig]
"0000"=hex:00,04,00,00,00,30,00,00,10,00,00,00,04,00,00,00,03,00,00,00,ff,ff,\
00,00,24,00,00,00,02,00,00,00,01,00,0c,00,00,fb,1f,fb,00,00,ff,00,e0,ff,20,\
00,00,00,ff,ff,00,00,ff,00,20,00,00,00,00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27CC&SUBSYS_1B761019&REV_01]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27CC&SUBSYS_1B761019&REV_01\BUS_00&DEV_1D&FUNC_07]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_27CC&SUBSYS_1B761019&REV_01,PCI\\VEN_8086&DEV_27CC&SUBSYS_1B761019,PCI\\VEN_8086&DEV_27CC&REV_01&CC_0C03,PCI\\VEN_8086&DEV_27CC&CC_0C0320,PCI\\VEN_8086&DEV_27CC&CC_0C03"
"CompatibleIDs"="PCI\\VEN_8086&DEV_27CC&REV_01,PCI\\VEN_8086&DEV_27CC,PCI\\VEN_8086&CC_0C0320,PCI\\VEN_8086&CC_0C03,PCI\\VEN_8086,PCI\\CC_0C0320,PCI\\CC_0C03"
"DeviceDesc"="Intel® 82801G (ICH7 Family) USB2 Enhanced Host Controller - 27CC"
"HWRevision"="001"
"ClassGUID"="{36FC9E60-C465-11CF-8056-444553540000}"
"Class"="USB"
"Driver"="USB\\0021"
"Mfg"="Intel"
"ConfigFlags"=hex:00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27CC&SUBSYS_1B761019&REV_01\BUS_00&DEV_1D&FUNC_07\LogConfig]
"0000"=hex:00,04,00,00,00,30,00,00,10,00,00,00,04,00,00,00,03,00,00,00,ff,ff,\
00,00,30,00,00,00,01,00,00,00,01,00,14,00,00,f0,ff,fd,ff,f3,ff,fd,01,00,00,\
00,00,fc,ff,ff,00,04,00,00,00,00,00,00,ff,ff,ff,ff,01,00,00,00,10,00,00,00,\
00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_244E&SUBSYS_00000000&REV_E1]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_244E&SUBSYS_00000000&REV_E1\BUS_00&DEV_1E&FUNC_00]
"Capabilities"=hex:54,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_244E&SUBSYS_00000000&REV_E1,PCI\\VEN_8086&DEV_244E&SUBSYS_00000000,PCI\\VEN_8086&DEV_244E&REV_E1,PCI\\VEN_8086&DEV_244E,PCI\\VEN_8086&DEV_244E&REV_E1&CC_0604,PCI\\VEN_8086&DEV_244E&CC_060401,PCI\\VEN_8086&DEV_244E&CC_0604"
"CompatibleIDs"="PCI\\VEN_8086&CC_060401,PCI\\VEN_8086&CC_0604,PCI\\VEN_8086,PCI\\CC_060401,PCI\\CC_0604"
"DeviceDesc"="Intel® 82801 PCI Bridge - 244E"
"HWRevision"="225"
"ClassGUID"="{4d36e97d-e325-11ce-bfc1-08002be10318}"
"Class"="System"
"Driver"="System\\0058"
"Mfg"="Intel"
"ConfigFlags"=hex:00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_244E&SUBSYS_00000000&REV_E1\BUS_00&DEV_1E&FUNC_00\LogConfig]
"0000"=hex:00,04,00,00,00,30,00,00,08,00,00,00,43,00,00,00,00,00,00,00
"0001"=hex:00,04,00,00,00,f0,00,00,08,00,00,00,43,00,00,00,00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_10B7&DEV_9050&SUBSYS_00000000&REV_00]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_10B7&DEV_9050&SUBSYS_00000000&REV_00\10F000]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_10B7&DEV_9050&SUBSYS_00000000&REV_00,PCI\\VEN_10B7&DEV_9050&SUBSYS_00000000,PCI\\VEN_10B7&DEV_9050&REV_00,PCI\\VEN_10B7&DEV_9050,PCI\\VEN_10B7&DEV_9050&REV_00&CC_0200,PCI\\VEN_10B7&DEV_9050&CC_020000,PCI\\VEN_10B7&DEV_9050&CC_0200"
"CompatibleIDs"="PCI\\VEN_10B7&CC_020000,PCI\\VEN_10B7&CC_0200,PCI\\VEN_10B7,PCI\\CC_020000,PCI\\CC_0200"
"DeviceDesc"="PCI Ethernet Controller"
"HWRevision"="000"

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_10B7&DEV_9050&SUBSYS_00000000&REV_00\10F000\LogConfig]
"0000"=hex:00,04,00,00,00,30,00,00,10,00,00,00,04,00,00,00,03,00,00,00,ff,ff,\
00,00,24,00,00,00,02,00,00,00,01,00,0c,00,00,df,3f,df,00,00,ff,00,c0,ff,40,\
00,00,00,ff,ff,00,00,ff,00,10,00,00,00,00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_1229&SUBSYS_00098086&REV_05]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_1229&SUBSYS_00098086&REV_05\18F000]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_1229&SUBSYS_00098086&REV_05,PCI\\VEN_8086&DEV_1229&SUBSYS_00098086,PCI\\VEN_8086&DEV_1229&REV_05&CC_0200,PCI\\VEN_8086&DEV_1229&CC_020000,PCI\\VEN_8086&DEV_1229&CC_0200"
"CompatibleIDs"="PCI\\VEN_8086&DEV_1229&REV_05,PCI\\VEN_8086&DEV_1229,PCI\\VEN_8086&CC_020000,PCI\\VEN_8086&CC_0200,PCI\\VEN_8086,PCI\\CC_020000,PCI\\CC_0200"
"DeviceDesc"="PCI Ethernet Controller"
"HWRevision"="005"

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_1229&SUBSYS_00098086&REV_05\18F000\LogConfig]
"0000"=hex:00,04,00,00,00,30,00,00,10,00,00,00,04,00,00,00,03,00,00,00,ff,ff,\
00,00,30,00,00,00,01,00,00,00,01,00,14,00,00,f0,bf,fd,ff,ff,bf,fd,05,00,00,\
00,00,f0,ff,ff,00,10,00,00,00,00,00,00,ff,ff,ff,ff,05,00,00,00,10,00,00,00,\
30,00,00,00,01,00,00,00,01,00,14,00,00,00,d0,fd,ff,ff,df,fd,01,00,00,00,00,\
00,f0,ff,00,00,10,00,00,00,00,00,ff,ff,ff,ff,01,00,00,00,18,00,00,00,24,00,\
00,00,02,00,00,00,01,00,0c,00,00,de,1f,de,00,00,ff,00,e0,ff,20,00,00,00,ff,\
ff,00,00,ff,00,14,00,00,00,00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27B8&SUBSYS_1B761019&REV_01]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27B8&SUBSYS_1B761019&REV_01\BUS_00&DEV_1F&FUNC_00]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_27B8&SUBSYS_1B761019&REV_01,PCI\\VEN_8086&DEV_27B8&SUBSYS_1B761019,PCI\\VEN_8086&DEV_27B8&REV_01&CC_0601,PCI\\VEN_8086&DEV_27B8&CC_060100,PCI\\VEN_8086&DEV_27B8&CC_0601"
"CompatibleIDs"="PCI\\VEN_8086&DEV_27B8&REV_01,PCI\\VEN_8086&DEV_27B8,PCI\\VEN_8086&CC_060100,PCI\\VEN_8086&CC_0601,PCI\\VEN_8086,PCI\\CC_060100,PCI\\CC_0601"
"DeviceDesc"="Intel® 82801GB/GR (ICH7 Family) LPC Interface Controller - 27B8"
"HWRevision"="001"
"ClassGUID"="{4d36e97d-e325-11ce-bfc1-08002be10318}"
"Class"="System"
"Driver"="System\\0059"
"Mfg"="Intel"
"ConfigFlags"=hex:00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27DF&SUBSYS_1B761019&REV_01]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27DF&SUBSYS_1B761019&REV_01\BUS_00&DEV_1F&FUNC_01]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_27DF&SUBSYS_1B761019&REV_01,PCI\\VEN_8086&DEV_27DF&SUBSYS_1B761019,PCI\\VEN_8086&DEV_27DF&REV_01&CC_0101,PCI\\VEN_8086&DEV_27DF&CC_01018A,PCI\\VEN_8086&DEV_27DF&CC_0101"
"CompatibleIDs"="PCI\\VEN_8086&DEV_27DF&REV_01,PCI\\VEN_8086&DEV_27DF,PCI\\VEN_8086&CC_01018A,PCI\\VEN_8086&CC_0101,PCI\\VEN_8086,PCI\\CC_01018A,PCI\\CC_010180,PCI\\CC_0101"
"DeviceDesc"="Intel® 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF"
"HWRevision"="001"
"ClassGUID"="{4d36e96a-e325-11ce-bfc1-08002be10318}"
"Class"="hdc"
"Driver"="hdc\\0008"
"PCIDualIDE"=hex:01
"Mfg"="Intel"
"ConfigFlags"=hex:00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27DF&SUBSYS_1B761019&REV_01\BUS_00&DEV_1F&FUNC_01\LogConfig]
"0000"=hex:00,04,00,00,00,30,00,00,24,00,00,00,02,00,00,00,01,00,0c,00,f0,01,\
f7,01,00,00,04,03,ff,ff,08,00,f0,01,f7,01,00,00,04,03,ff,00,00,00,24,00,00,\
00,02,00,00,00,01,00,0c,00,f6,03,f6,03,00,00,04,03,ff,ff,01,00,f6,03,f6,03,\
00,00,04,03,ff,00,00,00,10,00,00,00,04,00,00,00,00,00,0e,00,00,40,00,00,08,\
00,00,00,00,80,00,00,08,00,00,00,00,80,00,00,08,00,00,00,00,80,00,00,24,00,\
00,00,02,00,00,00,01,00,0c,00,00,f8,0f,f8,00,00,ff,00,f0,ff,10,00,00,00,ff,\
ff,00,00,ff,00,20,00,00,00,00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27DF&SUBSYS_1B761019&REV_01\BUS_00&DEV_1F&FUNC_01\Child0000]
"HardwareID"="MF\\GOODPRIMARY"
"ResourceMap"=hex:00,01,02
"VaryingResourceMap"=hex:06,00,00,00,00,08,00,00,00,01,00,00,00
"MFFlags"=hex:0c,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27DF&SUBSYS_1B761019&REV_01\BUS_00&DEV_1F&FUNC_01\Child0001]
"HardwareID"="MF\\GOODSECONDARY"
"ResourceMap"=hex:03,04,05
"VaryingResourceMap"=hex:06,08,00,00,00,08,00,00,00,01,00,00,00
"MFFlags"=hex:0c,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27C0&SUBSYS_1B761019&REV_01]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27C0&SUBSYS_1B761019&REV_01\BUS_00&DEV_1F&FUNC_02]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_27C0&SUBSYS_1B761019&REV_01,PCI\\VEN_8086&DEV_27C0&SUBSYS_1B761019,PCI\\VEN_8086&DEV_27C0&REV_01&CC_0101,PCI\\VEN_8086&DEV_27C0&CC_01018F,PCI\\VEN_8086&DEV_27C0&CC_0101"
"CompatibleIDs"="PCI\\VEN_8086&DEV_27C0&REV_01,PCI\\VEN_8086&DEV_27C0,PCI\\VEN_8086&CC_01018F,PCI\\VEN_8086&CC_0101,PCI\\VEN_8086,PCI\\CC_01018F,PCI\\CC_010180,PCI\\CC_0101"
"DeviceDesc"="Intel® 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0"
"HWRevision"="001"
"ClassGUID"="{4d36e96a-e325-11ce-bfc1-08002be10318}"
"Class"="hdc"
"Driver"="hdc\\0009"
"PCIDualIDE"=hex:01
"Mfg"="Intel"
"ConfigFlags"=hex:00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27C0&SUBSYS_1B761019&REV_01\BUS_00&DEV_1F&FUNC_02\LogConfig]
"0000"=hex:00,04,00,00,00,30,00,00,24,00,00,00,02,00,00,00,01,00,0c,00,00,f7,\
07,f7,00,00,ff,00,ff,ff,08,00,00,00,ff,ff,00,00,ff,00,10,00,00,00,24,00,00,\
00,02,00,00,00,01,00,0c,00,00,f6,03,f6,00,00,ff,00,ff,ff,04,00,00,00,ff,ff,\
00,00,ff,00,14,00,00,00,10,00,00,00,04,00,00,00,03,00,00,00,ff,ff,00,00,24,\
00,00,00,02,00,00,00,01,00,0c,00,00,f5,07,f5,00,00,ff,00,ff,ff,08,00,00,00,\
ff,ff,00,00,ff,00,18,00,00,00,24,00,00,00,02,00,00,00,01,00,0c,00,00,f4,03,\
f4,00,00,ff,00,ff,ff,04,00,00,00,ff,ff,00,00,ff,00,1c,00,00,00,10,00,00,00,\
04,00,00,00,03,00,00,00,ff,ff,00,00,24,00,00,00,02,00,00,00,01,00,0c,00,00,\
f3,0f,f3,00,00,ff,00,f0,ff,10,00,00,00,ff,ff,00,00,ff,00,20,00,00,00,00,00,\
00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27C0&SUBSYS_1B761019&REV_01\BUS_00&DEV_1F&FUNC_02\Child0000]
"HardwareID"="MF\\GOODPRIMARY"
"ResourceMap"=hex:00,01,02
"VaryingResourceMap"=hex:06,00,00,00,00,08,00,00,00,01,00,00,00
"MFFlags"=hex:0c,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27C0&SUBSYS_1B761019&REV_01\BUS_00&DEV_1F&FUNC_02\Child0001]
"HardwareID"="MF\\GOODSECONDARY"
"ResourceMap"=hex:03,04,05
"VaryingResourceMap"=hex:06,08,00,00,00,08,00,00,00,01,00,00,00
"MFFlags"=hex:0c,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27DA&SUBSYS_1B761019&REV_01]

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27DA&SUBSYS_1B761019&REV_01\BUS_00&DEV_1F&FUNC_03]
"Capabilities"=hex:14,00,00,00
"HardwareID"="PCI\\VEN_8086&DEV_27DA&SUBSYS_1B761019&REV_01,PCI\\VEN_8086&DEV_27DA&SUBSYS_1B761019,PCI\\VEN_8086&DEV_27DA&REV_01&CC_0C05,PCI\\VEN_8086&DEV_27DA&CC_0C0500,PCI\\VEN_8086&DEV_27DA&CC_0C05"
"CompatibleIDs"="PCI\\VEN_8086&DEV_27DA&REV_01,PCI\\VEN_8086&DEV_27DA,PCI\\VEN_8086&CC_0C0500,PCI\\VEN_8086&CC_0C05,PCI\\VEN_8086,PCI\\CC_0C0500,PCI\\CC_0C05"
"DeviceDesc"="Intel® 82801G (ICH7 Family) SMBus Controller - 27DA"
"HWRevision"="001"
"ClassGUID"="{4d36e97d-e325-11ce-bfc1-08002be10318}"
"Class"="System"
"Driver"="System\\0069"
"Mfg"="Intel"
"ConfigFlags"=hex:00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\PCI\VEN_8086&DEV_27DA&SUBSYS_1B761019&REV_01\BUS_00&DEV_1F&FUNC_03\LogConfig]
"0000"=hex:00,04,00,00,00,30,00,00,10,00,00,00,04,00,00,00,03,00,00,00,ff,ff,\
00,00,24,00,00,00,02,00,00,00,01,00,0c,00,00,05,1f,05,00,00,ff,00,e0,ff,20,\
00,00,00,ff,ff,00,00,ff,00,20,00,00,00,00,00,00,00

#12
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
PCI VGA-Compatible Display Adapter -- that's interesting wonder why it's not shown in the Device Manager? Something to do with safe mode? Same with PCI Ethernet Controller...I'm starting to wonder if the drivers posted at that site are truly compatible with 98 SE.

Edited by Steven W, 02 September 2012 - 05:19 PM.


#13
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,338 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag
From where did you get them? Intel doesn't list anything older than Win2k -
http://downloadcente...Express Chipset

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image


#14
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
http://windows98.ic.cz/

More specifically:
http://windows98.ic....et/intelinf.zip

I may have gotten a few from the extracted version of this file:

http://windows98.ic....ntel_inf865.zip


I think the majority of them are working too, everything seems to be showing in the Device Manager except the Ethernet Controller and the PCI VGA driver.

EDIT:

I just noticed that all the devices that are functioning have a driver listed in the description from the registry. I think *those devices that aren't functioning* do not have drivers in that file I downloaded. Further, I believe this is causing me issues such as not being able to update or change drivers, or even switch to MS's generic VGA driver.

Edited by Steven W, 02 September 2012 - 08:54 PM.


#15
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
I just got the thing to boot. dencorso was right, it was about the hard drive. I had to open the device manager (in Safe Mode) and set both of the controllers to something like enable secondary IDE channel only. Disabling SATA in the BIOS is not an option, as my hard drive is no longer recognized if I do. I'm not going to play with it anymore until the weekend. If anyone is interested, I'll do a full write-up of how I installed 98 SE on this machine. Bear in mind it's still ugly, lots of drivers, etc. missing.

Edited by Steven W, 04 September 2012 - 07:57 PM.


#16
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,338 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag

If anyone is interested, I'll do a full write-up of how I installed 98 SE on this machine. Bear in mind it's still ugly, lots of drivers, etc. missing.

Please do so at first opportunity. :yes: Suggest putting links to all drivers that "work" along with - maybe put in Post#1 (leave original text). This applies to all of the Models in question (not listed) using this MoBo (including mine).

Edited by submix8c, 05 September 2012 - 08:27 AM.

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image


#17
schwups

schwups

    schwups

  • Member
  • PipPipPip
  • 417 posts
  • Joined 11-November 09
  • OS:ME
  • Country: Country Flag

http://windows98.ic.cz/

More specifically:
http://windows98.ic....et/intelinf.zip

I may have gotten a few from the extracted version of this file:

http://windows98.ic....ntel_inf865.zip


I think the majority of them are working too, everything seems to be showing in the Device Manager except the Ethernet Controller and the PCI VGA driver.

EDIT:

I just noticed that all the devices that are functioning have a driver listed in the description from the registry.  I think *those devices that aren't functioning* do not have drivers in that file I downloaded.  Further, I believe this is causing me issues such as not being able to update or change drivers, or even switch to MS's generic VGA driver.


Hello Steven W


There isn't a WinME/98 driver for your onboard graphics Intel GMA 950 (VEN_8086&DEV_2772&SUBSYS_1B761019&REV_02). You could try the bearwindows VBEMP 9x driver, but you said that the device isn't listed in your Device Manager. Did you already have looked in the System Information MSInfo32 for Components / Problem Devices? => ACPI Problem? What about PCI\VEN_8086&DEV_2771.DeviceDesc="Intel® 945G/GZ/P/PL PCI Express Root Port - 2771"?
I 've successfully installed the chipset driver (windows98.ic.cz) on different systems, but of course with PCIE graphics card. For example Fujitsu-Siemens D2156 A1, (i945G) and ATIX800XL (I've to disable HyperThreading on this machine). 

Known problem: Shutdown issue with Nvidia cards. My little problem with all those systems, that I can't install a USB printer. I can't get a virtual port. I've successfully installed it on systems with i865 and i915 boards.

Edited by schwups, 10 September 2012 - 07:50 AM.


#18
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
A bit of bad news. That PC died. It was acting strangely for a while, not booting from the CDROM always, etc (It never did act completely right; it was a refurb). I'm sure my wiping the hard drive, etc. hastened it's demise, but did not directly cause it. For submix8c, the biggest part of getting it to boot was getting the hard drive drivers and the proper settings applied. If I can do it, I know you can. I'm absolutely sure that all of the drivers listed above except one came from the intelinf.zip file.

As for the video card driver, I wouldn't be the slightest bit surprised if someone could tinker with the official one (maybe not the latest revision), perhaps messing with INF files, replacing a few files from some older package (the 82810?) or put it in an older version of some Intel Graphics Card installer and get it to work.

schwups, my guess is that it wasn't showing in the Device Manager because it didn't have a proper driver. It was enumerated in the registry as was the NIC card. Your USB problem is a mystery to me.

Edit: One last bit of advice to anyone endeavoring to install 98 SE on this motherboard, copy your install CD to the hard drive, put it in a directory (I named my directory Win98).

Edited by Steven W, 10 September 2012 - 03:20 PM.


#19
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
Re-seating the memory cards works wonders. It's alive again, although the DVD drive is on its last legs. I've got two devices that don't have any drivers, one reads PCI Card (guessing sound card) and the other is the Ethernet Controller. The graphics card is using Windows built in generic VGA driver. I'm about to run some errands figured I'd post before I do. Curious if there's anything special to be done to use the bearwindows VBEM. I'll be trying it later, hopefully it's either simple of someone can fill me in.

Edited by Steven W, 15 September 2012 - 09:42 AM.


#20
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
I'm online with it. I wiped the hard drive, set up a 20 GB partition, disabled the sound and network cards in the BIOS, put in replacement PCI cards, did a reinstall had 7-zip and the intelinf.zip file handy, went through the install until it wouldn't load, went into safe mode, installed 7zip, extracted the files and set up the hard drive only. It booted after that. Using Bearwindows VBEMP 9x driver. I updated the other USB/PCI/System devices once I was in full Windows. FYI, on my system one hard drive controller had to be Primary only and one had to be Secondary only in order to recognize the DVD Rom. I did not even have to modify Win.ini.

I have a couple of questions:

I now have this hooked up to a wide screen monitor (16:9), but all the resolutions I can choose are 4:3. Is there a way to fix that? Is there a way to get the command prompt and other command line Windows to work without having to be full screen?

Edited by Steven W, 16 September 2012 - 12:20 AM.


#21
schwups

schwups

    schwups

  • Member
  • PipPipPip
  • 417 posts
  • Joined 11-November 09
  • OS:ME
  • Country: Country Flag
Curious if there's anything special to be done to use the bearwindows VBEM.

Make sure, that you have a clean uninstall of Nvidia or ATI drivers =>  driver cleaner 1.5 build 14. Bearwindows: "Before installing VBEMP.DRV I recommend removing any display drivers installed and switching to the standard VGA mode 640x480x16colors."




I now have this hooked up to a wide screen monitor (16:9), but all the resolutions I can choose are 4:3. Is there a way to fix that? Is there a way to get the command prompt and other command line Windows to work without having to be full screen?

Sorry, I never tested wide screen on WinME/98. Which resolutions you can choose? AFAIK the Nvidia driver 82.69 supports wide screen.



#22
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,593 posts
  • Joined 23-July 04
  • OS:none specified
  • Country: Country Flag
The VBEMP driver uses VESA resolutions.
(but it won't only work at the resolutions the video card won't "expose")

http://www.navozhden...od.ru/vbe9x.htm

320x200, 320x240, 320x400, 400x300, 512x384, 640x350, 640x400, 640x480, 720x400, 720x480, 720x576, 800x480, 800x600, 1024x600, 1024x768, 1152x864, 1280x800, 1280x960, 1280x1024, 1400x1050, 1600x1200, 1792x1344, 1856x1392, 1920x1440, 2048x1536 if these resolutions are supported by your video card's BIOS. *


None of the above resolutions is 16:9. :(
Quick reminder:
W/H=1.25->5:4
W/H=1.333->4:3
W/H=1.600->16:10
W/H=1.778->16:9

Common resolutions:
SXGA	5:4	1280	1024	 1280 x 1024 
				
VGA	4:3	640	480	 640 x 480 
SVGA	4:3	800	600	 800 x 600 
XGA	4:3	1024	768	 1024 x 768 
XGA+	4:3	1152	864	 1152 x 864 
UVGA	4:3	1280	960	 1280 x 960 
SXGA+	4:3	1400	1050	 1400 x 1050 
UXGA	4:3	1600	1200	 1600 x 1200 
				
WXGA	16:10	1280	800	 1280 x 800 
WXGA+	16:10	1440	900	 1440 x 900 
WSXGA+	16:10	1680	1050	 1680 x 1050 
WUXGA	16:10	1920	1200	 1920 x 1200 
WQXGA	16:10	2560	1600	 2560 x 1600 
				
WXGA	16:9	1280	720	 1280 x 720 
HD+	16:9	1600	900	 1600 x 900 
FHD	16:9	1920	1080	 1920 x 1080 
QWXGA	16:9	2048	1152	 2048 x 1152 
WQHD	16:9	2560	1440	 2560 x 1440

The closest possible is the 1280 x 800 (which is 16:10) but cannot say if you can use it.


jaclaz

#23
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06

Curious if there's anything special to be done to use the bearwindows VBEM.

Make sure, that you have a clean uninstall of Nvidia or ATI drivers =>  driver cleaner 1.5 build 14. Bearwindows: "Before installing VBEMP.DRV I recommend removing any display drivers installed and switching to the standard VGA mode 640x480x16colors."


I had no need to clean drivers, all I had was MS's VGA Driver. As Far as what I can use:

640 x 480
600 x 800
1024 x 768
1280 x 1024

2 colors
16 colors
256 colors
16 bit (High Color)
32 bit (True Color)

I guess that makes sense given what jaclaz says. I can live with it, especially since this won't be the monitor I'm going to continue to use with it, was just curious.

Since you guys are being kind enough to reply, I've got a couple of other minor issues. Firefox 10, esr, is not rendering properly (although it did for a while last night). It either just shows the outer edges of the window, or it renders part of the menu and looks like a bunch of lines in it. Last night, after I installed a bunch of other stuff, it ran fine. IDK.

When I reboot, the PC keeps saying I don't have a mouse plugged into the PS/2 slot. I'm using a USB mouse and have to keep changing USB ports for it to work after a reboot.

Thank you so much for your replies.

Edited by Steven W, 16 September 2012 - 07:49 AM.


#24
Steven W

Steven W

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
  • Joined 02-June 06
I mentioned previously having trouble with Firefox (ESR 10.07) rendering, if I shut off hardware acceleration (through properties from the desktop), it works fine. I'm going to try unchecking the 'Use hardware accelerarion when available' in Firefox fox options, turning it back on through Windows and see what happens. I'll edit this post when I do.

No dice. I don't know if this is related to my use of VBEMP or what.

Edited by Steven W, 17 September 2012 - 02:13 PM.


#25
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,338 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag
Just out of curiosity - why Firefox 10 ESR? Try an earlier version. There's lots of threads on this. This indicates the last "officially supported" version.

Look at this and this. Notice that Frogman (see his sig.) use the LAST 3.x version. Kex will be necessary anyway. This is even the one I use right now (on an NT-based OS).

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users