MagicAndre1981

Trace why Windows 8 boots, shutsdown or hibernates slowly

371 posts in this topic

fastBoot is fine:


<timing bootDoneViaExplorer="3278" bootDoneViaPostBoot="20778" osLoaderDuration="0" postBootRequiredIdleTime="10000" postBootDisturbance="7500"

3s to the UI and fully booted in 10s. Try to avoid the traditional boot (only select reboot if you really need).

That's more like it! How do I fast boot every time I use my computer?

So there is no way to fix or tweak the traditional boot to speed it up? =/

0

Share this post


Link to post
Share on other sites

Windows uses the new startup when you select Shutdown from the UI (charms-Bar -> settings->On/off). If you use a custom tile which calls shutdown.exe make sure you add the /hybrid switch to the command line.

0

Share this post


Link to post
Share on other sites

Windows uses the new startup when you select Shutdown from the UI (charms-Bar -> settings->On/off). If you use a custom tile which calls shutdown.exe make sure you add the /hybrid switch to the command line.

Please forgive me but I have nooo idea what you just said! lol I don't mean to annoy you but you are so smart and knowledgeable and I really have no clue about these things. =/

Bare with me...So you are saying that my computer is already using the fast boot cause I always shut down my computer using the charms- bar-settings-on/off? That is how I have always shut down my computer, so how come it wasn't doing it before? = /

Can you please guide me in the correct steps to make sure that my computer always boots on fast boot? Pretty please?! =)

0

Share this post


Link to post
Share on other sites

By default Windows 8 will always use the new fast boot. How do you shutdown the PC?

0

Share this post


Link to post
Share on other sites

I shut it down by going to setting and then clicking the power button.

This blows! Then my computer, even on fast boot takes about 50 -60 seconds. I have an almost 11 year old laptop with windows XP that takes 50-55 seconds to boot. And the drivers and everything boot at 30 seconds.

How is this possible?

When I first got the computer it took 10 seconds to boot. I understand that I installed a lot of crap so it started to boot slower. But I reinstalled the whole operating system after that and there was no change. Could there be any tweaks that I can do to help with this?

:}

0

Share this post


Link to post
Share on other sites

Create a new shortcut on the desktop with this commandline:


C:\Windows\System32\shutdown.exe /s /hybrid /t 0

now, make a rightclick and pin it to startscreen.

When you try to shutdown, click this link on the startscreen. Is this faster?

0

Share this post


Link to post
Share on other sites

The shutdown and the start up was significantly faster. =D If i shut down like this every time will it enable the fast startup each and every time? =)

Any more tweaks that you can share? I would love to know all of your windows little secrets. ;)

Also, I already sign in to the windows credentials automatically but it still takes a few seconds to sign me in. Do you know how I can completely disable the windows sign in credentials?

Edited by BDelsol
0

Share this post


Link to post
Share on other sites

So you only get the net fastStartup when using the command? this is wired. The startup ties should be now fast all the time (unless you need to do an old reboot after installing Updates for example).

0

Share this post


Link to post
Share on other sites

Oh Oh. That does not sounds good. =/

Yes, it is as fast as when I first bought the computer. But If I were to shutdown/restart the regular way, the computer sorts of lags for about 30 seconds in a weird grey screen after the first dell screen appears at startup.

Please help me. I want my computer to be as fast as when I first bought it! =/

Thank you again for all of your time. :thumbup

0

Share this post


Link to post
Share on other sites

boot is fine (12s to boot and fully booted in 25s).

Check your Western Digital Caviar Black for errors (chkdsk /F and SMART values).

Thanks foy your reply. I've checked the caviar, it gave no errors. I can't read SMART, but what I can guess with internet help is that everything's fine. If it's not a boot problem, can you point me in a right direction?

Actually, I've traced with only my OS ssd plugged in, same result, it also has most of the programs on it. May I ask why you were suspicious of the caviar drive?

post-375479-0-41635900-1363622824_thumb.

0

Share this post


Link to post
Share on other sites

But If I were to shutdown/restart the regular way, the computer sorts of lags for about 30 seconds in a weird grey screen after the first dell screen appears at startup.

try to avoid this. Use the fastBoot as much as possible.

May I ask why you were suspicious of the caviar drive?

Windows Windows is so slow, it is often a damaged HDD.

Add -postBootDelay 300 to the command line and try to start the applications after boot. After you have captured the hangs, stop the bootlogging, zip and upload the ETL file.

Edited by MagicAndre1981
0

Share this post


Link to post
Share on other sites

Should I check the caviar drive as well? =P

0

Share this post


Link to post
Share on other sites

no, your delay comes from Entering the Password. Your HDD is fine.

0

Share this post


Link to post
Share on other sites

WinLogonInit and starting all programs at autostart is slow. i need the ETL file to see more.

You use the old boot. Have you disabled the new Win8 fastBoot?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.