Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



MagicAndre1981

Trace why Windows 8 boots, shutsdown or hibernates slowly

Recommended Posts

I reboot again and start trace hibernate again. it seems like got problem with my hibernation. When i press enter to run the command, the screen go black. after half an hour, my laptop still not hibernate at all.  so i plug off my laptop, then restart again. so Is it my hibernation got problem? How to solve this? Thx! 

Share this post


Link to post
Share on other sites

Yesterday before i sleep i try normal hibernation again. Then when i woke up in this morning, my laptop still run and didn't hibernate at all. 

:o Pls tell me how to solve this.. I feel so worry.. Thx!  

Share this post


Link to post
Share on other sites

create a new topic here in the win8 forums which deals about your issue. This topic is about perf issues not that hibernation fails completely.

Share this post


Link to post
Share on other sites

Getting the following error when trying to generate the xml file.

 

xperf /tti -i boot_BASE+CSWITCH+DRIVERS+POWER_1.etl -o summary_boot.xml -a boot
                1424825 Events were lost in this trace.  Data may be unreliable.
                This is usually caused by insufficient disk bandwidth for ETW logging.
                Please try increasing the minimum and maximum number of buffers and/or
                the buffer size.  Doubling these values would be a good first attempt.
                Please note, though, that this action increases the amount of memory
                reserved for ETW buffers, increasing memory pressure on your scenario.
                See "xperf -help start" for the associated command line options.

Share this post


Link to post
Share on other sites

this happens when the disk was busy writing all data to the ETL file. Open the ETL with the viewer and look at the disk graph. If it is 100% for a longer time, replace your HDD with a SSD to fix this bottleneck.

Share this post


Link to post
Share on other sites

the following ASUS service starts slowly:

<serviceTransition name="AsusFanControlService" group="" transition="start" totalTransitionTimeDelta="30000" firstCheckpointTimeDelta="30000" 

This causes a 30s delay.

Share this post


Link to post
Share on other sites

This is a strange one. I've installed Win 10 in a separate partition on my SSD and am booting between them with grub4dos using:

 

title  Win 8.1 (SSD)
unhide   (hd0,0)
hide  (hd0,1)
root  (hd0,0)
makeactive
chainloader /bootmgr

 

title  Win 10 (SSD)
unhide   (hd0,1)
hide  (hd0,0)
root  (hd0,1)
makeactive
chainloader /bootmgr

 

If I boot from cold then they boot normally (well Win 8.1 certainly did, haven't tried Win 10 yet) but if I boot one then reboot into the other (or even just rebooting Win 8.1 back to 8.1 I've found), they both get stuck on the boot screen for about 40s before the animation circle appears. I tried enabling Boot Log, OS Boot Information and No GUI Boot in msconfig but that doesn't make it show the drivers as they load like Win7 did, so I can't see if it's getting stuck at a particular driver.

 

Could you take a look at my traces please MagicAndre? I did a boot trace when it booted normally and another when it hung for 40s but looking at the xml I can't see anything obvious. The second trace overwrote the first .etl, so this zip only contains the second (slow) one and the two .xml files .https://drive.google.com/file/d/0B1fDI89phEESVmJuM0xtR3JyRE0/view?usp=sharing

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×