MagicAndre1981

Trace why Windows 8 boots, shutsdown or hibernates slowly

371 posts in this topic

I have been watching this for a while now and would like to add that there is a tracer in windows 8 that will prevent shut down. and when you try to force shut down it will tell you people are conect to your computer do you really want to shut down. The people are Microsoft !!!!! Remove t he tracer and will shut down no problem! This is what I found and did to windows 8. Get a program that will find it.

Edited by cruze1
0

Share this post


Link to post
Share on other sites

Hi!

I am having a big problem with windows 8 :

We are in a windows domain, and the 1rst login takes 2-3+ mins.

Once a user has logged on, the following logins are very fast (max 10secs).

I see after following your instructions and doing the trace that it is the explorer step that is taking extremely long (over 170s).

Can you please help me? I don't see why it would do that !!

I will attach the xml.

summary_boot.xml

0

Share this post


Link to post
Share on other sites

WinLogonInit and ExplorerInit are slow. I see you use GPOs. tweak them to as much as possible.

0

Share this post


Link to post
Share on other sites

@asdfdsa

opening the key \Registry\MACHINE\SOFTWARE\Policies\Microsoft\Windows\FileSystems\Ntfs takes so much time. Open regedit.exe and look which data you have in this key.

0

Share this post


Link to post
Share on other sites

@asdfdsa

opening the key \Registry\MACHINE\SOFTWARE\Policies\Microsoft\Windows\FileSystems\Ntfs takes so much time. Open regedit.exe and look which data you have in this key.

There is no \FileSystems\ ?

0

Share this post


Link to post
Share on other sites

WinLogonInit and ExplorerInit are slow. I see you use GPOs. tweak them to as much as possible.

I unjoined the domain and still over 2mins first logon ... here is the new xml..

I don't get it! Explorerinit seems to take forever but nothing within it shows any trace of it being slow ...!

summary_boot.xml

0

Share this post


Link to post
Share on other sites

@asdfdsa

opening the key \Registry\MACHINE\SOFTWARE\Policies\Microsoft\Windows\FileSystems\Ntfs takes so much time. Open regedit.exe and look which data you have in this key.

There is no \FileSystems\ ?

this is wired.

Run ProcMon boot logging:

http://channel9.msdn.com/Shows/Defrag-Tools/Defrag-Tools-3-Process-Monitor

http://channel9.msdn.com/Shows/Defrag-Tools/Defrag-Tools-4-Process-Monitor

look a at the duration column. Does it also show the long opening of the key?

0

Share this post


Link to post
Share on other sites

I unjoined the domain and still over 2mins first logon ... here is the new xml..

I don't get it! Explorerinit seems to take forever but nothing within it shows any trace of it being slow ...!

which AV tool do you use? Look at at the disk graph at this time. Is the disk busy? if yes, which process causes it.

0

Share this post


Link to post
Share on other sites

I unjoined the domain and still over 2mins first logon ... here is the new xml..

I don't get it! Explorerinit seems to take forever but nothing within it shows any trace of it being slow ...!

which AV tool do you use? Look at at the disk graph at this time. Is the disk busy? if yes, which process causes it.

No AV.

I don't seem to see anything slowing it down in the disk utilization ... can you please look at the etl file ?

here is the link :

http://www.sendspace.com/file/4pvmo7

thanks very much!

Edited by fabdub
0

Share this post


Link to post
Share on other sites

please compress it as 7z and upload it to a faster host (mediafire.com, zippyshare) or Dropbox.

0

Share this post


Link to post
Share on other sites

Do you install software? I see references to Shell32_ActiveSetup_RunOneInstallStub and those commands:

rundll32.exe AppXDeploymentExtensions.dll;ShellRefresh

Do you deploy apps via sideloading?

0

Share this post


Link to post
Share on other sites

Do you install software? I see references to Shell32_ActiveSetup_RunOneInstallStub and those commands:

rundll32.exe AppXDeploymentExtensions.dll;ShellRefresh

Do you deploy apps via sideloading?

Not that I know of?

What would that be can you explain?

thanks

0

Share this post


Link to post
Share on other sites

Run AutoRuns from sysinternals and look for the startup entries and disable the AppX Deployment entries if you don't want to install the Apps.

0

Share this post


Link to post
Share on other sites

Run AutoRuns from sysinternals and look for the startup entries and disable the AppX Deployment entries if you don't want to install the Apps.

I don't see anything ... look at the autoruns log file ...

thanks for your help.

AutoRuns.7z

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.