Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

"An Add-on for this website failed to run".

- - - - -

  • Please log in to reply
6 replies to this topic

#1
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,362 posts
  • OS:Windows 7 x64
  • Country: Country Flag
I have several problems with the forums. I often get a message at the bottom of the screen: "An Add-on for this website failed to run". There are no options, so I do not know how to correct that issue. When I insert a link into a post, it always goes to the front of the message even though I have selected a word or phrase before I click the link icon. When I click on "Signed in as johnhc" at the top of the page, the drop menu shows briefly, then my Settings page opens. I can't seem to figure out how to send a message other than click on a user name in a post. I am running IE9 under W7 x64 Ultimate. Any help greatly appreciated. Thanks and enjoy, John.


How to remove advertisement from MSFN

#2
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,739 posts
  • OS:Windows 7 x64
  • Country: Country Flag
IE9 is the cause of the dropdown box double click issue.

#3
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,362 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Kelsenellenelvian, thanks, but nothing can be done about it? I just noticed that I have a bunch of notifications but am shown only one at a time. How do I see them all so I can delete them? Thanks and enjoy, john.

#4
Kelsenellenelvian

Kelsenellenelvian

    WPI Guru

  • Developer
  • 8,739 posts
  • OS:Windows 7 x64
  • Country: Country Flag
I simply stopped using ie9 on this forum at all.

Go buy your signed in as and click on my settings then the notifications link on the left side and click mark all as read.

Edited by Kelsenellenelvian, 14 September 2012 - 09:34 AM.


#5
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,362 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Kelsenellenelvian, thanks again. I had tried the 'Mark all as read', but the problem is that only one notification is shown - only one can be marked and deleted at a time.
I have Chrome installed so I tried it: Drop down flash problem is gone. Inserting link in post problem is gone. Of course there is no message "An Add-on for this website failed to run". Only one notification continues to be shown. That is, most of the problems are cured by not using IE9. So, a forum that is dedicated to MS products does not work properly on the latest MS browser? Enjoy, John.

#6
cluberti

cluberti

    Gustatus similis pullus

  • Supervisor
  • 11,250 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag
I've been running the site in compatibility mode, which seems to work fine. There's a small delay in replying to a post or creating one, and every so often you have to try twice, but the version of the forum software we're running isn't the latest and greatest, and has some issues with IE9 and IE10. It works fine in IE8, however, and using the compatibility view for the site seems to get it working properly again.
MCTS Windows Internals, MCITP Server 2008 EA, MCTS MDT/BDD, MCSE/MCSA Server 2003, Server 2012, Windows 8
--------------------
Please read the rules before posting!
Please consider donating to MSFN to keep it up and running!

#7
johnhc

johnhc

    MSFN Junkie

  • Member
  • PipPipPipPipPipPipPipPipPip
  • 3,362 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Thanks, cluberti. Compatibility mode seems to have corrected my problems but as you said there is some hesitations here and there. Thanks and enjoy, John.




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users



How to remove advertisement from MSFN