Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
horrormaster

Destination Folder Access Denied

5 posts in this topic

Why do I keep getting this? Never had this problem with XP or Vista. Whenever I try to move or delete something this stupid message pops up. The only thing that seems to fix it is waiting 5 minutes between file/folder moves and deletion.

0

Share this post


Link to post
Share on other sites

There are some protected locations in Windows 7. Where are you working with these files? Are you using a limited user account? Are you using a foreign disk?

0

Share this post


Link to post
Share on other sites

Usually transfering files from my Desktop (or a folder on my Desktop) to my external HDD. I have been logged in as Admin since I installed Windows 7. Other times when I delete a file or folder on my Desktop the file will instantly come back after it gets refreshed, but will be gone some minutes later.

Edited by horrormaster
0

Share this post


Link to post
Share on other sites

If this disk was originally formatted on another computer (or possibly user) then you will get messages about it. It is because you are not the owner of that disk as far as Windows is concerned.

0

Share this post


Link to post
Share on other sites

You also might want to check and make sure that you do not have some kind of write caching or delayed write enabled for those discs. The behavior you describe, at first not working, but working OK later even though you did nothing else to "fix" the problem made me think this might be your problem.

Cheers and Regards

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.