Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


JenniferArden

File types have generic icon after XPizing XP x64

2 posts in this topic

Hi all

I applied XPize to the source files on my HD, then burned them to DVD and installed on PC, however htm and html files have a generic / unknown icon as if Windows does not know which progeam is associated with these files, I corrected the association but it didn't have any effect. Can anyone tell me what option to NOT select in XPize 5R6 to not have this problem?

Thank you for reading

Jennifer

0

Share this post


Link to post
Share on other sites

I've looked into this and cannot identify the cause. Windows handles HTML files specially anyway (e.g. if you have Microsoft Word installed, if a *.html file contains certain <meta> elements then the file will have the Word HTML icon instead of the standard HTML file icon).

For this, and other reasons, I strongly suggest running xpize after you've installed Windows, rather than patching a CD image. If I ever do release a new version, I'll remove the I386/CD-image patching feature because it doesn't work as-intended.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.