Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Getting Rid of "Suggested Sites" Link

- - - - -

  • Please log in to reply
7 replies to this topic

#1
monroe

monroe

    Friend of MSFN

  • MSFN Sponsor
  • 946 posts
  • Joined 21-May 07
  • OS:XP Pro x86
  • Country: Country Flag

Donator

Has anyone here come up with a permanent solution to getting rid of the Suggested Sites link. I have searched Google and tried many suggestions but that link always comes right back when I open IE8. I use K-Meleon mostly but every so often I have to use IE8 for a web page and the Suggested Sites link reappears. I have deleted all references out of the registry, deleted the link ... nothing seems to work at present. There must be a permanent "fix" that maybe someone here has discovered.

thanks ...

Edited by duffy98, 02 October 2012 - 03:41 AM.



How to remove advertisement from MSFN

#2
HarryTri

HarryTri

    Member

  • Member
  • PipPip
  • 205 posts
  • Joined 17-August 12
  • OS:Windows 8 x64
  • Country: Country Flag
You wan't to deactivate it or delete it? In order to deactivate it just deselect it in the Internet Options > Advanced tab.

I always love Windows XP!


#3
GrofLuigi

GrofLuigi

    GroupPolicy Tattoo Artist

  • Member
  • PipPipPipPipPipPip
  • 1,362 posts
  • Joined 21-April 05
  • OS:none specified
  • Country: Country Flag
This is what I have...

For IE8 (on XP):
REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Suggested Sites]
"Enabled"=dword:00000000

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Suggested Sites]
"Enabled"=dword:00000000

For IE9 (on Win7 x64):
REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Suggested Sites]
"Enabled"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Microsoft\Internet Explorer\Suggested Sites]
"Enabled"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Suggested Sites]
"Enabled"=dword:00000000

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Suggested Sites]
"Enabled"=dword:00000000

And I think it works, because I don't remember seeing Suggested Sites on rare occasions when I fire IE. :ph34r:

GL

#4
monroe

monroe

    Friend of MSFN

  • MSFN Sponsor
  • 946 posts
  • Joined 21-May 07
  • OS:XP Pro x86
  • Country: Country Flag

Donator

HarryTri ... thanks for your help ... yes, I wanted to delete it forever. I looked in Internet Options > Advanced tab but I didn't see anything related to Suggested Sites.

GrofLuigi ... thanks for the registry fix. I got off the computer then I first deleted any references to "suggested sites" in the registry after a search and I also checked the Links folder to make sure it wasn't sitting there again. I applied your registry fix and started IE8 and so far ... no suggested sites. I will see after a few days if it ever comes back. It usually appeared right away in the past after starting Internet Explorer ... thanks again.

... so far no "Suggested Sites" showing up in the Links folder ... have started and closed IE8 several times. Looking good for now.

Edited by duffy98, 03 October 2012 - 12:55 AM.


#5
HarryTri

HarryTri

    Member

  • Member
  • PipPip
  • 205 posts
  • Joined 17-August 12
  • OS:Windows 8 x64
  • Country: Country Flag
It is in the "Browsing" section: "Activating Suggested Sites" (it may not be the exact texts because I have the greek version of Windows XP). But it is only for activating/deactivating it.

I always love Windows XP!


#6
bphlpt

bphlpt

    MSFN Addict

  • Member
  • PipPipPipPipPipPipPip
  • 1,801 posts
  • Joined 12-May 07
  • OS:none specified
  • Country: Country Flag
FYI, in English Win7 x64, it is called "Enable Suggested Sites". If it is unchecked, they don't appear.

Cheers and Regards

Posted Image


#7
monroe

monroe

    Friend of MSFN

  • MSFN Sponsor
  • 946 posts
  • Joined 21-May 07
  • OS:XP Pro x86
  • Country: Country Flag

Donator

HarryTri ... just a quick note, I went through Internet Options > Advanced again ... Browsing and all, I see no mention of Suggested Sites anywhere. I went through the complete list at least three times before my last post. Perhaps one of the several fixes I tried earlier removed the line.

bphlpt ... I do remember seeing "Enable Suggested Sites" somewhere when I first turned my attention to getting rid of this nuisance ... I did uncheck it or I left it unchecked but that didn't solve my problem. However, the Registry fix by GrofLuigi seems to have done the job. No sign of Suggested Sites" anywhere. When I start up IE I have to give Zone Alarm the OK to let IE go on the internet. I always have IE blocked unless I say "yes" ... in the past I would always have to do this two times ... I eventually figured this out that the second attempt for "permission" was Suggested Sites wanting to connect to the internet. I no longer have that happening. There is no Suggested Sites showing up in the Links folder. It's a good working fix to the problem.

#8
monroe

monroe

    Friend of MSFN

  • MSFN Sponsor
  • 946 posts
  • Joined 21-May 07
  • OS:XP Pro x86
  • Country: Country Flag

Donator

Just a quick update confirming that the registry fix by GrofLuigi (Post #3) for IE8 with XP does work ... the "Suggested Sites" link has not reappeared in the Links folder since I applied the fix on Oct 3rd. Good riddance ... thanks again GrofLuigi.

MSFN delivers again!


... a quick note, before I applied the registry fix I searched the registry for any references to Suggested Sites and deleted every one found ... there usually will be at least one, but on one computer I found more than one ... then I deleted Suggested Sites out of the Links (Favorites) folder ... after it seems to be completely gone on your system, then apply the registry fix before it has a chance to regenerate itself, either from a reboot or by starting IE 8. As I mentioned in an earlier post, I only let IE connect to the internet with permission through ZA ... there would also be a 2nd attempt (usually in less than a minute) with ZA asking for permission again for "something" wanting to connect to the internet. I eventually figured this out that it was Suggested Sites now trying to connect to go somewhere. It may all be harmless, I don't know for sure but it was a nuisance.

Also, the registry fix works for now but maybe a "future" MS monthly update will somehow "activate" it again. Let's hope not.

Edited by duffy98, 14 October 2012 - 05:07 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users