WIninstall LE and Shortcuts

2 posts in this topic

I am using Wininstall LE to create an MSI file to deploy an application to a large number of users. I use the discover tool and create a before snapshot, then I install the application and create the after snapshot. Once that is done I go into the WIninstall LE software and do a compress on the package to make it an installer. After the compress i recieve the following warning...

"warning: this package contains one or more shortcuts destined for common folders - consider installing per-machine or using the allusers property."

the package works in the fact that it installs the application and I can run it if i launch the .exe file in the program files/app folder

However it does not create a shortcut in all users. Even though the shortcut is in all uses after the application is installed and during the after snapshot.

Any thoughts on what I can do to get the installer to place the shortcut so it is usable...

Additionally, even though I select install for everyone, the application does not show up in the programs lnstalled using the new pckage.

Any assistance would be appreciated..


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.