Sign in to follow this  
Followers 0
awt420

Problems with bootup/video

4 posts in this topic

Im having problem with booting up my computer, once it gets passed the windows xp loading screen it just goes black, you can still see the mouse icon but nothing else.. ive tried booting it in safe mode but it does the same thing,the only thing it does different is you can see the safe mode in the corners... I made a video of it and posted it on youtube so you can see exactly what its doing......http://www.youtube.com/watch?v=bi9PELO6a8c thx for your time

0

Share this post


Link to post
Share on other sites

Hard to say what it is. I recommend you do a repair install.

0

Share this post


Link to post
Share on other sites

Boot from your XP cd, choose Repair, when at the prompt, type "chkdsk c: /f /p" and let it run till finish. Then retry booting normally.

0

Share this post


Link to post
Share on other sites

I've had this happen before with a virus or something that cleaned the virus. Did this happen recently? Some virus will hook into the shell and when you remove it, Windows won't be able to start normally. Typically it looks like Explorer.exe isn't loading as your default shell.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.