Tihiy

Start Is Back - 2.1 release

2,084 posts in this topic

the icons for metro apps in my startisback start menu have all gone blank. anyone know what might have happened or how i can get them back?

0

Share this post


Link to post
Share on other sites

the icons for metro apps in my startisback start menu have all gone blank. anyone know what might have happened or how i can get them back?

Do you mean that you have icons but they are plain, white squares - or do you mean that there are no icons showing at all? If you have no icons, do you have the text naming the programs or is the program list itself completely empty? If that's the case, have you registered your copy of SIS - if not and the free trial has expired, it will remain blank unless you register and pay the (very reasonable) fee.

0

Share this post


Link to post
Share on other sites

*deleted*

Edited by WhiteSolace
0

Share this post


Link to post
Share on other sites

Greeting!Sorry I have not got many days here.

startisback latest version is pretty stable... but?I give you all the programs open bar that goes down has some errors that I have written here.

1.the first pic is normal right

2.and in the second picture down if I leave the menu bar and then start:bar appears down and not up as it should

post-373952-0-19518300-1368959114_thumb.

0

Share this post


Link to post
Share on other sites

OK, here is what I guess Stelian88 wants to says:

- When he puts the mouse on All Programs, it shows the next page of Start Menu properly. Notice that the scroll bar is on the top. (pic 1)

- Then he returns to the previous page of Start Menu, and again goes back to the next page. This time the scroll bar is at the bottom, not on the top as it should be. (pic 2)

Anyone has the same problem? I've tried the above steps and found the scroll bar always on the top. Actually, it will have the same position where I drag it up or down before I return to the first page of Start Menu.

0

Share this post


Link to post
Share on other sites

OK, here is what I guess Stelian88 wants to says:

- When he puts the mouse on All Programs, it shows the next page of Start Menu properly. Notice that the scroll bar is on the top. (pic 1)

- Then he returns to the previous page of Start Menu, and again goes back to the next page. This time the scroll bar is at the bottom, not on the top as it should be. (pic 2)

Anyone has the same problem? I've tried the above steps and found the scroll bar always on the top. Actually, it will have the same position where I drag it up or down before I return to the first page of Start Menu.

yeah trying to leave the scroll bar down and then close the menu..and then open it again

0

Share this post


Link to post
Share on other sites

There are not so many items on the next page of my Start Menu. The scroll bar only appears when I open some folders there. If I completely leave the Start Menu, all the folders will collapse and the scroll bar won't be there anymore.

Let's wait for someone who has a long list of items on the second page to check this problem for you.

0

Share this post


Link to post
Share on other sites

I can confirm that the menu remains in its "last used state" when re-opened - so if the last use had it scrolled to the bottom, it reopens already scrolled to the same place.

Aloha..

I'm with you in not having sufficient entries in the start menu to even see the scollbar - but temporarily reducing the number of "recent programs" let me see what happens (makes the menu-window that much smaller). And thanks for explaining it clearly - I was struggling to understand until your post number 1821

0

Share this post


Link to post
Share on other sites

I am periodically getting message saying "Trial period is expired . . . " and I have to re-enter the key every time this happened. How can I stop this?

0

Share this post


Link to post
Share on other sites

I am periodically getting message saying "Trial period is expired . . . " and I have to re-enter the key every time this happened. How can I stop this?

Try reinstalling app for your user, not all users. Ensure you have latest SIB version.
0

Share this post


Link to post
Share on other sites

I am periodically getting message saying "Trial period is expired . . . " and I have to re-enter the key every time this happened. How can I stop this?

Try reinstalling app for your user, not all users. Ensure you have latest SIB version.

Do you mean suggesting that I reinstalling application softwares? There are many application softwares that are installed. I wonder what has to do with those application softwares. Maybe I missunderstood your reply.

0

Share this post


Link to post
Share on other sites

I think Tihiy just meant to reinstall SiB for the user who is seeing that message.

Cheers and Regards

0

Share this post


Link to post
Share on other sites

I think Tihiy just meant to reinstall SiB for the user who is seeing that message.

Cheers and Regards

Thanks for your reply. I am the only one who is using the machine. Anyway, I downloaded and installed v2.1.

0

Share this post


Link to post
Share on other sites

What I, and I think Tihiy, meant is that when you install SiB you have an option. You can either install it for all users, or just for the individual user that is doing the install. Not knowing which you chose when you installed SiB, Tihiy suggested reinstalling SiB, using the latest version, and choose the option to install for the individual user and see if you still had the same problem. Please let us know if reinstalling SiB fixes the issue for you.

Cheers and Regards

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.