• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Tihiy

Start Is Back - 2.1 release

2,082 posts in this topic

Displacing orb is an issue specific to geneticplasma system.

As I noticed the right way, radix^^ has this bug too and will create a video!?

Anyway - I thought this bug has everybody, but nearly anybody noticed it yet.

Sounds like easily reproduce-able bug but nobody did found it, so he should try to help us by finding the culprit which steals orbs.

For me it's really easily to reproduce, because I know it now. ;)

Second try:

Do a double click on start orb, like open an app (start menu will open and close!)

Move cursor down to bottom in orb-area (down - means really down, until you can't see it anymore)! Now orb moves up - isn't it?

I have really no special system...Win8 x64 without WMC...changing settings in SIB, doesn't remove the bug - I have tried. It has to be a deeper bug in code of SIB.

@geneticplasma Okay, this is why I thought you were referring to middle-clicking on the Start Button to open the Start Screen/Apps Screen. I'm really confused now.

I have abide by this issue. If I choose mouse click in IntelliPoint for middle button, all worked as provided. So okay, there's not really a bug. It is a nice feature and I liked to use it, but for me it's beyond dicussion, to choose "click" as permanent middle button. So it seems I have to live without that feature.

But as I said before..."click" on the middle is totaly oldschool and switches back to Win98. So I can't imagine, that many people who use Win8, use that behaviour on middle button. Maybe I am wrong...

Edited by geneticplasma
0

Share this post


Link to post
Share on other sites

Second try:

Do a double click on start orb, like open an app (start will open and close!)

Move cursor down to bottom in orb-area (down - means really down, until you can't see it anymore)! Now orb moves up - isn't it?

I have really no special system...Win8 x64 without WMC...changing settings in SIB, doesn't remove the bug - I have tried. It has to be a deeper bug in code of SIB.

I believe you, but I just tried this again twice and nothing out of the ordinary happened for me. Just tried on my laptop too.

Did you say you already tried creating a new user account and test SiB on it, too, to see if it does this?

0

Share this post


Link to post
Share on other sites

Hello,

I just purchased a 2 activation key and when I try to activate I get an error saying it could not connect to the server and to try browser activation. When I go to the address it gives me for browser activation, it gives me a page can't be displayed error. Any help getting the product activated would be much appreciated.

0

Share this post


Link to post
Share on other sites
I believe you, but I just tried this again twice and nothing out of the ordinary happened for me. Just tried on my laptop too.

So what should I say: Fu**!!! :}

Did you say you already tried creating a new user account and test SiB on it, too, to see if it does this?

Just did it - same issue!

One characteristic on my system: I have completely disabled UAC (by Reg-Key) - could this cause my issue??? edit: Enable UAC doesn't remove the issue.

One thought: Maybe a sidekick of an installed MS-hotfix???

Edited by geneticplasma
0

Share this post


Link to post
Share on other sites

@geneticplasma, I know you have given very specific instructions on how to replicate the Orb detach bug every time you do it, so I'm sure it is real. (How you ran across this bug I don't know, since double clicking the Orb has never done anything but open and immediately close the Start Menu in all versions of Windows that I am aware of so I don't know why you would do it, but that's besides the point.) But no one else seems to be able to reproduce it, especially not Tihiy. Until he can, he has no way to try and fix it. Since I have not seen the bug I'm having a hard time visualizing what exactly happens when the bug occurs. Is there any possible way you can make a screen capture video showing what exactly you do and the effect of the bug? The request for this is not to prove that the error occurs, I believe you, but it will help demonstrate the effect and it might trigger some ideas of what is causing it and how to fix it for Tihiy. I'm just trying to help make this tool perfect and bulletproof.

Cheers and Regards

Edited by bphlpt
0

Share this post


Link to post
Share on other sites

It should be. Next version.

Oh fantastic! Thank you so much, then look for the next version to buy a license and send a donation extra!

0

Share this post


Link to post
Share on other sites

Anybody else having issues when trying to pay? I get the following message on Paypal

"This payment cannot be completed and your account has not been charged. Please contact your merchant for more information."

0

Share this post


Link to post
Share on other sites

I also can't reproduce detaching orb bug. It must be something specific on the system that causes it.

0

Share this post


Link to post
Share on other sites

I made an update for my Default Windows 8 theme style and made a new Start menu for use with StartIsBack that I think goes better with Windows 8, this is still pretty much a beta so if you have any ideas on how to improve the start Menu let me know, this is just a first draft.

qo9bfo.jpg

http://www.mediafire.com/file/c088b9aaoa8a4kh/Default_Style.7z

Edit:

Added a second style with better colorization and a more unified look.

25qywt4.jpg

http://www.mediafire.com/file/aaanrijus9ymz13/Default_Style_v2.7z

Edited by MrGRiM
0

Share this post


Link to post
Share on other sites

StartIsBack has been great in every way for me, and I thought this was a forum specifically for that product. I haven't experienced any of the bugs that have been discussed, but I have learned about most of it's features from reading about them here (the latest being that you can click the middle mouse button on the start button/orb to launch Metro). So anyway, I wanted to thank Tihiy for it, and mention that it seems odd to me that anyone would push his/her own competing product here. So, thanks for creating this product, Tihiy. For me, it has made Windows 8 into the perfect, dual interface, operating system. You should get it patented and sell your work to Microsoft.

0

Share this post


Link to post
Share on other sites

StartIsBack has been great in every way for me, and I thought this was a forum specifically for that product. I haven't experienced any of the bugs that have been discussed, but I have learned about most of it's features from reading about them here (the latest being that you can click the middle mouse button on the start button/orb to launch Metro). So anyway, I wanted to thank Tihiy for it, and mention that it seems odd to me that anyone would push his/her own competing product here. So, thanks for creating this product, Tihiy. For me, it has made Windows 8 into the perfect, dual interface, operating system. You should get it patented and sell your work to Microsoft.

If your referring to me then let me state that I am not pushing any competing product, I have talked to Tihiy about making a supporting theme to go with StartIsBack to bring the start menu up to date with how Windows 8 looks, I simply posted it here because this is where it has the most relevance and I hoped people trying StartIsBack would be able to give me some feedback so Tihiy can decide if he would like to package this theme with StartIsBack, I am not in any way requesting money from Tihiy or anyone else, I am doing this to say thank you and to help improve users experience on Windows 8.

0

Share this post


Link to post
Share on other sites

Well, I would like to have some themes for the start menu as MrGRiM proposed. It's always good to have some choice so it blends in nicely.

Cheers.

0

Share this post


Link to post
Share on other sites

Thank you extremely, MrGRiM , those themes look awesome!

Seems there was unscheduled server downtime for several minutes but it should be fine now, hosting is very reliable and there should be no cases of purchases lost.

V1.1RC should come today or tomorrow with several improvements and fixes. RC versions won't be put on site (yet). I'll notify the translators, though.

0

Share this post


Link to post
Share on other sites

V1.1RC should come today or tomorrow with several improvements and fixes. RC versions won't be put on site (yet). I'll notify the translators, though.

nice :)

0

Share this post


Link to post
Share on other sites

Thank you extremely, MrGRiM , those themes look awesome!

Seems there was unscheduled server downtime for several minutes but it should be fine now, hosting is very reliable and there should be no cases of purchases lost.

V1.1RC should come today or tomorrow with several improvements and fixes. RC versions won't be put on site (yet). I'll notify the translators, though.

good

0

Share this post


Link to post
Share on other sites
To be fair and to balance this out, windows 7 is the same for me all devices work out of the box.

However the difference is for me windows 7 needs minimal work to get the GUI to my liking, windows 8 needs a 3rd party app such as start is back as well as other tweaks to get it to run as well as windows 7, and even then there is a lack of aero, lost functions which i think cant be patched back in and bits of metro in desktop windows, eg. try loading a file extension that has no app, you get what looks like a beta metro window. Over 30 functions have been removed from windows 7 to windows 8, the start menu is just the most publicised one.

I am also curious what new SSD features windows 8 has over windows 7, leaner faster? very generic terms. On all physical machiones and VM's I have tested on windows 7 is faster. except in certian optimised situations win8 can boot very fast other then that it looks weaker to me no performance. I certianly have not found anything thats made me drop windows 7 to upgrade. hyper-v stuff looks 'interesting' but thats about it.

If windows 8 is ready to use out of the box, why are you on this thread? if you using this app then windows 8 isnt ready for you to use out of the box.

There are no new SSD features in Windows 8. I think he's referring to the launch propaganda Microsoft made about the new hybrid boot mode being "amazing" on an SSD

You quoted the wrong post, for the full info answering your questions in detail as I have personally experienced it you should have read post #633.

Now, understanding what that means and evaluating the importance of said improvements is a personal matter but for me they were a valid enough reason for the upgrade. Also, yes, in my personal experience, using my main and most powerful machine, Windows 8 made better use of my hardware and resulted in not only faster loading/shutting-down times but in all-around faster response times. YMMV.

As for out-of-the-box-experience, you might be lucky with your machines but with my Gigabyte Sniper G1, after a fresh windows installation absolutely nothing works out of the box. The SATA3 controller needs a driver loaded to be recognized (even harder considering that's where the old boot HDD and the SSD are connected which means they need to be loaded during install time), USB3 ports don't work, audio doesn't work and ethernet is recognized as a PowerPC cpu.Other things too need taking care of. like newer chipset drivers etc. In windows 8, simply by virtue of how new they still are, all I had to install was the BigFoot Network Manager program for the ethernet. Plus, the Windows installation itself took about a third of the time Windows 7 took to install. SiB took me a total of 1 minute to install and setup. Big whoop!

As for the "Microsoft launch propaganda" I have absolutely no idea what you are referring to so no, that's not it.

0

Share this post


Link to post
Share on other sites

But how theme, reffered before made rectangles in start menu without rounding? I have download and install theme but menu still in Win7 look.

0

Share this post


Link to post
Share on other sites

But how theme, reffered before made rectangles in start menu without rounding? I have download and install theme but menu still in Win7 look.

You need to install uxtheme patcher like http://uxstyle.com/
0

Share this post


Link to post
Share on other sites

Thank you very match! :)

So, second question - any alternative for PayPal? (PayPal have some ill fame in Russia).

0

Share this post


Link to post
Share on other sites

Can't wait for new version. Don't forget to count me on for translation.

Cheers ;)

0

Share this post


Link to post
Share on other sites

@geneticplasma, I know you have given very specific instructions on how to replicate the Orb detach bug every time you do it, so I'm sure it is real. (How you ran across this bug I don't know, since double clicking the Orb has never done anything but open and immediately close the Start Menu in all versions of Windows that I am aware of so I don't know why you would do it, but that's besides the point.) But no one else seems to be able to reproduce it, especially not Tihiy. Until he can, he has no way to try and fix it. Since I have not seen the bug I'm having a hard time visualizing what exactly happens when the bug occurs. Is there any possible way you can make a screen capture video showing what exactly you do and the effect of the bug? The request for this is not to prove that the error occurs, I believe you, but it will help demonstrate the effect and it might trigger some ideas of what is causing it and how to fix it for Tihiy. I'm just trying to help make this tool perfect and bulletproof.

Cheers and Regards

(How you ran across this bug I don't know, since double clicking the Orb has never done anything but open and immediately close the Start Menu in all versions of Windows

This was only a try, to give simple description to you, to reproduce the bug. At first time, I detected the "bug" by accident.

Is there any possible way you can make a screen capture video showing what exactly you do and the effect of the bug?

Yes it is, but I absolutely don't know, how to create a screen capture video.

0

Share this post


Link to post
Share on other sites

One very very minor issue I've encountered with a couple of games, sometimes when I start a game and click on the desktop (thus switching focus there) BEFORE the game has loaded and switched to fullscreen the start button orb stays as an overlay over the fullscreened game.

Clicking once while in the game switches the focus back to the game and the orb disappears.

I would hardly even consider it a bug as it has no appreciable effect but I thought I'd put it out there.

0

Share this post


Link to post
Share on other sites

@ geneticplasma try camtasia studio 8 it's a 30 day trial. it is easy to use

0

Share this post


Link to post
Share on other sites

@ geneticplasma try camtasia studio 8 it's a 30 day trial. it is easy to use

You can also try Fraps, which has a trial version that doesn't expire... but puts a watermark on the top.

0

Share this post


Link to post
Share on other sites

hmm guys cool mod I'm trying it but... the store works ok for you? Because I can click and enter but if I right click and go to "my apps" from the bar above I receive a login error...:/

Edited by Aizen
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.