• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Tihiy

Start Is Back - 2.1 release

2,084 posts in this topic

@Tihiy

Fantastic work. Serbian translation is recognized, I just tested. And thanks for the licence. I'm willing to continue to update translation whenever you need it, so you can put me on some mailing list for that.

0

Share this post


Link to post
Share on other sites

VERSION 1.2 RELEASE

Changes over 1.2RC2:

- Fixed: hibernate shutdown option could fail to show in configurator

- Fixed: high contast themes start menu issues

- Fixed: popping combined start screen / button menu shifts cursor position

- New: Control Panel shortcut for Start menu configuration

- Updated AeroByDesign style

- Installing for all users no longer requires log off

thanks for the new version :thumbup

0

Share this post


Link to post
Share on other sites

Thanks for the update mate, nice work fixing the High Contrast themes as well, I like that you can still have one of the custom start menus with HC as well, great work mate :)

0

Share this post


Link to post
Share on other sites

Fantastic release, I see an issue though. :)

Using the new AeroByDesign, I find that the User Picture no longer overlaps the top-right-hand-side hemisphere of StartIsBack - aesthetically, that sucks (to me - also deviates from the original.) No settings were changed between 1.2 RC2 and 1.2.

9llxzr.jpg

0

Share this post


Link to post
Share on other sites

Fantastic release, I see an issue though. :)

Using the new AeroByDesign, I find that the User Picture no longer overlaps the top-right-hand-side hemisphere of StartIsBack - aesthetically, that sucks (to me - also deviates from the original.) No settings were changed between 1.2 RC2 and 1.2.

9llxzr.jpg

Seems fine here, checked with default theme and my Aero 8 theme

Edited by MrGRiM
0

Share this post


Link to post
Share on other sites

Yep. it's back to normal for me, too - had to just restart the Explorer. ;)

0

Share this post


Link to post
Share on other sites

Silent installation for v1.2 works with /silent or /elevated /silent, but, in both cases I've got the purple screen after log on and explorer.exe process it's not working , so I need to start task manager first.

I wonder if it's possible to add another switch to silent installation like /nologoff or /norestart, because it's usefull when we install drivers or programs at first boot with setupcomplete.cmd. Another switch to insert the serial number will be great, so we can click only the Activate button after restart, or application can attempt itself to activate when the machine is online.

Thanks!

0

Share this post


Link to post
Share on other sites
User Picture no longer overlaps the top-right-hand-side hemisphere of StartIsBack
Not sure if it's a regression, but will fix this. As a workaround, move taskbar to other side and back to bottom.

Silent installation for v1.2 works with /silent or /elevated /silent, but, in both cases I've got the purple screen after log on and explorer.exe process it's not working , so I need to start task manager first.

You must add a command to start explorer.exe, that should be it.

0

Share this post


Link to post
Share on other sites

User Picture no longer overlaps the top-right-hand-side hemisphere of StartIsBack
Not sure if it's a regression, but will fix this. As a workaround, move taskbar to other side and back to bottom.

Hey, the problem is back!!! :P

Had switched off the system for an hour and upon powering it on, the User Picture was mucked again. :(

However, it reverts back to normal as soon as the Explorer is restarted.

0

Share this post


Link to post
Share on other sites

I have a little suggestion for better visuals - please note, not trying to get into any comparisons, here.

Can we have the following 2 components, more opaque:-

  • The Frame around the User Picture and
  • The Background of the User Picture.

Check out the following figure, it illustrates how fabulous StartIsBack would look:- :whistle:

29dtvyg.jpg

0

Share this post


Link to post
Share on other sites

If you want, you can create user frame suitable for dark themes. You need to reshack bitmaps in AeroByDesign.msstyles.

I'll try to improve them.

0

Share this post


Link to post
Share on other sites

If you want, you can create user frame suitable for dark themes. You need to reshack bitmaps in AeroByDesign.msstyles.

I'll try to improve them.

Ah, that would be really awesome - thank you!!! :)

0

Share this post


Link to post
Share on other sites

1.2.1 is up with fix for user frame, minor but annoying, sorry for updating often :blushing:

0

Share this post


Link to post
Share on other sites

1.2.1 is up with fix for user frame, minor but annoying, sorry for updating often :blushing:

Please don't ever apologize for that! Updating often is 100 times better then updating hardly ever. :thumbup

Also, no more issues downloading with IE10.

0

Share this post


Link to post
Share on other sites

up-moving start-orb Bug and don't highlight new installed programs Bug, are still present.

Too Bad. :}

0

Share this post


Link to post
Share on other sites

Since nobody has this issue except you, it must be something specific on your system that conflicts with Start Menu. Tihiy can't fix when he can't reproduce it.

0

Share this post


Link to post
Share on other sites

1.2.1 is up with fix for user frame, minor but annoying, sorry for updating often :blushing:

So far, so good - great job (nothing annoying about updates - we love those)!!! ;)

0

Share this post


Link to post
Share on other sites

And here it is!

VERSION 1.2 RELEASE

http://www.startisback.com/StartIsBack_setup.exe

Changes over 1.2RC2:

- Fixed: hibernate shutdown option could fail to show in configurator

- Fixed: high contast themes start menu issues

- Fixed: popping combined start screen / button menu shifts cursor position

- New: Control Panel shortcut for Start menu configuration

- Updated AeroByDesign style

- Installing for all users no longer requires log off

Some rewriting i planned will go to 1.3 since it requires testing.

When uninstalling, does it still require logging the current user out? If so, a suggestion I have is maybe add a warning prior to the log off. When I uninstalled SiB (not b/c I didn't like it :angel ), I was a bit surprised when it logged me out.

Edited by zoom8281
0

Share this post


Link to post
Share on other sites

1.2.1 is up with fix for user frame, minor but annoying, sorry for updating often :blushing:

So far, so good - great job (nothing annoying about updates - we love those)!!! ;)

Couldn't agree more :thumbup Thanks Tihiy

0

Share this post


Link to post
Share on other sites

On a QuadCore i7, (x64-bit) all my Start Menu icons went missing - this is the first time, this has been observed:-

117wfwz.jpg

0

Share this post


Link to post
Share on other sites

Does logging out and back in help?

Well, a simple restart of the Explorer brought normalcy back to the Start Menu - this has happened just once and is not reproducible. :)

0

Share this post


Link to post
Share on other sites

In my case, something really weird happens.

When installing or upgrading SiB, Java plugin does not work anymore in IE10 desktop mode.

It only happens in IE10, Java works fine in other browsers.

In IE10, on the bottom edge, a message shows: "A plugin for this site failed to load."

But two days later Java loads fine again and it's only until the next update of SiB when it fails again - just for one or two days.

Cheers.

0

Share this post


Link to post
Share on other sites

On Win8 X64-bit When doing a Silent Install of StartIsBack (either v.1.1 and 1.2) System Crashes to a blue Screen and locks down then I need to do a force restart..

Anyone else have this Issue or an Answer for this? :(

@echo off
title, [START IS BACK v1.2.1 - Silent Installer]
:: Windows(R),ProfessionalWMC edition x64

cd %~dp0

:: Silent Install
StartIsBack_setup.exe /silent

exit

Edited by DosProbie
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.