Tihiy

Start Is Back - 2.1 release

2,084 posts in this topic

IntelliPoint: Maybe it could be so or how ever, but then he should not provide this behaviour as a "great" feature, wihout any limitation. Today most people has installed mouse-software and use other/modern behaviour on middle-button as the oldschool ones: "click"! And not all users, are developers and know technical background - they only notice, that provided function isn't present.

Video: What will a video more shown, as written description? Double click on start orb, move to bottom edge, detached start orb? It only shows the behaviour on your machine too. So nothing else!

Edited by geneticplasma
0

Share this post


Link to post
Share on other sites

Edit: I was confused.

Edited by roirraW "edor" ehT
0

Share this post


Link to post
Share on other sites

Edit: REALLY, really confused now.

If the option "Auto-hide the taskbar" is checked, I can't unhide it by moving the mouse cursor in the taskbar area where the start orb is located.

Moving the cursor on the right of that area will popup the taskbar.

This is what I meant to reply that I had reproduced most recently.

Edited by roirraW "edor" ehT
0

Share this post


Link to post
Share on other sites

This is what I meant to reply that I had reproduced most recently.

Yeah, i can reproduce autounhide not working on start orb and will have it fixed.

Displacing orb is an issue specific to geneticplasma system. Sounds like easily reproduce-able bug but nobody did found it, so he should try to help us by finding the culprit which steals orbs.

0

Share this post


Link to post
Share on other sites

Middle mouse button not working for me either. Other than that, great program :)

To those having trouble with middle-mouse button not working to open the Start/Apps:

Do you:

1. Have Apps checkmarked so the Start Screen shows Apps only? Just curious since I do and it works for me, and for some others?

2. Does it only not work the first time you middle-click on the Start Button? Have you tried multiple times?

3. Do you have SiB installed for your user only or for all users?

For me it don't work anymore:

1. Have tested - don't work.

2. One an multiple press does not work

3. Current User/All Users - nothing changed.

Note: I have MS-Mouse and have MS-Mouse and Keyboard Center installed.

Edit: Found out - this issue comes, if IntelliPoint or newer MS-Mouse & Keybord Center is installed.

Is it possible to do a fix in SIB for that???

@geneticplasma Okay, this is why I thought you were referring to middle-clicking on the Start Button to open the Start Screen/Apps Screen. I'm really confused now. :blink:

Edited by roirraW "edor" ehT
0

Share this post


Link to post
Share on other sites
Displacing orb is an issue specific to geneticplasma system.

As I noticed the right way, radix^^ has this bug too and will create a video!?

Anyway - I thought this bug has everybody, but nearly anybody noticed it yet.

Sounds like easily reproduce-able bug but nobody did found it, so he should try to help us by finding the culprit which steals orbs.

For me it's really easily to reproduce, because I know it now. ;)

Second try:

Do a double click on start orb, like open an app (start menu will open and close!)

Move cursor down to bottom in orb-area (down - means really down, until you can't see it anymore)! Now orb moves up - isn't it?

I have really no special system...Win8 x64 without WMC...changing settings in SIB, doesn't remove the bug - I have tried. It has to be a deeper bug in code of SIB.

@geneticplasma Okay, this is why I thought you were referring to middle-clicking on the Start Button to open the Start Screen/Apps Screen. I'm really confused now.

I have abide by this issue. If I choose mouse click in IntelliPoint for middle button, all worked as provided. So okay, there's not really a bug. It is a nice feature and I liked to use it, but for me it's beyond dicussion, to choose "click" as permanent middle button. So it seems I have to live without that feature.

But as I said before..."click" on the middle is totaly oldschool and switches back to Win98. So I can't imagine, that many people who use Win8, use that behaviour on middle button. Maybe I am wrong...

Edited by geneticplasma
0

Share this post


Link to post
Share on other sites

Second try:

Do a double click on start orb, like open an app (start will open and close!)

Move cursor down to bottom in orb-area (down - means really down, until you can't see it anymore)! Now orb moves up - isn't it?

I have really no special system...Win8 x64 without WMC...changing settings in SIB, doesn't remove the bug - I have tried. It has to be a deeper bug in code of SIB.

I believe you, but I just tried this again twice and nothing out of the ordinary happened for me. Just tried on my laptop too.

Did you say you already tried creating a new user account and test SiB on it, too, to see if it does this?

0

Share this post


Link to post
Share on other sites

Hello,

I just purchased a 2 activation key and when I try to activate I get an error saying it could not connect to the server and to try browser activation. When I go to the address it gives me for browser activation, it gives me a page can't be displayed error. Any help getting the product activated would be much appreciated.

0

Share this post


Link to post
Share on other sites
I believe you, but I just tried this again twice and nothing out of the ordinary happened for me. Just tried on my laptop too.

So what should I say: Fu**!!! :}

Did you say you already tried creating a new user account and test SiB on it, too, to see if it does this?

Just did it - same issue!

One characteristic on my system: I have completely disabled UAC (by Reg-Key) - could this cause my issue??? edit: Enable UAC doesn't remove the issue.

One thought: Maybe a sidekick of an installed MS-hotfix???

Edited by geneticplasma
0

Share this post


Link to post
Share on other sites

@geneticplasma, I know you have given very specific instructions on how to replicate the Orb detach bug every time you do it, so I'm sure it is real. (How you ran across this bug I don't know, since double clicking the Orb has never done anything but open and immediately close the Start Menu in all versions of Windows that I am aware of so I don't know why you would do it, but that's besides the point.) But no one else seems to be able to reproduce it, especially not Tihiy. Until he can, he has no way to try and fix it. Since I have not seen the bug I'm having a hard time visualizing what exactly happens when the bug occurs. Is there any possible way you can make a screen capture video showing what exactly you do and the effect of the bug? The request for this is not to prove that the error occurs, I believe you, but it will help demonstrate the effect and it might trigger some ideas of what is causing it and how to fix it for Tihiy. I'm just trying to help make this tool perfect and bulletproof.

Cheers and Regards

Edited by bphlpt
0

Share this post


Link to post
Share on other sites

It should be. Next version.

Oh fantastic! Thank you so much, then look for the next version to buy a license and send a donation extra!

0

Share this post


Link to post
Share on other sites

Anybody else having issues when trying to pay? I get the following message on Paypal

"This payment cannot be completed and your account has not been charged. Please contact your merchant for more information."

0

Share this post


Link to post
Share on other sites

I also can't reproduce detaching orb bug. It must be something specific on the system that causes it.

0

Share this post


Link to post
Share on other sites

I made an update for my Default Windows 8 theme style and made a new Start menu for use with StartIsBack that I think goes better with Windows 8, this is still pretty much a beta so if you have any ideas on how to improve the start Menu let me know, this is just a first draft.

qo9bfo.jpg

http://www.mediafire.com/file/c088b9aaoa8a4kh/Default_Style.7z

Edit:

Added a second style with better colorization and a more unified look.

25qywt4.jpg

http://www.mediafire.com/file/aaanrijus9ymz13/Default_Style_v2.7z

Edited by MrGRiM
0

Share this post


Link to post
Share on other sites

StartIsBack has been great in every way for me, and I thought this was a forum specifically for that product. I haven't experienced any of the bugs that have been discussed, but I have learned about most of it's features from reading about them here (the latest being that you can click the middle mouse button on the start button/orb to launch Metro). So anyway, I wanted to thank Tihiy for it, and mention that it seems odd to me that anyone would push his/her own competing product here. So, thanks for creating this product, Tihiy. For me, it has made Windows 8 into the perfect, dual interface, operating system. You should get it patented and sell your work to Microsoft.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.