• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Tihiy

Start Is Back - 2.1 release

2,084 posts in this topic

I see some suggestion that SIB theme could be better - I prefer it just like it is, and I think you did a better job than MS in Win7 - the whole appearance blends into OS.

Edited by higH1
0

Share this post


Link to post
Share on other sites

I see some suggestion that SIB theme could be better - I prefer it just like it is, and I think you did a better job than MS in Win7 - the whole appearance blends into OS.

I Agree as well, great addition to Win 8.. On a side note I work in a retirement community and one of my customers had me do a set-up on their new computer, Of course when I finished they both asked me "Where is the Start button and all my programs?" and were also upset that the salesperson at Best Buy also failed to mention this as well, So having already anticipating just such an issue, I went ahead and installed SIB and configured all the programs along with installing all the windows 7 games back in needless to say they were overjoyed and life was good again!

0

Share this post


Link to post
Share on other sites

Would it be possible to add an option to place any folder or file on the right side of the start menu (ideally also with a way to put them in a preferred order)?

0

Share this post


Link to post
Share on other sites

Would it be possible to add an option to place any folder or file on the right side of the start menu (ideally also with a way to put them in a preferred order)?

a good option to send to desktop for left programs would be an idea to

0

Share this post


Link to post
Share on other sites

Hello, I'm trying out the trial version 2.0.2 on a brand new Win8 installation and if I modify the install path to, say, C:\Software\StartIsBack, the setup refues to continue, as C:\Software does not exist. I believe it is just an overlooked "papercut". Thank you for your efforts on SiB!

0

Share this post


Link to post
Share on other sites

Hello, I'm trying out the trial version 2.0.2 on a brand new Win8 installation and if I modify the install path to, say, C:\Software\StartIsBack, the setup refues to continue, as C:\Software does not exist. I believe it is just an overlooked "papercut". Thank you for your efforts on SiB!

Try manually creating the directory yourself and see if that works.

0

Share this post


Link to post
Share on other sites
Try manually creating the directory yourself and see if that works.

I have done that, it works of course. It is just needlessly user-hostile :)

Edited by Nindaleth
0

Share this post


Link to post
Share on other sites

It's strange to know other users can choose where to install SIB.

I installed it 2 days ago, and I didn't have an option to select the path. It chose a place to install itself!

0

Share this post


Link to post
Share on other sites

It's strange to know other users can choose where to install SIB.

I installed it 2 days ago, and I didn't have an option to select the path. It chose a place to install itself!

You only get that option when you choose to install for all users and not just the current logged in user.

0

Share this post


Link to post
Share on other sites

OK, got it. Thanks for replying, Maslow.

So far I haven't got anything to complain about SIB except just one small thing! While changing some appearance options I deleted an orb by accident. I don't know how to get it back.

0

Share this post


Link to post
Share on other sites

OK, got it. Thanks for replying, Maslow.

So far I haven't got anything to complain about SIB except just one small thing! While changing some appearance options I deleted an orb by accident. I don't know how to get it back.

Reinstall on top of itself. You should keep all your settings.

Edited by ISOHaven
0

Share this post


Link to post
Share on other sites

Thanks for the reply. Already got it back.

Btw, it wasn't my fault at all! There is a Delete command next to the Add, so I tried it. I thought if I deleted an orb it would be sent to the Recycle Bin. Don't know that it just disappeared from sight, and I couldn't find it anywhere.

0

Share this post


Link to post
Share on other sites

Please make All program Windows XP Style program shortcuts appear after all folders (currently all shortcuts appear before folders)

Edited by qazplm
0

Share this post


Link to post
Share on other sites

Please make All program Windows XP Style program shortcuts appear after all folders (currently all shortcuts appear before folders)

Where this idea came to life and why it's useful?
0

Share this post


Link to post
Share on other sites

Please make All program Windows XP Style program shortcuts appear after all folders (currently all shortcuts appear before folders)

Where this idea came to life and why it's useful?

According to https://www.google.com/search?tbm=isch&q=xp+"start+menu"+"all+programs" it is standard for All Programs section in XP Start Menu to have directories sorted before links.

0

Share this post


Link to post
Share on other sites

Well, I think it's just like when using the explorer to browse a folder in which there are some sub-folders and a lot of files, some people prefer to see the folders on the top and the files at the bottom.

Btw, I wonder if anyone here has this same problem as I do. Dragging a folder to change its order on All Programs sometimes results in something weird. It will duplicate itself instead of moving to the new position. The new folder is always empty. And if it happens to be the clone of folder Start Apps, it can't be deleted. Signing out/in will make everything normal again. I have encountered this twice.

0

Share this post


Link to post
Share on other sites

Thanks for the great updates. Noticed a minor issue, sometimes when signing out of the guest account and logging back in to main admin account, the Start Screen will open up instead of the Desktop.

0

Share this post


Link to post
Share on other sites

I forgot to ask this in my previous post. I installed the newest version, so I don't have the Angry Bird as the Start button. Is there any chance to get it somewhere?

--------------------------------

Edit: Sorry, it's a Start Button, not an orb! Don't know why I called it an orb!!!

Edited by Aloha
0

Share this post


Link to post
Share on other sites

Berlen,

Right they are! I've just downloaded two of them, the Red Bird and the Big Brother. I prefer the latter, though. Have to apply it now!

Thanks for posting the links.

0

Share this post


Link to post
Share on other sites

Hi,

I think I found a bug here:

I had enable the dynamic wallpaper.

But after I install Start Is Back, everytime my computer is boot up, the wallpaper will change to a "Pure Color" wallpaper itself.

And if I disable Start Is Back, it will back to normal.

Here is the video of this bug: http://www.youtube.com/watch?v=LPCaoFe4PXA

0

Share this post


Link to post
Share on other sites

I had enable the dynamic wallpaper.

But after I install Start Is Back, everytime my computer is boot up, the wallpaper will change to a "Pure Color" wallpaper itself.

I don't think it's StartIsBack fault. Dynamic themes seems buggy in Windows 8 by themselves.
0

Share this post


Link to post
Share on other sites

Vibbow...

It looks to me as though you may simply have a blank or corrupted picture included in that "slideshow" - we at least need to eliminate that possibility.

Try the following - open the "personalise" window and click on "desktop background". Check that there are no blank images showing and ticked in the window and if there are, un-tick those (then exit and save). If all the images have correct thumbnails, click the "clear all" button at the top of the window then go through each image in turn - as you click it, the desktop wallpaper should change immediately. If you get a blank desktop, make a note of which image it was but continue until you have check every image in that folder - just in case there's more than one. If you find images that "don't work" you can exclude them from the slideshow.

As to why certain images may cause the problem - it depends. It could be that they are corrupted or it could be a broken codec. If the images you are using are standard ones from the Windows installation, you may be able to "repair" them using SFC /scannow. If they are your own or downloaded images, it could be that the folder location is causing a problem - so make sure they are in an "approved" location such as your "My Pictures" folder.

If you are using any codec packs, it's also possible that there's a problem there so you may want to trying removing the codecs and seeing if the problem exists without them - if so, shop around for a better codec pack.

If none of the above works, post back.

I should add that I have tried to reproduce the problem and can't so it doesn't appear to be universal - hence suggesting that you eliminate anything that could be specific to your pc.

0

Share this post


Link to post
Share on other sites

Hi

I'm pretty sure all the image are not broken.

Now if I choose boot to "Metro Screen", then switch back to Desktop, the wallpaper is okay.

If I choose direct boot to desktop, the wallpaper will broken.

And it is not directly broken. When I boot to dekstop, it will show the wallpaper at very begining, then change to the "Pure Color" very quickly.

The "Pure Color" is the same color as the wallpaper.

It's just a fresh windows 8, with only a few softwares.

I don't think there is any other software may case this problem.

Thanks.

Vibbow...

It looks to me as though you may simply have a blank or corrupted picture included in that "slideshow" - we at least need to eliminate that possibility.

Try the following - open the "personalise" window and click on "desktop background". Check that there are no blank images showing and ticked in the window and if there are, un-tick those (then exit and save). If all the images have correct thumbnails, click the "clear all" button at the top of the window then go through each image in turn - as you click it, the desktop wallpaper should change immediately. If you get a blank desktop, make a note of which image it was but continue until you have check every image in that folder - just in case there's more than one. If you find images that "don't work" you can exclude them from the slideshow.

As to why certain images may cause the problem - it depends. It could be that they are corrupted or it could be a broken codec. If the images you are using are standard ones from the Windows installation, you may be able to "repair" them using SFC /scannow. If they are your own or downloaded images, it could be that the folder location is causing a problem - so make sure they are in an "approved" location such as your "My Pictures" folder.

If you are using any codec packs, it's also possible that there's a problem there so you may want to trying removing the codecs and seeing if the problem exists without them - if so, shop around for a better codec pack.

If none of the above works, post back.

I should add that I have tried to reproduce the problem and can't so it doesn't appear to be universal - hence suggesting that you eliminate anything that could be specific to your pc.

0

Share this post


Link to post
Share on other sites

"pretty sure they are not broken" is no substitute for actually checking them.

From your video, it's clear that a wallpaper is loaded - it then fades out which indicates that it is simply changing to a different picture rather than being unable to load and display on boot-up. Put together, that suggests that your desktop is loading correctly and the problem comes from displaying the second image - which appears to be changing very quickly after you log-in.

If you google for "blank wallpaper" or similar, you'll find that this is a problem going back years - to at least XP. One suggested "cure" (and there are lot sof possible cures) is to disable "shuffle" but that's most like simply down to preventing a problem image from being loaded immediately after boot-up (if it's the tenth image and there's a 30 minute delay, you'd have to use the pc continuously for 5 hours before you'd see the problem).

Basically though, no-one else is reporting the same problem as you and I've tried to recreate it and can't - which means it's pretty-much impossible for Tihiy to try to find a possible cause in his program until you have at least tried to eliminate likely causes specific to your pc.

Please check the pictures as I suggested - maybe try to create a different slideshow using images from a different folder or download a new theme from Microsoft's site - most importantly, check if this problem occurs with the built-in themes and pictures and any that you have created or downloaded. If the problem is happening with every slide show regardless of what theme, storage location and image format you are using, we can try to work out if there's any way that running SiB could possibly be involved. Also. can you tell us some useful information - such as the delay you have between slides, whether or not you are running any tweaks or hacks (such as gui themes, transparency apps etc) and any other start-up programs and apps you have running - just in case there's something hogging your cpu/gpu at start-up - if that's the case, it could be that stopping any one start-up item would release a few clock cycles rather than it specifically being down to SiB.

If you can definitely eliminate every BUT SiB, then we'll need to know details such as the version and your specific settings to be able to start to work out where the problem could be.

Edited by pengipete
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.