Tihiy

Start Is Back - 2.1 release

2,084 posts in this topic

Thanks for the update. The new installer caused most tray icons of running applications (security software, Yahoo Messenger etc.) to disappear. Sign out/in was necessary to get everything back. Tested on Win 8 x86.

Edited by Amigafever
0

Share this post


Link to post
Share on other sites

Thanks for the update. The new installer caused most tray icons of running applications (security software, Yahoo Messenger etc.) to disappear. Sign out/in was necessary to get everything back. Tested on Win 8 x86.

Not duplicated here, everything came back to my surprise. Windows 8 Enterprise x64

Thanks Tihiy for the update!

Edit: FYI this was an upgrade from v1.2 RC 2.

Edited by roirraW "edor" ehT
0

Share this post


Link to post
Share on other sites

IE 10 doesn't seem to like it. Tried on 3 different machines. You can still install it, it just complains about it.

siberror.png

Edited by ISOHaven
0

Share this post


Link to post
Share on other sites

IE 10 doesn't seem to like it. Tried on 3 different machines. You can still install it, it just complains about it.

Could be because timestamp is not valid yet for your time zone or your clock is set up wrong. Retry in 8 hours?
0

Share this post


Link to post
Share on other sites

IE 10 doesn't seem to like it. Tried on 3 different machines. You can still install it, it just complains about it.

Could be because timestamp is not valid yet for your time zone or your clock is set up wrong. Retry in 8 hours?

Time and date are fine. I'll try again tomorrow.

0

Share this post


Link to post
Share on other sites

@Tihiy

Fantastic work. Serbian translation is recognized, I just tested. And thanks for the licence. I'm willing to continue to update translation whenever you need it, so you can put me on some mailing list for that.

0

Share this post


Link to post
Share on other sites

VERSION 1.2 RELEASE

Changes over 1.2RC2:

- Fixed: hibernate shutdown option could fail to show in configurator

- Fixed: high contast themes start menu issues

- Fixed: popping combined start screen / button menu shifts cursor position

- New: Control Panel shortcut for Start menu configuration

- Updated AeroByDesign style

- Installing for all users no longer requires log off

thanks for the new version :thumbup

0

Share this post


Link to post
Share on other sites

Thanks for the update mate, nice work fixing the High Contrast themes as well, I like that you can still have one of the custom start menus with HC as well, great work mate :)

0

Share this post


Link to post
Share on other sites

Fantastic release, I see an issue though. :)

Using the new AeroByDesign, I find that the User Picture no longer overlaps the top-right-hand-side hemisphere of StartIsBack - aesthetically, that sucks (to me - also deviates from the original.) No settings were changed between 1.2 RC2 and 1.2.

9llxzr.jpg

0

Share this post


Link to post
Share on other sites

Fantastic release, I see an issue though. :)

Using the new AeroByDesign, I find that the User Picture no longer overlaps the top-right-hand-side hemisphere of StartIsBack - aesthetically, that sucks (to me - also deviates from the original.) No settings were changed between 1.2 RC2 and 1.2.

9llxzr.jpg

Seems fine here, checked with default theme and my Aero 8 theme

Edited by MrGRiM
0

Share this post


Link to post
Share on other sites

Yep. it's back to normal for me, too - had to just restart the Explorer. ;)

0

Share this post


Link to post
Share on other sites

Silent installation for v1.2 works with /silent or /elevated /silent, but, in both cases I've got the purple screen after log on and explorer.exe process it's not working , so I need to start task manager first.

I wonder if it's possible to add another switch to silent installation like /nologoff or /norestart, because it's usefull when we install drivers or programs at first boot with setupcomplete.cmd. Another switch to insert the serial number will be great, so we can click only the Activate button after restart, or application can attempt itself to activate when the machine is online.

Thanks!

0

Share this post


Link to post
Share on other sites
User Picture no longer overlaps the top-right-hand-side hemisphere of StartIsBack
Not sure if it's a regression, but will fix this. As a workaround, move taskbar to other side and back to bottom.

Silent installation for v1.2 works with /silent or /elevated /silent, but, in both cases I've got the purple screen after log on and explorer.exe process it's not working , so I need to start task manager first.

You must add a command to start explorer.exe, that should be it.

0

Share this post


Link to post
Share on other sites

User Picture no longer overlaps the top-right-hand-side hemisphere of StartIsBack
Not sure if it's a regression, but will fix this. As a workaround, move taskbar to other side and back to bottom.

Hey, the problem is back!!! :P

Had switched off the system for an hour and upon powering it on, the User Picture was mucked again. :(

However, it reverts back to normal as soon as the Explorer is restarted.

0

Share this post


Link to post
Share on other sites

I have a little suggestion for better visuals - please note, not trying to get into any comparisons, here.

Can we have the following 2 components, more opaque:-

  • The Frame around the User Picture and
  • The Background of the User Picture.

Check out the following figure, it illustrates how fabulous StartIsBack would look:- :whistle:

29dtvyg.jpg

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.