• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Tihiy

Start Is Back - 2.1 release

2,082 posts in this topic

I mean the Aero of the TaskBar
So do I. Turn on the disable taskbar translucency checkbox.

In this new version of StartIsBack 2.1 RC1 does not work in safe mode the start menu, the button does not appear. :no:

It's off by default since 2.0. You need to add following value to registry \SOFTWARE\StartIsBack key EnableInSafeMode = 1 (DWORD value)
0

Share this post


Link to post
Share on other sites

I like the new version! so far it's stable and fast loading ... :)

Tihiy I sent an email yesterday yeah I see you did not answer

0

Share this post


Link to post
Share on other sites

@Tihiy

I found a bug... 1) if an App is docked in to a side and then Start Screen is called the taskbar get stuck to what desktop size is.

2) If you open right click menu in EBay, Mail (maybe all apps) the Taskbar go on top of it and its hard to read labels.

Screenshots attached...

Thank you for you great work, hope to see it working in Win8.1 in future

post-363698-0-13513200-1366853484_thumb.

post-363698-0-00565700-1366854026_thumb.

0

Share this post


Link to post
Share on other sites

Is it possible to add this feature:

Allow unlimited number of MFU applications in the start menu with vertical scroll bar and add an option to to choose from 3 different fixed sizes of the start menu ..

just to make life easier :thumbup

See suggested feature

startisback.png

Thank you

0

Share this post


Link to post
Share on other sites

I just installed the latest version on a clean formatted Windows 8 64 bit in trial version, but after rebooting I got a "This program has expired. Please activate" notice. It wasn't even installed for 30 minutes let alone 30 days.

What gives??

0

Share this post


Link to post
Share on other sites

I just installed the latest version on a clean formatted Windows 8 64 bit in trial version, but after rebooting I got a "This program has expired. Please activate" notice. It wasn't even installed for 30 minutes let alone 30 days.

You should write me to e-mail. This can happen if time moved backwards.
0

Share this post


Link to post
Share on other sites

I just installed the latest version on a clean formatted Windows 8 64 bit in trial version, but after rebooting I got a "This program has expired. Please activate" notice. It wasn't even installed for 30 minutes let alone 30 days.

What gives??

I have the same problem.Yesterday I installed the PC startisback mother. today ......... the 30 days have expired.

0

Share this post


Link to post
Share on other sites

Version 2.1RC2

http://www.startisback.com/StartIsBack_setupRC.exe

- Fixes for taskbar on Start Screen

Since 2.1RC1 brought new features and changed installation methods for the first time since 1.0, lets test 2.1 more.

Please test trial installs, if you have problems, please post details about your Windows type / install type, etc.

If anyone has a good start button / logo idea, share it with me by mail.

Edited by Tihiy
0

Share this post


Link to post
Share on other sites

I had the same problem, un-installed previous version installed 2.1rc1 and got expired no 30 day trial.

0

Share this post


Link to post
Share on other sites

Is it possible to add this feature:

Allow unlimited number of MFU applications in the start menu with vertical scroll bar and add an option to to choose from 3 different fixed sizes of the start menu ..

just to make life easier :thumbup

See suggested feature

startisback.png

Thank you

Yes, I second that feature request. :D

0

Share this post


Link to post
Share on other sites

There is another update so soon this time!

Usually I install the new version onto the old one without uninstalling it first. And no problems related to the install so far.

0

Share this post


Link to post
Share on other sites

Not completely sure if this is due to SiB 2.1RC2 but after uninstalling rc1 and installing rc2 I cant create groups on Start screen... if I drag a tile to the left side and a bar appears indicating new group tile will move there for about a second then return back to the place it was... can someone confirm if it is or isn't SiB related ....

0

Share this post


Link to post
Share on other sites
I mean the Aero of the TaskBar
So do I. Turn on the disable taskbar translucency checkbox.

In this new version of StartIsBack 2.1 RC1 does not work in safe mode the start menu, the button does not appear. :no:

It's off by default since 2.0. You need to add following value to registry \SOFTWARE\StartIsBack key EnableInSafeMode = 1 (DWORD value)

in this way is correct?

[HKEY_CURRENT_USER\Software\StartIsBack]

"EnableInSafeMode"=dword:00000001

for me not work.

thank you.

Edited by megaupload
0

Share this post


Link to post
Share on other sites

I applied a license to a machine I am surplussing. How one goes about reclaiming a license? Thanks!

0

Share this post


Link to post
Share on other sites

I have found a small bug:

(left) Startcorner is disabled > open Networks (Systray) and let it open > then Startcorner is enabled

Edited by geneticplasma
0

Share this post


Link to post
Share on other sites

Hi,

I'm a licensed user of Start is back and having trouble causing my system to crash frequently. When I first started using the program as soon as I installed my win8 x64 I kept getting error messages crashing the system. It's always one of two errors:

1- Application prevented the use of my video card

2- ATI driver crashed and recovered

At first it wasn't clear that this was a result of having Start Is Back installed so I tried all sort of things to figure out what was causing the problem. I even came very close to buying a new graphic card thinking my current one is faulty. Needless to say that I've updated the program to the latest version and tried different variation of my ATI video card drivers but all resulted in the same errors.

After disabling Start Is Back, everything went smooth and never got any of the error messages above. Is there something I need to do to get this to work on my system?

Thanks,

0

Share this post


Link to post
Share on other sites

snipped

Not sure if this is caused by StartIsBack, but I too noticed my system crashes when I had startisback. I currently don't have startisback and my system hasn't crash. Every time my system crash (after boot screen it shows a flickering black screen), I had startisback each time. Could be a coincidence, but maybe it's worth looking into since it has happened to me many many times.

0

Share this post


Link to post
Share on other sites

Sontawila...

Was there anything "personalised" about your installation of StartIsBack - such as a third-party skin or image for the start button orb - or were you perhaps using a non-Windows standard image for your Windows user-account picture - or were you using any sort of non-standard theme for Windows in general? Also, were you using any other patches or hacks - such as aeroglass or similar?

0

Share this post


Link to post
Share on other sites

Sontawila...

Was there anything "personalised" about your installation of StartIsBack - such as a third-party skin or image for the start button orb - or were you perhaps using a non-Windows standard image for your Windows user-account picture - or were you using any sort of non-standard theme for Windows in general? Also, were you using any other patches or hacks - such as aeroglass or similar?

Thanks for the reply. To answer your questions: I currently have everything on default value and I have uninstalled and reinstalled StartIsBack and I'm using an offical copy unhacked win8 pro. I just need to be 100% sure I'm using the default value for startisback so is there a file to delete that stores my previous settings? Because it seems even after uninstalling and reinstalling it seems my old settings are there (even after deleting all entries of the registry).

Much appreciate the help on this.

0

Share this post


Link to post
Share on other sites

if I drag a tile to the left side and a bar appears indicating new group tile will move there for about a second then return back to the place it was... can someone confirm if it is or isn't SiB related ....

You mean dragging a tile to the right side? I've just tried doing it, and it is exactly as what you said. Perhaps Tihiy will fix this in the next update version.

Not sure if this is caused by StartIsBack, but I too noticed my system crashes when I had startisback.

What version of SIB did you install?

0

Share this post


Link to post
Share on other sites

Sontawila,

There is a button "Set default values" on Properties > Start Menu, have you tried it yet? But I don't think changing the settings of SIB can cause such problems. Isn't it that an application should allow users to change the options to whatever he likes without causing any problems?

My graphics card is ATI Radeon HD 5570, and I've changed some settings to please my eyes. No issues so far.

0

Share this post


Link to post
Share on other sites

Sontawila...

It's a bit difficult to diagnose a problem you used to have when you say things like "I currently have everything on default value..." That implies that you had non-default "things" when you had SiB installed and were having the crashes.

Did you have patches, hacks, themes, betas or non-default settings or applications in use at the time you had the crashes - not just relating to SiB but anywhere on your computer?

It is entirely possible for a perfectly good, stable application to be "involved in" crashing a pc - if another, unsafe application reacts with it. In that case, removing the safe application can stop the crashes occuring but the real cause would still remain.

Without at least that basic information, it will be completely impossible for anyone to even start to help you or decide what caused your reported crashes. All anyone can say for now is that this app is very popular and there is no widespread reporting of faults such as you are reporting - which suggests that there is something specific to your pc that is involved - if not actually the real cause.

The one thing I would say - and it also relates to your "I currently have everything on default value" comment...

If you have now re-installed SiB and everything else on your pc is completely standard - no hacks, betas - but that wasn't previously the case, you need to just leave it running a while and see if the problem has disappeared. If it has, you can retry any other patches etc that you were previously using until you find the one that actually caused the crashes.

0

Share this post


Link to post
Share on other sites

thanks a lot, very useful fo users.

0

Share this post


Link to post
Share on other sites

Hmm... trying to help but seem to scare them away!

Definitely, people prefer answers from Tihiy only!

0

Share this post


Link to post
Share on other sites

Tihiy,

The default style of SIB doesn't show user picture on Start Menu when I apply theme Snowy 3.0. Other styles are OK. I don't know if this happens to anyone else or just my computer.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.