Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Tihiy

Start Is Back - 2.1 release

Recommended Posts

I also can't reproduce this. I first added the Address tool bar, then rebooted, it was still there, so I added the Desktop and Links toolbars as well, rebooted and it was still there. I tested with v1.2.1 in VMWare Workstation since that's what you were running when you had the problem.

Share this post


Link to post
Share on other sites

Starto    0

Hi,

I am using StartIsBack Version 1.2.1. If I add a Tool bar to the Task bar. it disappear after I reboot the Computer. It happens also if I add the Windows Language bar to the Task Bar (the one that changes the keyboard languages).

It never happend before I install this Software.

Please try replicating this.

Thanks,

John

I've seen this happen after a misconfiguration while using another program - Yamicsoft Windows 8 Manager. If this is not so in your particular case, the TaskBar ToolBars might have somehow got disabled in your registry. B)

k397qs.jpg

Share this post


Link to post
Share on other sites
cannie    6

Hi Tihy!

I'm trying your excellent StartIsBack and even when all shortcuts keep being there all hotkeys stopped working.

What did I wrong? How may I recover hotkeys?

Thanks!

Cannie

Edited by cannie

Share this post


Link to post
Share on other sites
Tihiy    223

I'm trying your excellent StartIsBack and even when all shortcuts keep being there all hotkeys stopped working.

Which hotkeys? The ones you specified for shortcuts or system hotkeys? Where are shortcuts located? Both work for me.

Share this post


Link to post
Share on other sites
cannie    6

Which hotkeys?... Both work for me.

None of them. Something went wrong when I installed it.

I wished to know if that is normal, now I'll check it all and hope I'll fix it.

My excuses for bothering you.

Thank you very much.

Cannie

PS: I did not notice that this problem already existed at Windows 7 before installing the new OS over it. It was fixed using "Windows Repair".

Edited by cannie

Share this post


Link to post
Share on other sites
night79fox    0

I dont know if somebody experienced it but somehow... not always..only one time today.. not yesterday.. the charm bar still pop up on the side... when I moved my mouse and try to find again... it doesnt pop again.... I am using the 1.3RCO... I checked settings I didnt enable any charm bar or top left corner or so on. the only thing I didnt since I installed this yesterday is changed the start menu button image

Share this post


Link to post
Share on other sites
Keeperos    0

Here's another screen edges issue.

After installing 1.3b0 the desktop icons flicker issue I had reported back at the pre-1.0 beta3 reappeared briefly.

Again, with the "Top Screen Edge (snap) disabled, when I moved the mouse pointer at the top of the4 screen on the desktop the desktop icons would flicker.

Enabling the Top Screen Edge, hitting the Apply button and then re-disabling it fixed it AFAICT but this together with the above post seem to indicate a possible reverting of the bug(s).

Share this post


Link to post
Share on other sites
Tihiy    223

Version 1.3RC1

http://www.startisback.com/StartIsBack_setupRC.exe

- Fixed: shortcuts for newly installed apps couldn't be removed from MFU app list

- Fixed: MFU app list could contain duplicate item

- Only certain (pinnable) newly installed program shortcuts are highlighted

- Hot corners are enabled for Modern apps only for monitor where they're open on

- RTL Windows languages are now supported

Share this post


Link to post
Share on other sites
itoy    0

Version 1.3RC1

http://www.startisback.com/StartIsBack_setupRC.exe

- Fixed: shortcuts for newly installed apps couldn't be removed from MFU app list

- Fixed: MFU app list could contain duplicate item

- Only certain (pinnable) newly installed program shortcuts are highlighted

- Hot corners are enabled for Modern apps only for monitor where they're open on

- RTL Windows languages are now supported

1.3rc1 bug

the right-click menu shows diffient the line has turned to the characters right now

like

post-363495-0-31911000-1355975931_thumb.

Edited by itoy

Share this post


Link to post
Share on other sites
Tihiy    223
the right-click menu shows difficult ,the line has turned to the characters‘ right now
Yeah, that's a bug :o Fixed, re-download RC via same link.

Share this post


Link to post
Share on other sites
itoy    0
the right-click menu shows difficult ,the line has turned to the characters‘ right now
Yeah, that's a bug :o Fixed, re-download RC via same link.

OK,u r so fast

Share this post


Link to post
Share on other sites
humanangle    0

Hi every one

I am using StartIsback v 1.3 RC1

I noticed when I put the cursor in All program (text) after raising the start menu and chose properties It opens the user program folder instead of showing the configuration window of StartIsBack

I don't know if any one else experienced the same behavior ?

regards

post-369534-0-26078200-1356012627_thumb.

Edited by humanangle

Share this post


Link to post
Share on other sites
humanangle    0

Hi every one in this forum

I am using startisback v 1.3 rc1

I noticed when I open the start menu and right click on all programs and choose properties the user program folder pop up instead of configuration window of startisback .

I don't know if any one else experiencing the same behavior ?

regards

Edited by humanangle

Share this post


Link to post
Share on other sites
Starto    0

Hi every one in this forum

I am using startisback v 1.3 rc1

I noticed when I open the start menu and right click on all programs and choose properties the user program folder pop up instead of configuration window of startisback .

I don't know if any one else experiencing the same behavior ?

regards

2zth5r6.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×