Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Tihiy

Start Is Back - 2.1 release

Recommended Posts


Pin to Start menu.......menu should be capitalized.

Unfortunately, it's not in system resources i can pull out. But i shall fix it later.

Thanks for all the letters guys :thumbup

Share this post


Link to post
Share on other sites

ALT+TAB with Office products (excel) is also fixed with StartIsBack versus ex7forw8. My users will be happy about that!

Share this post


Link to post
Share on other sites

BETA 2 - PRIVATE ONLY

I've sent link and password for donators and pals i trust. Please store it in a safe place and don't share it.

You can try to email me to startisback at gmail dot com and request to join private testing, if you think you're worth it.

Oh joy, lot of changes!

Say "thanks" to Pwned@BetaArchive for not being able to test this version. Next public version won't come until i create proper protection system.

WOW! I can't believe just how much better this gets. I've had a long and late day so I won't be testing any more tonight. So far everything's perfect that I've tried, except some Start Orbs I've tried show up as if they're a negative or some such, but I finally found one that looks right.

This is the one that worked right for me 8ball-1-bitmap_6801.zip.

These two didn't look right at all:

dragin-yin-yang-orb.zip

and

pirate-orb.zip

Can anyone confirm or explain?

Thank you, goodnight all!

P.S. Thanks, "Pwned" :angel:angry::hello::thumbup:whistle:

Edited by roirraW "edor" ehT

Share this post


Link to post
Share on other sites

BETA 2 - PRIVATE ONLY

I've sent link and password for donators and pals i trust. Please store it in a safe place and don't share it.

You can try to email me to startisback at gmail dot com and request to join private testing, if you think you're worth it.

Say "thanks" to Pwned@BetaArchive for not being able to test this version. Next public version won't come until i create proper protection system.

Thanks for the trust. Installed immediately after recieving your mail. So far all is running smooth. Have to install some programs next days. Will report any issue found.

Option to change start orb is great for modding the system. Loved that trick in win 7 though.

Kindest regards

@roirraW "edor" ehT

Tested your start orbs. For me two working normally (as seen in picture viewer). That dragon one don´t work at all, both variants. Btw. the pirate one is seldomly ugly :D.

I´m using a pack was attached to a win 7 start orb changer-tool.

Edited by s1ane77

Share this post


Link to post
Share on other sites

OK I joined over here as this thread seems to be more on topic then the one over at My Digital Life, have not tested as mush as ISOHaven, good job by the way, but I have seen a problem when the taskbar position is set to the right side, when the start menu has transparency disabled it doesn't draw right, with my custom theme I can get full transparency in all other positions but when it is set to the right the background just went black

kqivo.jpg

I know it's a position that will probably never be used by the majority and even those that do probably wont be using a theme that will display this but but I thought I would mention it anyway, maybe you can see something you did different on the right side from all other positions.

This is not a bug report this is about the washed out start buttons that was mentioned above, with the start buttons they must be a 32 bit Bitmap image and it must contain a proper Alpha layer to be able display correct transparency, you can see the alpha layer if you open it in PS and what you need to do if you only see a black layer is you will need to leave the parts black that you want to have full transparency and where the button is you need to make white.

One other suggestion I can think of at the moment would be to have a copy of the start button selected by the user to be placed in the StartIsBack folder so that if the user deletes the start button or moves it to another location (as I did) after applying it the start button will not go back to default.

@ Tihiy off topic question, with this enabled and disabled transparency you have done for the start menu and taskbar, are you looking at any way this can be applied to the explorer windows as well?

Share this post


Link to post
Share on other sites
OK I joined over here as this thread seems to be more on topic then the one over at My Digital Life, have not tested as mush as ISOHaven, good job by the way, but I have seen a problem when the taskbar position is set to the right side, when the start menu has transparency disabled it doesn't draw right, with my custom theme I can get full transparency in all other positions but when it is set to the right the background just went black

Send me this theme, i'll see if it's my issue.
One other suggestion I can think of at the moment would be to have a copy of the start button selected by the user to be placed in the StartIsBack folder so that if the user deletes the start button or moves it to another location (as I did) after applying it the start button will not go back to default.
Yes, that's exactly what i planned to do. As well as PNG support.
@ Tihiy off topic question, with this enabled and disabled transparency you have done for the start menu and taskbar, are you looking at any way this can be applied to the explorer windows as well?

I tried before. There's a bug in this pseudo-aero - any kind of animations with window will be screwed, so no. :wacko:

Share this post


Link to post
Share on other sites

@roirraW "edor" ehT

Tested your start orbs. For me two working normally (as seen in picture viewer). That dragon one don´t work at all, both variants. Btw. the pirate one is seldomly ugly :D.

I´m using a pack was attached to a win 7 start orb changer-tool.

Thanks for testing those, s1ane77!

OK I joined over here as this thread seems to be more on topic then the one over at My Digital Life

Yeah, I love MDL but some users just tramp all over threads.

This is not a bug report this is about the washed out start buttons that was mentioned above, with the start buttons they must be a 32 bit Bitmap image and it must contain a proper Alpha layer to be able display correct transparency, you can see the alpha layer if you open it in PS and what you need to do if you only see a black layer is you will need to leave the parts black that you want to have full transparency and where the button is you need to make white.

One other suggestion I can think of at the moment would be to have a copy of the start button selected by the user to be placed in the StartIsBack folder so that if the user deletes the start button or moves it to another location (as I did) after applying it the start button will not go back to default.

Thanks for the info, MrGRiM.

I was thinking the same thing (about copying the start orb pic).

Yes, that's exactly what i planned to do. As well as PNG support.

I figured you already thought of that. :D

Share this post


Link to post
Share on other sites

Can we get a option to add back in the Admin Menu i used that a lot, keep up the good work.

Use Win+X for now.

Share this post


Link to post
Share on other sites

Alrighty, after a long rain dance with lots of verbal incantations, I found out the problem was entirely down to my windows account. I just created new user account and their my menu stays open just fine. I'm also running a couple of 3rd parties alongside without any impact on startisback, which is now working well.

Rain-animated-animation-rain-smiley-emoticon-000400-large.gif

Why does the menu close on its own after you stop mouse for a second, what if you need more time to choose a program? That way it screws up the whole idea of a Start Menu. :(

Other than that it works perfectly well. I don't mind error pop ups on first run of configtool.exe, error "can't obtain data..." show up only once or twice so no biggy.

Can I suggest to update the first post when StartIsBack gets updated?

Share this post


Link to post
Share on other sites

Alrighty, after a long rain dance with lots of verbal incantations, I found out the problem was entirely down to my windows account. I just created new user account and their my menu stays open just fine. I'm also running a couple of 3rd parties alongside without any impact on startisback, which is now working well.

Great! Glad you got it worked out. If you ever figure out a specific culprit, I hope you share. :)

Share this post


Link to post
Share on other sites

Can we get a option to add back in the Admin Menu i used that a lot, keep up the good work.

Use Win+X for now.

Thanks Tihiy also I'm not sure if it possible but is there a way to have a option to hide the start button but still have the menu by using the hot spot i liked the clean task bar thanks.

Share this post


Link to post
Share on other sites

Thanks Tihiy also I'm not sure if it possible but is there a way to have a option to hide the start button but still have the menu by using the hot spot i liked the clean task bar thanks.

You could always create a blank or transparent image and make that the new orb in settings.

Share this post


Link to post
Share on other sites

I haven't spotted any glitches or inconviniencies, all is working very well. Now you needn't hold down shift while right-clicking to pin or unpin an item. I am also using virtual desktops and the start button is displayed fine in each virtual space. So it's cool going. :)

-------------------------------------

I realize it may not be possible to implement these suggestions but anyway what comes desired to me:

1. I'd like a context menu pop-up when I right click ''All Programs" with these lines - ''Open'' and ''Open for all users''.

2. If possible to implement, I'd take another hot corner option to enable the Metro tile at the bottom left desktop corner.

3. It could be a good idea to set up user defined keys for a)start menu and b)metro screen. I just have a little pation for hotkeys.

4. If there is an option to change the start button, there should be one to "Hide start button". Why not?

:)

Alrighty, after a long rain dance with lots of verbal incantations, I found out the problem was entirely down to my windows account. I just created new user account and their my menu stays open just fine. I'm also running a couple of 3rd parties alongside without any impact on startisback, which is now working well.

Great! Glad you got it worked out. If you ever figure out a specific culprit, I hope you share. :)

No doubt I will, I'm currently setting up my new account and still trying to figure out that issue. It could be something misconfigured in my gpedit.msc, not sure.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×