Tihiy

Start Is Back - 2.1 release

2,084 posts in this topic

Unfortunately I started getting the "no icon" in the main Start menu again. This happened twice on fresh boot with StartIsBack 1.3 (never got that in 1.3 betas) :}

I'm on i7, 8GB RAM and a SSD, Windows Defender is disabled, no antivirus or anything that should be dragging the system too.

I use Microsoft Forefront on all my machines which is basically the same thing as Defender and I can not reproduce this at all. Index speed issue? Thumbnail DB issue?

0

Share this post


Link to post
Share on other sites

I should also mention I run all 3 pc's with the Windows Search service disabled (UAC disabled, too). Maybe this has something to do with the blank page icon issue?

0

Share this post


Link to post
Share on other sites

I should also mention I run all 3 pc's with the Windows Search service disabled (UAC disabled, too). Maybe this has something to do with the blank page icon issue?

Only trying would tell for sure. :) I don't turn any of those things off anymore (I used to under Windows XP and Vista). Obviously not UAC under XP.

0

Share this post


Link to post
Share on other sites

I should also mention I run all 3 pc's with the Windows Search service disabled (UAC disabled, too). Maybe this has something to do with the blank page icon issue?

As was mentioned, turn one of them back on and see what happens. If nothing then turn the other on. Then we'll know if either is the culprit.

For me, the only indexing I do is the Start Menu and Outlook. I have search turned off for everything else. So it could very well be the indexing you turned off since that directly affects the Start Menu. I would try that one first.

0

Share this post


Link to post
Share on other sites

Hi

Thanks to develop this great program, i do not regret my money with the pro version. :thumbup

All is good but i have a ramdom problem:

Sometimes, when i click on an internet link (.url) present in my start menu, the start menu is suddenly frozen and after mosts clicks on it, it itself go to the start screen of windows8 x64 and after, return to the desktop, without launching the web link.

Any idea ?

Edited by lechaland
0

Share this post


Link to post
Share on other sites

I did search this forum before posting.

First of all, let me say that this is a great start menu for Windows 8 and we use this on three of our PCs at home. Having said that, there is one thing that has been bugging me since the first day. The Sleep and Restart menu items have been swapped when compared to Windows 7 Start Menu. I have attached screenshots for reference. Is there a way to make the menu items the same as Windows 7?

Thanks

Rahul

post-370471-0-73439900-1356674672_thumb.

post-370471-0-43408700-1356674679_thumb.

0

Share this post


Link to post
Share on other sites

Is there any chance you could offer 2 business licenses for something like $10?

0

Share this post


Link to post
Share on other sites

I've forgotten how nice the old start menu is. I've tried to use the new menu for months now, but the initial pain still hasn't gone away.

0

Share this post


Link to post
Share on other sites

Version 1.3 Release

http://www.startisback.com/#download-tab

Changes over RC:

Fixed: shortcuts created by Windows Installer didn't show 'Pin to Start Menu'

License key no longer stored as a plain text in registry

AeroByDesign skin updated

Business license keys are now available:

http://www.startisback.com/#business-tab

Those who donated $10 or more during development have Business license. Congratulations!

Merry Christmas and Happy New Year!

Stay tuned for 2013. Version 1.4 will bring some Modern UI integration.

Improvements for enterprise and individual users are also planned.

Merry Christmas and Happy New Year everyone. :)

Version 1.3 is indeed awesome, in addition to those improvements listed the jumplists` opening animation is a lot smoother now.

0

Share this post


Link to post
Share on other sites

I have this problem when using IM program, the chat window is open, not focused, having incoming message, my taskbar is autohide. The normal behavior is taskbar show up and IM window icon flashing. Not always but it does happen.

post-367943-0-04793800-1357014490_thumb.

Normal:

post-367943-0-55114200-1357014706_thumb.

Edited by qazplm
0

Share this post


Link to post
Share on other sites

Happy New Year, Tihiy! Thank you for a wonderful product, and keep up the excellent work!

0

Share this post


Link to post
Share on other sites

Happy New Year

Maybe it's silly but in StartIsBack there is no way to temporarily deacivate Start Button. The only solution is uninstall and install again. ClassicShell and Start8 from Stardock both have this option.

0

Share this post


Link to post
Share on other sites

I have a question about the business edition license - the FAQ states:

Can I split, resell my license key?

No. You can't resell, split, sublicense, lease or rent your license key. However it's not prohibited if your provide a (paid) service to install StartIsBack with your license key.

This seems a bit self-contradictory to me - doesn't providing a paid service to install with your key count as sublicensing?
0

Share this post


Link to post
Share on other sites

I tried out 1.3 today but found that when I enabled "Rename Start Screen to Apps..." that new mail notifications for Outlook 2013 ("toast" that pops up on the upper-right portion of the screen), along with the accompanying notification sound, stopped happening. Rebooting doesn't help. Disabling the Start Screen feature allowed Outlook's notifications to work again.

Outlook was always set to "On" in the Notifications center.

I didn't notice issues with system notifications, such as what you see when plugging in a removable drive. This was a little surprising, since I don't see why all notifications wouldn't be affected if (at least) one is.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.