Tihiy

Start Is Back - 2.1 release

2,084 posts in this topic

It would also be nice to be able to save the settings for all users at once (all the same), as an option.
That's probably impossible (settings are stored in Registry, and you don't normally have access to other user's hives - Windows doesn't even load them until they log in), while changing the defaults should be possible.
0

Share this post


Link to post
Share on other sites
It would also be nice to be able to save the settings for all users at once (all the same), as an option.
That's probably impossible (settings are stored in Registry, and you don't normally have access to other user's hives - Windows doesn't even load them until they log in), while changing the defaults should be possible.

Ah. Then maybe save the settings to the common hive everyone has access to, and any new user accounts made / or current user accounts without customized Start Menus (no settings in their own hive) default to the common hive?

0

Share this post


Link to post
Share on other sites

Yeah, that's what I meant - the common settings should go to HKEY_LOCAL_MACHINE IMHO (since only Administrators should be able to change them).

0

Share this post


Link to post
Share on other sites

I am tech enthusiast and I am always at forefront to test new product. I installed win 8 so many times and then could not bear this metro crap for more than couple of hours and reverted back to win 7. I then tried startisback and absolutely loved it. I got hand on cracked version of this but liked it so much that i decided that developer deserve money for his product specially when it is priced so reasonably and purchased this program. Now I am using win8 the way I like it to be used. Excellent Job Tihiy. I just have a quick question. How do I backup my activation licence as I am very much in to reinstalling my OS and I don't want to always use online activation. I read it, Tihy said activation licence is in SOFTWARE/Startisback/licence I don't know any folder which has name software. So can anyone tell me where the activation licence is so I can back it up.

Thanks.

0

Share this post


Link to post
Share on other sites

I am tech enthusiast and I am always at forefront to test new product. I installed win 8 so many times and then could not bear this metro crap for more than couple of hours and reverted back to win 7. I then tried startisback and absolutely loved it. I got hand on cracked version of this but liked it so much that i decided that developer deserve money for his product specially when it is priced so reasonably and purchased this program. Now I am using win8 the way I like it to be used. Excellent Job Tihiy. I just have a quick question. How do I backup my activation licence as I am very much in to reinstalling my OS and I don't want to always use online activation. I read it, Tihy said activation licence is in SOFTWARE/Startisback/licence I don't know any folder which has name software. So can anyone tell me where the activation licence is so I can back it up.

Thanks.

It's in the registry.

It's also tied to your machine's UUID. So as long as you're putting it on the same hardware, it'll keep working.

0

Share this post


Link to post
Share on other sites

First of all, many thanks for the program! I'm still using the trail version and evaluating it, but it's fantastic so far! No more friggin tablet interface on a PC...

Now for a small feature request (if it is possible to pull it off): I've been using Start8 as well, and the only that's better there right now is that it allows you to add shortcuts to custom folder on the right side of the start menu (where Documents, Pictures, etc. resides). Is that possible to add something similar to StartIsBack?

And for something pretty trivial. Would it be possible to bundle a Windows 8 style start button together with the program, mainly to tie it together "better" with Win8?

Neither is a big deal, but they would be a nice features.

And again, thanks for the program!

0

Share this post


Link to post
Share on other sites

Bug in SIB 1.3.1 (maybe earlier, too)

Sometimes Icons moved - can't reproduce it.

Solution: Change Design

zwischenablage01w7y05.jpg

0

Share this post


Link to post
Share on other sites

^^^

Yeah I got that from time to time... but as far as I remember, this doesn't happen with 1.3-rc1 :ph34r:

0

Share this post


Link to post
Share on other sites

^^ and that's finally fixed

VERSION 1.3.2

http://www.startisback.com/StartIsBack_setup.exe

Fix: new program highlighting errorneusly fired for new users and roaming profiles

Fix: orb unhides when hidden taskbar is shown (IrfanView)

Fix: icons could fail to show in program list

Next version is under heavy development.

Edited by Tihiy
0

Share this post


Link to post
Share on other sites

thanks for the new version, but I gave it up. It looks like you don't want to fix the elevated explorer issue

post-70718-0-39549500-1357974820_thumb.p

So I always have to do the Logoff after upgrade.

0

Share this post


Link to post
Share on other sites

thanks for the new version, but I gave it up. It looks like you don't want to fix the elevated explorer issue

Well, you're the only one having this issue, no? Because it can start explorer elevated only if you run StartIsBack_setup.exe elevated.
0

Share this post


Link to post
Share on other sites

I think other have it, too but they don't know that they have it because they don't run any apps. I need to run it as admin to install it for all suers to C:\Program Files.

Can you use DuplicateTokenEx to get the old Explorer token, store it and start the Shell again with this token (CreateProcessWithTokenW)? I don't know how you run the Shell again.

0

Share this post


Link to post
Share on other sites

Installer runs with normal privileges. When you install for all users, it starts itself elevated. After elevated copy is finished installing, original unelevated process restarts explorer.

So you can't get explorer elevated unless you run installer elevated at the first place.

0

Share this post


Link to post
Share on other sites

Installer runs with normal privileges. When you install for all users, it starts itself elevated.

ok, this explains it. To avoid this second restart I've always started the setup elevated. :whistle:

0

Share this post


Link to post
Share on other sites

^^ and that's finally fixed

VERSION 1.3.2

http://www.startisback.com/StartIsBack_setup.exe

Fix: new program highlighting errorneusly fired for new users and roaming profiles

Fix: orb unhides when hidden taskbar is shown (IrfanView)

Fix: icons could fail to show in program list

Next version is under heavy development.

Heavy Development? What have you in mind? Automatic Coffee dispenser? mmmh

But really, its great at present.. If you hadnt come along , i would have flashed W7 back again.

I still detest W8

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.