Tihiy

Start Is Back - 2.1 release

2,084 posts in this topic

Ok, but I don't have the properties for clear recent items I Attacht a print Screen, why happened this I uninstall the beta and I istall the 1.3.3 version but the problem persist you can see the photo.

0

Share this post


Link to post
Share on other sites
Ok, but I don't have the properties for clear recent items I Attacht a print Screen, why happened this I uninstall the beta and I istall the 1.3.3 version but the problem persist you can see the photo.

This problem not from StartIsback .... A few days ago i had the same problem

The solution is to delete your recent item folder and restart your computer and the system will create a new recent item folder and every thing will be back to normal

0

Share this post


Link to post
Share on other sites

Sorry to sound like a broken record, but I would like to ask you to consider adding searching in the "games explorer" database from the start menu, like in Windows 7.

Since 1.3.1 newly installed games create shortcuts in Games start menu subfolder so it's searched like in Windows 7. If you don't have some shortcuts there, create them.

I don't think Steam creates shortcuts there, and creating them would a chore for every Steam game.

0

Share this post


Link to post
Share on other sites

I don't think Steam creates shortcuts there, and creating them would a chore for every Steam game.

Okay, i'll look into this. But to solve this broken record issue right now, go to

%appdata%\Microsoft\Internet Explorer\Quick Launch\User Pinned

and create there a folder named

Games.{ED228FDF-9EA8-4870-83b1-96b02CFE0D52}

That will add games into search.

0

Share this post


Link to post
Share on other sites

Is there any progress on the icon-loading issue (blank-page icon)? Something else we could try on our PC's?

Also, if you wish, you're free to include the orb images I made.

Very nice buttons, keep 'em coming!

0

Share this post


Link to post
Share on other sites

Hello, I am a license holder.

I have a request that items are not underlined when I search for them.

g0Ab7mq.jpg

0

Share this post


Link to post
Share on other sites

I have a request that items are not underlined when I search for them.

That's a funny glitch which is also in Windows 7. To fix this, go to Control Panel - Folder Options, choose 'Single-click to open an item' - 'Underline ... only when i point to them', then click Apply. Check 'Double-click to open an item' back after, if you're using double click.
0

Share this post


Link to post
Share on other sites

I have a request that items are not underlined when I search for them.

That's a funny glitch which is also in Windows 7. To fix this, go to Control Panel - Folder Options, choose 'Single-click to open an item' - 'Underline ... only when i point to them', then click Apply. Check 'Double-click to open an item' back after, if you're using double click.

Well that explains why I have never seen it then, first thing I do after install is change to single click lmao

0

Share this post


Link to post
Share on other sites

How deep can you change the layout of the startmenu?

I have a request. When you search for data/programs, the width is increased and the common entries like Run, Help, Documents are hidden. Can you also implement this when clicking on "All programs"? :whistle:

0

Share this post


Link to post
Share on other sites

Is there any progress on the icon-loading issue (blank-page icon)? Something else we could try on our PC's?

Glad to report that this issue is fixed in upcoming 2.0 beta 1.

When you search for data/programs, the width is increased and the common entries like Run, Help, Documents are hidden. Can you also implement this when clicking on "All programs"?
Not likely to make it into 2.0, but maybe later, maybe via some registry options. Not sure how this can work out.
0

Share this post


Link to post
Share on other sites

BTW, when you type in the Search box, the text has wrong colour.

0

Share this post


Link to post
Share on other sites

BTW, when you type in the Search box, the text has wrong colour.

Not for me.... :)

0

Share this post


Link to post
Share on other sites

Hi!

I just tried the app and after triing it, i did uninstall but after uninstall, it still skips the metro :o why is it? also did a system restore but no help :o

0

Share this post


Link to post
Share on other sites

I just tried the app and after triing it, i did uninstall but after uninstall, it still skips the metro :o why is it? also did a system restore but no help :o

What app version? Do you still have Start button after uninstalling? Nothing is modified in the system permanently so it's unlikely StartIsBack fault.
0

Share this post


Link to post
Share on other sites

Dear Tihiy

Let me present myself:

I am a freelance translator in Taiwan, I can translate it into Chinese (Traditional)

Tell me if anyone is already working on it, if not, it'd be a pleasure for me to do the translation.(May I get an additional license?, just for my girlfriend)

I know that I am asking too many things but:

could you include the names of the translators in the "about" section? I think they will be very happy.

check my website:

www.santiagoti.com

I wish you a happy new Chinese year

Best regards

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.