Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Start Is Back - 2.1 release


  • Please log in to reply
2075 replies to this topic

#1176
Tihiy

Tihiy

    the creator

  • Member
  • PipPipPipPipPipPipPip
  • 1,941 posts
  • Joined 19-November 04
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

I don't experience this missing icons issue. But I do notice that the display of icons can be a bit laggy (i.e. sometimes takes a second or two before they display). Is the cause the same?

Yes. Unfortunately it's a bug in Windows 8' Defender. :}


How to remove advertisement from MSFN

#1177
Starto

Starto

    Newbie

  • Member
  • 32 posts
  • Joined 23-November 12
  • OS:none specified
  • Country: Country Flag


It is only when I manually browse via the All programs list in the start menu that the context menu item does not appear. Several other context menu items are also absent:

This will be fixed in the next version.

Sweet!!! :)
Look forward to the next release.



Installed 1.3RC1, problem with 'blank page' icons remains on 3 PC's I've tested

This is a problem with Windows Defender, unfortunately. When start menu is querying link files to get icon, defender re-scans the target of the shortcut which slows system down. It slows down whole i/o sybsystem to the crawl when a lot of shortcuts are displayed (and search displays lot of them). Icon extraction hits timeout that's why icons could be not displayed. I'll try to increase timeout or create a more viable workaround but to get rid of this behavior you should use some other AV.

I'm not seeing this issue - FWIW, I've always had the Windows Defender disabled. :thumbdown


#1178
Tihiy

Tihiy

    the creator

  • Member
  • PipPipPipPipPipPipPip
  • 1,941 posts
  • Joined 19-November 04
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Version 1.3 Release
http://www.startisba...m/#download-tab
Changes over RC:

Fixed: shortcuts created by Windows Installer didn't show 'Pin to Start Menu'
License key no longer stored as a plain text in registry
AeroByDesign skin updated

Business license keys are now available:
http://www.startisba...m/#business-tab

Those who donated $10 or more during development have Business license. Congratulations!

Merry Christmas and Happy New Year!
Stay tuned for 2013. Version 1.4 will bring some Modern UI integration.
Improvements for enterprise and individual users are also planned.

Edited by Tihiy, 25 December 2012 - 04:26 PM.


#1179
ISOHaven

ISOHaven

    Member

  • Member
  • PipPip
  • 188 posts
  • Joined 11-October 12
  • OS:none specified
  • Country: Country Flag

Version 1.3 Release
http://www.startisba...m/#download-tab
Changes over RC:

Fixed: shortcuts created by Windows Installer didn't show 'Pin to Start Menu'
License key no longer stored as a plain text in registry
AeroByDesign skin updated

Business license keys are now available:
http://www.startisba...m/#business-tab

Those who donated $10 or more during development have Business license. Congratulations!

Merry Christmas and Happy New Year!
Stay tuned for 2013. Version 1.4 will bring some Modern UI integration.
Improvements for enterprise and individual users are also planned.


Now that's a Christmas present!

#1180
roirraWedorehT

roirraWedorehT

    The Keeper of a lot of Useless Knowledge

  • Member
  • PipPipPip
  • 323 posts
  • Joined 09-December 06
  • OS:Windows 8 x64
  • Country: Country Flag

Merry Christmas and Happy New Year!
Stay tuned for 2013. Version 1.4 will bring some Modern UI integration.
Improvements for enterprise and individual users are also planned.


Merry Christmas!!! Happy and safe New Year to you and your loved ones!

Thanks for the update, and I'll buy a business license sometime soon.

#1181
Amigafever

Amigafever

    Newbie

  • Member
  • 29 posts
  • Joined 03-December 12
  • OS:Windows 8.1 x64
  • Country: Country Flag


Installed 1.3RC1, problem with 'blank page' icons remains on 3 PC's I've tested

This is a problem with Windows Defender, unfortunately. When start menu is querying link files to get icon, defender re-scans the target of the shortcut which slows system down. It slows down whole i/o sybsystem to the crawl when a lot of shortcuts are displayed (and search displays lot of them). Icon extraction hits timeout that's why icons could be not displayed. I'll try to increase timeout or create a more viable workaround but to get rid of this behavior you should use some other AV.

Thanks, I'm using the Outpost suite and not Windows Defender (disabled) in these pc's. Maybe I should add something to the malware real-time scanner's exclusion list? Or could it be the firewall that's causing the problem?

Edited by Amigafever, 25 December 2012 - 09:45 PM.


#1182
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,128 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

thanks for the Christmas present :)
Posted Image

#1183
kong

kong

    Newbie

  • Member
  • 25 posts
  • Joined 24-December 06
Thanks @Tihiy

Merry X'Mas and Happy New Year to everyone too :thumbup

Edited by kong, 26 December 2012 - 12:08 AM.


#1184
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 6,128 posts
  • Joined 28-August 05
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

there is one issue. When installing for all users, the Explorer (shell) gets reloaded and this time with elevated rights. After logging the user off/on again, the shell has the normal filtered token.
Posted Image

#1185
kong

kong

    Newbie

  • Member
  • 25 posts
  • Joined 24-December 06
Unfortunately I started getting the "no icon" in the main Start menu again. This happened twice on fresh boot with StartIsBack 1.3 (never got that in 1.3 betas) :}

I'm on i7, 8GB RAM and a SSD, Windows Defender is disabled, no antivirus or anything that should be dragging the system too.

Edited by kong, 26 December 2012 - 10:59 AM.


#1186
ISOHaven

ISOHaven

    Member

  • Member
  • PipPip
  • 188 posts
  • Joined 11-October 12
  • OS:none specified
  • Country: Country Flag

Unfortunately I started getting the "no icon" in the main Start menu again. This happened twice on fresh boot with StartIsBack 1.3 (never got that in 1.3 betas) :}

I'm on i7, 8GB RAM and a SSD, Windows Defender is disabled, no antivirus or anything that should be dragging the system too.


I use Microsoft Forefront on all my machines which is basically the same thing as Defender and I can not reproduce this at all. Index speed issue? Thumbnail DB issue?

#1187
Amigafever

Amigafever

    Newbie

  • Member
  • 29 posts
  • Joined 03-December 12
  • OS:Windows 8.1 x64
  • Country: Country Flag
I should also mention I run all 3 pc's with the Windows Search service disabled (UAC disabled, too). Maybe this has something to do with the blank page icon issue?

#1188
roirraWedorehT

roirraWedorehT

    The Keeper of a lot of Useless Knowledge

  • Member
  • PipPipPip
  • 323 posts
  • Joined 09-December 06
  • OS:Windows 8 x64
  • Country: Country Flag

I should also mention I run all 3 pc's with the Windows Search service disabled (UAC disabled, too). Maybe this has something to do with the blank page icon issue?


Only trying would tell for sure. :) I don't turn any of those things off anymore (I used to under Windows XP and Vista). Obviously not UAC under XP.

#1189
ISOHaven

ISOHaven

    Member

  • Member
  • PipPip
  • 188 posts
  • Joined 11-October 12
  • OS:none specified
  • Country: Country Flag

I should also mention I run all 3 pc's with the Windows Search service disabled (UAC disabled, too). Maybe this has something to do with the blank page icon issue?

As was mentioned, turn one of them back on and see what happens. If nothing then turn the other on. Then we'll know if either is the culprit.

For me, the only indexing I do is the Start Menu and Outlook. I have search turned off for everything else. So it could very well be the indexing you turned off since that directly affects the Start Menu. I would try that one first.

#1190
lechaland

lechaland
  • Member
  • 1 posts
  • Joined 27-December 12
  • OS:none specified
  • Country: Country Flag
Hi

Thanks to develop this great program, i do not regret my money with the pro version. :thumbup

All is good but i have a ramdom problem:

Sometimes, when i click on an internet link (.url) present in my start menu, the start menu is suddenly frozen and after mosts clicks on it, it itself go to the start screen of windows8 x64 and after, return to the desktop, without launching the web link.

Any idea ?

Edited by lechaland, 27 December 2012 - 01:45 PM.


#1191
rahultrips

rahultrips
  • Member
  • 1 posts
  • Joined 27-December 12
  • OS:none specified
  • Country: Country Flag
I did search this forum before posting.

First of all, let me say that this is a great start menu for Windows 8 and we use this on three of our PCs at home. Having said that, there is one thing that has been bugging me since the first day. The Sleep and Restart menu items have been swapped when compared to Windows 7 Start Menu. I have attached screenshots for reference. Is there a way to make the menu items the same as Windows 7?

Thanks
Rahul

Attached Files



#1192
ender`

ender`

    Junior

  • Member
  • Pip
  • 99 posts
  • Joined 15-February 06
Is there any chance you could offer 2 business licenses for something like $10?

#1193
Leo Natan

Leo Natan

    Newbie

  • Member
  • 41 posts
  • Joined 03-July 07
Still no searching in Games... :(

#1194
rickytang

rickytang
  • Member
  • 4 posts
  • Joined 03-November 12
  • OS:Windows 7 x64
  • Country: Country Flag
I've forgotten how nice the old start menu is. I've tried to use the new menu for months now, but the initial pain still hasn't gone away.

#1195
Servelius

Servelius

    Member

  • Member
  • PipPip
  • 102 posts
  • Joined 12-October 12
  • OS:none specified
  • Country: Country Flag

Version 1.3 Release
http://www.startisba...m/#download-tab
Changes over RC:

Fixed: shortcuts created by Windows Installer didn't show 'Pin to Start Menu'
License key no longer stored as a plain text in registry
AeroByDesign skin updated

Business license keys are now available:
http://www.startisba...m/#business-tab

Those who donated $10 or more during development have Business license. Congratulations!

Merry Christmas and Happy New Year!
Stay tuned for 2013. Version 1.4 will bring some Modern UI integration.
Improvements for enterprise and individual users are also planned.


Merry Christmas and Happy New Year everyone. :)

Version 1.3 is indeed awesome, in addition to those improvements listed the jumplists` opening animation is a lot smoother now.

#1196
qazplm

qazplm
  • Member
  • 2 posts
  • Joined 07-December 12
  • OS:none specified
  • Country: Country Flag
I have this problem when using IM program, the chat window is open, not focused, having incoming message, my taskbar is autohide. The normal behavior is taskbar show up and IM window icon flashing. Not always but it does happen.

Attached File  Untitled.png   55.91KB   31 downloads

Normal:

Attached File  Untitled2.png   81.96KB   26 downloads

Edited by qazplm, 31 December 2012 - 10:31 PM.


#1197
CompUser

CompUser

    Newbie

  • Member
  • 36 posts
  • Joined 16-October 12
  • OS:Windows 8 x64
  • Country: Country Flag
Happy New Year, Tihiy! Thank you for a wonderful product, and keep up the excellent work!

#1198
kibic

kibic
  • Member
  • 1 posts
  • Joined 01-January 13
  • OS:none specified
  • Country: Country Flag
Happy New Year

Maybe it's silly but in StartIsBack there is no way to temporarily deacivate Start Button. The only solution is uninstall and install again. ClassicShell and Start8 from Stardock both have this option.

#1199
ender`

ender`

    Junior

  • Member
  • Pip
  • 99 posts
  • Joined 15-February 06
I have a question about the business edition license - the FAQ states:

Can I split, resell my license key?
No. You can't resell, split, sublicense, lease or rent your license key. However it's not prohibited if your provide a (paid) service to install StartIsBack with your license key.

This seems a bit self-contradictory to me - doesn't providing a paid service to install with your key count as sublicensing?

#1200
rseiler

rseiler

    Newbie

  • Member
  • 29 posts
  • Joined 25-December 07
  • OS:Windows 8.1 x64
  • Country: Country Flag
I tried out 1.3 today but found that when I enabled "Rename Start Screen to Apps..." that new mail notifications for Outlook 2013 ("toast" that pops up on the upper-right portion of the screen), along with the accompanying notification sound, stopped happening. Rebooting doesn't help. Disabling the Start Screen feature allowed Outlook's notifications to work again.

Outlook was always set to "On" in the Notifications center.

I didn't notice issues with system notifications, such as what you see when plugging in a removable drive. This was a little surprising, since I don't see why all notifications wouldn't be affected if (at least) one is.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users