Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Start Is Back - 2.1 release


  • Please log in to reply
2073 replies to this topic

#1951
Sam3800

Sam3800
  • Member
  • 4 posts
  • OS:Windows 8 x86
  • Country: Country Flag

I like Startisback, and haven't had any problems except one:  When I click on Start, and then on All Programs, sometimes about half of the program list lacks the folder icons (nothing is there, just a blank).  I can't launch or expand any programs where the folder icon is missing. 

 

At first I thought this was just slowness due to using a netbook (Win8 32 Pro), but it also happens on my i7 desktop machine (Win8 64 Pro).  This problems has occured enough  times that it is making me consider alternatives to Startisback.

 

Any comments/solutions?  [Sorry if this has been covered before, just point me to the right post.]




How to remove advertisement from MSFN

#1952
Tihiy

Tihiy

    the creator

  • Member
  • PipPipPipPipPipPipPip
  • 1,930 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

I like Startisback, and haven't had any problems except one:  When I click on Start, and then on All Programs, sometimes about half of the program list lacks the folder icons (nothing is there, just a blank).  I can't launch or expand any programs where the folder icon is missing.

 

Such issue wasn't reported. I would consider some common software like antivirus wrecking things; do graphical glitches start to occur in other places of desktop / explorer? Try to go to program configuration and press OK to reload start menu in such situation.



#1953
Sam3800

Sam3800
  • Member
  • 4 posts
  • OS:Windows 8 x86
  • Country: Country Flag

 

Such issue wasn't reported. I would consider some common software like antivirus wrecking things; do graphical glitches start to occur in other places of desktop / explorer? Try to go to program configuration and press OK to reload start menu in such situation.

 

 

No graphical glitches appear elsewhere in desktop/explorer.  The only antivirus running is the standard Microsoft Windows Defender.  If I can, I'll try to capture the screen next time it happens.



#1954
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 5,985 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

The ugly Defender also cause slow icon display for me in Explorer. Stop Defender (set disableAntiSpyware to 1 in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender) and look if this improves performance.


Posted Image

#1955
Sam3800

Sam3800
  • Member
  • 4 posts
  • OS:Windows 8 x86
  • Country: Country Flag

Stop Defender...and look if this improves performance.

 

I may try that temporarily just to see if Defender is the culprit but I will not disable Defender full-time as I want antivirus protection. 

 

Are you saying the slow icons occur whether or not startisback is installed?



#1956
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 5,985 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

yes, this happens all the time for me when I use MSE/Defender. This tool is such a crap.


Posted Image

#1957
Soukyuu

Soukyuu

    Member

  • Member
  • PipPip
  • 183 posts
  • OS:none specified
  • Country: Country Flag

I used to use defender (or rather, MSE) until it started slowing down access to any folder with a lot of files, for example my download folder took about 30 seconds to open the first time after boot. Disabling MSE solved the problem, and switching to another antivirus didn't re-introduce it. So I'm pretty sure defender is the culprit there.


AMD Phenom II X4 970BE | 12GB DDR3 | nVidia 260GTX | Windows 8.1u1 x64 Pro | Primary
Intel C2D T7250 | 4GB DDR2 | nVidia 8600m GT | Windows 7 x64 Pro | Secondary

#1958
MagicAndre1981

MagicAndre1981

    after Windows 7 GA still Vista lover :)

  • Patrons
  • 5,985 posts
  • OS:Vista Ultimate x86
  • Country: Country Flag

Donator

yes, that what I also always saw. Avoid MSE/Defender as much as you can.


Posted Image

#1959
Escorpiom

Escorpiom

    Junior

  • Member
  • Pip
  • 88 posts
  • OS:none specified
  • Country: Country Flag

I can confirm the behavior described here as being an issue with MSE.

Using Avira Free antivirus now and all is well.

 

Cheers. 



#1960
Shane

Shane

    Newbie

  • Member
  • 48 posts
  • OS:Windows 7 x64

I may try that temporarily just to see if Defender is the culprit but I will not disable Defender full-time as I want antivirus protection. 

 

Are you saying the slow icons occur whether or not startisback is installed?

 

 

This is a known bug that goes all way back to the very first days of MSE after Microsoft acquired the company that made it originally, and affects folders with a large amount of executables in them. My guess is that it's on demand scanner isn't very clever and scans them as the system opens access to the EXE to retrieve it's icon, which causes the lag in displaying the icons. This bug has nothing whatsoever to do with SIB. It's been reported and Microsoft have done sod all to fix it.


i7-2700k @ 4.8 GHZ | Asus ROG Maximus IV Extreme-Z Z68 Board | 8GB Corsair Vengeance LP DDR3-1600mhz | 3GB PowerColor TurboDuo AMD Radeon R9 280X | 128GB OCZ Vector Boot SSD | Logitech Z506 Speakers | LG IPS224V 1080P IPS Monitor | Silverstone Olympia SST OP-1000 1KW PSU


#1961
Sam3800

Sam3800
  • Member
  • 4 posts
  • OS:Windows 8 x86
  • Country: Country Flag

Thanks guys.  I had no idea that MSE was such a baddie.  I installed startisback shortly after upgrading to Windows 8 and just assumed the slow program icon problem was with startisback and not with a Microsoft antivirus protection product (that is suppose to well integrate with the operating system).  I've never had any other problems with MSE but maybe it's time to look at alternatives like Avira. 



#1962
DosProbie

DosProbie

    Friend of MSFN

  • MSFN Sponsor
  • 720 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

Donator

Wish List >> Ported 3D Animated User pics for Start is back Windows 8. DP
http://www.aveapps.com/windows.html



#1963
Dblake1

Dblake1

    Gamer/Programmer

  • Member
  • PipPip
  • 122 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

I have a (very) small bug to report. With small icons enabled and a start orb that overhangs the taskbar (e.g. the default one and the 6801 I am using), the start menu overlaps the overhang of the start button. Not very noticeable, but a bug nonetheless.

 

 


Edited by Dblake1, 26 August 2013 - 08:37 AM.

Windows 95: n. 32 bit extensions and a graphical shell for a 16 bit patch to an 8 bit operating system originally coded for a 4 bit microprocessor, written by a 2 bit company, that can't stand 1 bit of competition.

#1964
skitungen

skitungen
  • Member
  • 1 posts
  • OS:Windows 8 x64
  • Country: Country Flag

Greetings all!

 

I just stumbled upon a problem here :( don't know what happened, or how.. but I can no longer use the search function at all. Doesn't matter what I type, it only says "No items match your search". If I press enter, or "See more results" an error box appears that reads "Windows cannot find 'search:query=regedit'. Make sure you've typed the name correctly, then try again. Note that it doesn't matter what I type in the search box.

 

What could've caused this? I can't remember doing anything special at all. Didn't install any new programs, didn't uninstall anything.

 

Even tried uninstalling startisback, with delete settings and license, and then install again. I've rebooted and all.. but nothing.

 

I can go to "Start Screen" and there I can search. Quite mind boggling this is.

 

Any and all help appreciated.

 

Also, love this software!

 

Sincerly,

/Martin

 

 

::EDIT:: Using windows 8 pro x64,

startisback version 2.1.1

 

:: SECOND EDIT:::

 

Stupid me realised I had fiddled with the registry.. did a system restore when audio failed and windows was about to commit e-suicide, and now everything works! ****, windows 8 is more sensitive than an emo kid!! >.<


Edited by skitungen, 28 August 2013 - 06:18 AM.


#1965
jaclaz

jaclaz

    The Finder

  • Developer
  • 14,205 posts
  • OS:none specified
  • Country: Country Flag

, windows 8 is more sensitive than an emo kid!! >.<

... but much more (needlessly) colourful :whistle:

 

jaclaz



#1966
Tihiy

Tihiy

    the creator

  • Member
  • PipPipPipPipPipPipPip
  • 1,930 posts
  • OS:Windows 7 x64
  • Country: Country Flag

Donator

Version 2.1.2

 

- New translations

- Fixed lot of minor configurator issues (incorrect shutdown option list, 'shared corners' not working on x64, rare crash)

- Startscreen.exe /pintostartmenu filepath to pin filepath to start menu. Also you may check out slightly updated group policy.

 

Hope I didn't screw anything.



#1967
Mangix

Mangix

    Member

  • Member
  • PipPip
  • 126 posts
  • OS:none specified
  • Country: Country Flag

As a license has 5 activations, does a second one get used after a reinstall? I'm running Windows 8 and plan to back up my activation, reinstall, and then restore that activation.



#1968
roirraWedorehT

roirraWedorehT

    The Keeper of a lot of Useless Knowledge

  • Member
  • PipPipPip
  • 322 posts
  • OS:Windows 8 x64
  • Country: Country Flag
You don't have to back it up. It'll be recognized as the same machine when you activate.

I've reinstalled Windows so many times and have never had a problem reactivating.

Sent from my SPH-D710 using Tapatalk 4



#1969
mureno

mureno
  • Member
  • 2 posts
  • OS:Vista Home x86
  • Country: Country Flag

Hi All.

I installed startisback on my friends laptop and it works great. The problem is I can not find where the startisback program is. It is not shown under program files. Where would I put the licence code in to activate?

 

I would also like to know if the startisback software will install any other programs that I might not want. I went with just the basic install choice it gave me, if I remember correctly.

 

How would someone uninstall this program if they wanted to.

 

I would like to become a reseller in my area. I think this software is great so far.

 

Just need more info. To the creator, great job.



#1970
roirraWedorehT

roirraWedorehT

    The Keeper of a lot of Useless Knowledge

  • Member
  • PipPipPip
  • 322 posts
  • OS:Windows 8 x64
  • Country: Country Flag

Hi!

 

Right-click on the Start Button, or on the Start Menu and choose Properties.  All the way at the bottom, "About", it will let you activate there.

 

SiB doesn't install anything else at all.  Not even a hint of anything else.

 

You can uninstall SiB through the Control Panel/Programs and Features.

 

 

I concur, he did a great job!



#1971
mureno

mureno
  • Member
  • 2 posts
  • OS:Vista Home x86
  • Country: Country Flag

Thank you for the fast reply.

I will look for it again in the Control Panel/Programs and Features, not to uninstall it but to know where it is at.

I did look for it their before but did not see it.

I have to wait til tommorow when he is at home.

I would like to sell and install this here in my country, Paypal is very seldom used here, unpopular here. I do have though.

The first installation went so smooth it was so nice. Would their be any other complications to watch out for during a installation?

 

Thanks again.



#1972
roirraWedorehT

roirraWedorehT

    The Keeper of a lot of Useless Knowledge

  • Member
  • PipPipPip
  • 322 posts
  • OS:Windows 8 x64
  • Country: Country Flag

If sorted by Name or Publisher it's under StartIsBack or startisback.com, respectively.

 

Honestly, no complications that I know of.  You're welcome!



#1973
Aizen

Aizen

    Newbie

  • Member
  • 15 posts
  • OS:none specified
  • Country: Country Flag

dont know if just said, but I've this issue:

 

when I click the start menu and go to all programs, it hang when trying to show the icons for the ones not in a folder...I dont have many, just around 15... and I've windows XP options to show...

 

it doesnt happen everytime, just one out of 4-5

 



#1974
TakipSiLim

TakipSiLim
  • Member
  • 3 posts
  • OS:Windows 8.1 x64
  • Country: Country Flag

Hi!

 

I just installed SIB 2.1.2 on win8 64bit machine and everthing is  working great.

 

I have a very minor query. Is there is an option to start searching a program/application while typing the first few letters of the program/application in the start menu search bar?

 

For example, i have to type the complete word "firefox" in the start menu search bar to bring up firefox. As far as i know, in win7 search bar, it will already give you the option for firefox by just typing the first few letters. It is also the same case on SIB 2.1.2 if you are typing the first few letters of a setting.

 

Again this is only a query. Big thanks to Tihiy for making this wonderful program.

 

Cheers!



#1975
octiceps

octiceps
  • Member
  • 7 posts
  • OS:Windows 8 x64
  • Country: Country Flag

Hi Tihiy,

 

First of all, thanks a million for creating StartIsBack. It has been the only reason I've stuck with Windows 8 for so long instead of dumping it immediately and going back to Windows 7.

 

I've been using StartIsBack since March but this one problem has always been bugging me.

 

Basically, Explorer.exe crashes a few times a week, and it's always after Windows startup when I type something into the search box of the StartIsBack Start Menu. It seems completely random because it doesn't happen after every reboot, just some. This is the error report for the crash:

 

puWcS2b.png

 

I'm not sure if this is a problem with StartIsBack or Windows itself. I never use the godawful Windows 8 native search so I haven't tested if it happens with that. But I have a strong suspicion it's a problem with StartIsBack because I have reinstalled Windows several times for various other reasons and this has happened each time.

 

Here are my PC specs BTW:

 

Lenovo IdeaPad Y500 laptop

 

Windows 8 Pro x64
Intel Core i7-3630QM 2.4-3.4 GHz
8GB DDR3-1600
Nvidia GeForce GT 650M 2GB GDDR5 SLI
15.6'' 1920x1080
1TB 5400 RPM HDD + 16GB SSD

 

Thanks for any help you can give me. 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users



How to remove advertisement from MSFN