Domain Background GPO Annoyance

2 posts in this topic

Hi guys and girls

I am trying to set a logon background for my Windows 7 PC's.

I have created my group policy preferences to firstly create a folder using the following: %winDir%\System32\oobe\info\backgrounds

That works and I get the folder to appear

but then I use the File group policy preference

Source file: \\myserver\wallpapers\backgroundDefault.jpg

Destination File: %windir%\System32\oobe\info\backgrounds

Now you would think that should work... but ofcourse it doesn't because it keeps telling me access is denied..

How can I tell the folder to allow this preference to copy the wallpaper?

has anybody achieved this without having to manually go around each pc logging in as the administrator and copying the wallpaper into the folder?


Edited by dubsdj

Share this post

Link to post
Share on other sites

Are you using Computer or User Group Policy Preferences? User won't have rights to right to system32.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.