Sign in to follow this  
Followers 0
VuMartin

Games lagging!

4 posts in this topic

Hi, as of my other topic. The sudden slowdown and hang ups were fixed.

But now i have YET another problem: Games lagging!

Specifications:

CPU: Intel Celeron (Northwood) 2,60 GHz

GPU: ATi Radeon 9600 128 MB

RAM: 786 MB RAM DDR400 (1x512 and 1x256)

OS: Windows ME

Sound: Soundblaster Audigy 2

HDD: Maxtor 81 GB and WD 80 GB (7200 RPM both of them and ATA133)

My PC is very fast. But in gaming (especially in 3D) it just laggs. Not in OpenGL, thankfully.

What is the problem.

I have all the latest drivers, DirectX and stuff like that.

Then the sounds just crackles and the games hangs up for a half second.

i have tried Windows 98 SE but ME runs the games a tad better.

So help me!

PS: i cant find the icon "Sounds and Multimedia" in the control panel!?

0

Share this post


Link to post
Share on other sites
PS: i cant find the icon "Sounds and Multimedia" in the control panel!?

Make sure that MMSYS.CPL (399KB, 08 June 2000) is in your system folder.

0

Share this post


Link to post
Share on other sites
PS: i cant find the icon "Sounds and Multimedia" in the control panel!?

Make sure that MMSYS.CPL (399KB, 08 June 2000) is in your system folder.

Alright. Shall see about that.

0

Share this post


Link to post
Share on other sites

Yes i do have that file. Wonder why it was gone from the control panel.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.