Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
WizardOfWoz

Zune Video problem

1 post in this topic

Whenever I try to play a purchased video from the Video app, it gives me the following error:

Can't play. Make sure your computer's sound and video cards are working and have the latest drivers, then try again.

0xc00d11d1 (0x80070241)

I'm running VMWare Fusion 5.0.1 with the guest tools installed.

Running dxdiag, it says it the video driver only supports DirectX 9.1, 9.2, and 9.3. Movie trailers play fine.

I've tried increasing the VRAM of the virtual machine from 2MB to 32MB to no avail.

Does the Video app require that the video driver supports Protected Media Path and or Protected Video Path?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.