Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Can't install IE6 vanilla or SP1 on Win2k sp4

- - - - -

  • Please log in to reply
11 replies to this topic

#1
subhuman

subhuman
  • Member
  • 7 posts
  • Joined 04-January 12
  • OS:98SE
  • Country: Country Flag
Hi guys! I've been having issues while trying to install IE 6 vanilla or SP1 on normal 2k + sp4 and well.. as everybody knows, there's no better place than this to ask for help with win oses :)

Okay, I know this probably has been seen here many times but what happens is that windows opens the infamous 'digital signature not found' window, and if I click ok then setup closes with a 'Setup was unable to install all the components' error.



so... If you could give me a hand then I'd really appreciate it! Greetings


How to remove advertisement from MSFN

#2
tomasz86

tomasz86

    www.windows2000.tk

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,520 posts
  • Joined 27-November 10
  • OS:XP Pro x86
  • Country: Country Flag
Which IE6 installer are you trying to use? Is your system freshly installed?
Posted Image
Unofficial Service Pack 5.2 for MS Windows 2000 <- use this topic if you need help with UURollup, Update Rollup 2 and other unofficial packages

#3
Tommy

Tommy

    Brooke's Tommy honey <3

  • Member
  • PipPipPip
  • 475 posts
  • Joined 19-February 10
  • OS:98SE
  • Country: Country Flag
Just throwing out an idea, dunno if it's right or not but could it have anything to do with Windows Update Agent or Root Certificate Updates not being found?
Daily running Windows 2000 Pro SP4 and Windows 98

Posted Image
Posted Image

#4
subhuman

subhuman
  • Member
  • 7 posts
  • Joined 04-January 12
  • OS:98SE
  • Country: Country Flag

Which IE6 installer are you trying to use? Is your system freshly installed?


yes, I dual booted 98se with 2000 just a week ago and I'm trying to install ie via the full offline installer without any service packs (dated from 2001) or the ie sp1 offline installer

#5
subhuman

subhuman
  • Member
  • 7 posts
  • Joined 04-January 12
  • OS:98SE
  • Country: Country Flag

Just throwing out an idea, dunno if it's right or not but could it have anything to do with Windows Update Agent or Root Certificate Updates not being found?


how could I check if there's something wrong with certificates?

#6
dencorso

dencorso

    Iuvat plus qui nihil obstat

  • Supervisor
  • 5,945 posts
  • Joined 07-April 07
  • OS:98SE
  • Country: Country Flag

Donator

or the ie sp1 offline installer.

Such an installer for ie sp1 never was released by MS, AFAIK, all that exists, officially, is that horrible downloder... and some unofficial repositories.
Which language are your OSes in? Spanish?

#7
subhuman

subhuman
  • Member
  • 7 posts
  • Joined 04-January 12
  • OS:98SE
  • Country: Country Flag

or the ie sp1 offline installer.

Such an installer for ie sp1 never was released by MS, AFAIK, all that exists, officially, is that horrible downloder... and some unofficial repositories.
Which language are your OSes in? Spanish?


no, english :). Yes, maybe the sp1 installer I was refering to is unofficial.

#8
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,327 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag
Look over here. The complete package is still available. Get any updates as necessary.

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image


#9
subhuman

subhuman
  • Member
  • 7 posts
  • Joined 04-January 12
  • OS:98SE
  • Country: Country Flag

Look over here. The complete package is still available. Get any updates as necessary.


disgracely, trying another installer still gives me the same error :(

#10
tomasz86

tomasz86

    www.windows2000.tk

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,520 posts
  • Joined 27-November 10
  • OS:XP Pro x86
  • Country: Country Flag
I'll repeat myself.

Is the system freshly installed? Is it a clean default installation or did you modify it somehow (nLite, etc.)?
Posted Image
Unofficial Service Pack 5.2 for MS Windows 2000 <- use this topic if you need help with UURollup, Update Rollup 2 and other unofficial packages

#11
subhuman

subhuman
  • Member
  • 7 posts
  • Joined 04-January 12
  • OS:98SE
  • Country: Country Flag

I'll repeat myself.

Is the system freshly installed? Is it a clean default installation or did you modify it somehow (nLite, etc.)?


For sure. Setup wasn't stripped or anything like that. However, I checked the cd mb size and it's just 376mb. Is that normal at all?

#12
submix8c

submix8c

    Inconceivable!

  • Patrons
  • 4,327 posts
  • Joined 14-September 05
  • OS:none specified
  • Country: Country Flag
? I have Full Retail (label ZRMPFPP_EN) 368mb, all files/folders dated 06/20/2003. I386 folder is exactly 312,404,432 bytes. Is yours an OEM install?

Did you get/try this package? I find it mighty strange that you're getting that error. These are "basically" the "official" ones.

Someday the tyrants will be unthroned... Jason "Jay" Chasteen; RIP, bro!

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users