Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

RDP Access to VMWare Problem

- - - - -

  • Please log in to reply
No replies to this topic

#1
jetman

jetman

    Member

  • Member
  • PipPip
  • 172 posts
  • Joined 05-April 04
  • OS:Windows 7 x64
  • Country: Country Flag
I'm stuck with a RDP problem that has to be minor, but I simply can't see what it is. Essentially, I have two VMWare VMs on a Windows 7 PC and I can talk to the 1st VM setup, via RDP, but the second VM is unresponsive and never advances beyond the message: 'initiating remote connection' and errors out after thirty secs.

In detail, I created a VMWare VM (called VM0), populated it with Windows 7 Pro and everything else I needed for the project, configured it to operate off of port 33890, then successfully tested it from the projected client PCs. I explicitly opened the RDP port (on client and host) via Windows Firewall. Next, I created a clone of this VM (called VM1), changed the RDP port to 33900, adjusted the custom Windows Firewall rule for the custom RDP port, and tried the new VM. No joy. Access to the VM1 stalls at the Remote Desktop client with the message: 'initiating remote connection'.

As part of troubleshooting this, I completely disabled the Windows Firewall on client and host. Still no joy. I also tried 'netstat -aon 3 | find "33900"', then attempted to remote in. Windows is listening on this port, but the two PCs don't communicate ! I've checked the Event Logger, while attempting to login. Windows seems to be completely oblivious my attempts to login via RDP, that is there are no warnings, errors, or any other indication being emitted from Windows. I can see three Remote Desktop services running in the Services Management applet. I long ago downloaded and installed the latest RDP client from Microsoft, on every client PC. And just for grins, today I installed TeamViewer (on VM1) to verify that remote access is actually possible on the VM. Can access VM1 from completely across town, using the PC on which I'm typing this message. I didn't find any mainstream users of port 33900 via Google, so I'm out of options for the moment except for possibly redoing the VM from scratch, which is really an absolute last resort.

Any ideas ? TIA....


How to remove advertisement from MSFN



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users