Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

portcorey1

Windows could not display the images available for installation. with

Recommended Posts

Tripredacus    286

Remove this from your XML and try it again.

<InstallFrom> 
<MetaData wcm:action="add">
<Key>/IMAGE/Index</Key>
<Value>1</Value>
</MetaData>
</InstallFrom>

Share this post


Link to post
Share on other sites
portcorey1    0

Hi Maxsoft,

I am now using your file and here is my log please help thanks for all of your help so far I really appreciate it.

Remove this from your XML and try it again.

<InstallFrom> 
<MetaData wcm:action="add">
<Key>/IMAGE/Index</Key>
<Value>1</Value>
</MetaData>
</InstallFrom>

setupact.txt

Share this post


Link to post
Share on other sites
maxXPsoft    27

portcorey

Using your xml I get the No images available also.

I just tried in a VM with your file I fixed and by plugging in correct key it is installing

post-9484-0-75557400-1353342030_thumb.pn

I see in your log file it say Install drive does not meet requirements for installation

Are you testing this in a VM or what?

Edited by maxXPsoft

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×