Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


mike13

IE 9 Shortcut on desktop stopped working

3 posts in this topic

I had some issues with the computer, that I finally resolved. However when I click on the IE shortcut that I have on the desktop, it does not work. It tells me that IE has stoped working etc.

I deleted the shortcut and went into START, and then I got that popup menu. I saw IE, so I right clicked on it and said to create a shortcut on the desktop, as I had done several times when setting up different computers. However that does not work, I get the same message that IE has stopped working etc. HOWEVER, if I click on the IE Icon down on the taskbar beside the START button, IE 9 opens up as it should. I am running Windows 7 Home Premium. Suggestions on how to fix this, please. I just do not want to further mess up anything. Thanks, Mike

0

Share this post


Link to post
Share on other sites

Try to create a shortcut of the executable, not a shortcut of the shortcut...

Navigate to C:\Program Files\Internet Explorer\iexplore.exe and create a shortcut to the desktop from there.

0

Share this post


Link to post
Share on other sites

UltimateSilence----Thanks for the reply. It works great. Thanks again, Mike

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.